<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>


<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Congratulations Cory and Jett Piatt! - Bluegrass Today</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://bluegrasstoday.com/xmlrpc.php">

<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />


<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="On January 6 in Nashville, Cory Piatt and Jeanette (Jett) Willis were married.Cory is the mandolinist with Summer Brooke &amp; the Mountain Faith Band. Jett has performed for years with her family band, The Willis Clan, singing, playing fiddle and Irish whistle."/>
<link rel="canonical" href="https://bluegrasstoday.com/congratulations-cory-and-jet-piatt/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Congratulations Cory and Jett Piatt! - Bluegrass Today" />
<meta property="og:description" content="On January 6 in Nashville, Cory Piatt and Jeanette (Jett) Willis were married.Cory is the mandolinist with Summer Brooke &amp; the Mountain Faith Band. Jett has performed for years with her family band, The Willis Clan, singing, playing fiddle and Irish whistle." />
<meta property="og:url" content="https://bluegrasstoday.com/congratulations-cory-and-jet-piatt/" />
<meta property="og:site_name" content="Bluegrass Today" />
<meta property="article:publisher" content="https://www.facebook.com/bluegrasstoday/" />
<meta property="article:author" content="123" />
<meta property="article:tag" content="Cory Piatt" />
<meta property="article:tag" content="Willis Clan" />
<meta property="article:section" content="Breaking News" />
<meta property="article:published_time" content="2018-01-08T17:47:59-06:00" />
<meta property="article:modified_time" content="2018-01-08T17:53:14-06:00" />
<meta property="og:updated_time" content="2018-01-08T17:53:14-06:00" />
<meta property="og:image" content="https://cdn.bluegrasstoday.com/wp-content/uploads/2018/01/cory.jpg" />
<meta property="og:image:secure_url" content="https://cdn.bluegrasstoday.com/wp-content/uploads/2018/01/cory.jpg" />
<meta property="og:image:width" content="690" />
<meta property="og:image:height" content="290" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="On January 6 in Nashville, Cory Piatt and Jeanette (Jett) Willis were married.Cory is the mandolinist with Summer Brooke &amp; the Mountain Faith Band. Jett has performed for years with her family band, The Willis Clan, singing, playing fiddle and Irish whistle." />
<meta name="twitter:title" content="Congratulations Cory and Jett Piatt! - Bluegrass Today" />
<meta name="twitter:site" content="@bluegrasstoday" />
<meta name="twitter:image" content="https://cdn.bluegrasstoday.com/wp-content/uploads/2018/01/cory.jpg" />
<meta name="twitter:creator" content="@BluegrassToday" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/bluegrasstoday.com\/","name":"Bluegrass Today","potentialAction":{"@type":"SearchAction","target":"https:\/\/bluegrasstoday.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/bluegrasstoday.com\/congratulations-cory-and-jet-piatt\/","sameAs":["https:\/\/www.facebook.com\/bluegrasstoday\/","https:\/\/twitter.com\/bluegrasstoday"],"@id":"#organization","name":"Bluegrass Today","logo":"https:\/\/bluegrasstoday.com\/wp-content\/uploads\/2016\/08\/bluegrass-today-footer-logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//a.optnmstr.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bluegrass Today &raquo; Feed" href="https://bluegrasstoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bluegrass Today &raquo; Comments Feed" href="https://bluegrasstoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bluegrass Today &raquo; Congratulations Cory and Jett Piatt! Comments Feed" href="https://bluegrasstoday.com/congratulations-cory-and-jet-piatt/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-24555383-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-24555383-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bluegrasstoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://cdn.bluegrasstoday.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='https://cdn.bluegrasstoday.com/wp-content/plugins/disqus-recent-comments/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='kurate-it-css'  href='https://cdn.bluegrasstoday.com/wp-content/plugins/kurate-it/public/css/kurate-it-public.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='norm_stylesheet-css'  href='https://cdn.bluegrasstoday.com/wp-content/plugins/ridiculously-responsive-social-sharing-buttons/css/normalize.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='rrssb_stylesheet-css'  href='https://cdn.bluegrasstoday.com/wp-content/plugins/ridiculously-responsive-social-sharing-buttons/css/rrssb.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://cdn.bluegrasstoday.com/wp-content/plugins/share-this/css/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-0-css'  href='https://cdn.bluegrasstoday.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.min.css?ver=2.2.33' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://cdn.bluegrasstoday.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='exodus-style-css'  href='https://cdn.bluegrasstoday.com/wp-content/themes/exodus/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://cdn.bluegrasstoday.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='https://cdn.bluegrasstoday.com/wp-content/themes/exodus/foundation/css/foundation.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='exodus-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='exodus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic%7CArvo%3A400%2C700%2C400italic%2C700italic&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css-css'  href='https://cdn.bluegrasstoday.com/wp-content/themes/exodus/library/vc-extensions/exodus-slider/assets/css/jquery.bxslider.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-css'  href='https://cdn.bluegrasstoday.com/wp-content/plugins/shiftnav-pro/pro/assets/css/shiftnav.min.css?ver=1.3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='exodus-default-style-css'  href='https://cdn.bluegrasstoday.com/wp-content/themes/exodus/library/assets/css/default.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='exodus-theme-style-css'  href='https://cdn.bluegrasstoday.com/wp-content/themes/exodus-child/assets/css/theme.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='exodus-child-theme-styles-css'  href='https://cdn.bluegrasstoday.com/wp-content/themes/exodus-child/assets/css/site-styles.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='exodus-design-options-style-css'  href='https://cdn.bluegrasstoday.com/wp-content/themes/exodus/library/assets/css/design-options.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='exodus-child-style-css'  href='https://cdn.bluegrasstoday.com/wp-content/themes/exodus-child/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-font-awesome-css'  href='https://cdn.bluegrasstoday.com/wp-content/plugins/shiftnav-pro/assets/css/fontawesome/css/font-awesome.min.css?ver=1.3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-light-css'  href='https://cdn.bluegrasstoday.com/wp-content/plugins/shiftnav-pro/assets/css/skins/light.css?ver=1.3.0.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/bluegrasstoday.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.bluegrasstoday.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.6'></script>
<script type='text/javascript' src='https://cdn.bluegrasstoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.bluegrasstoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://cdn.bluegrasstoday.com/wp-content/plugins/kurate-it/public/js/kurate-it-public.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://cdn.bluegrasstoday.com/wp-content/plugins/ridiculously-responsive-social-sharing-buttons/js/vendor/modernizr-2.6.2.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://cdn.bluegrasstoday.com/wp-content/plugins/ridiculously-responsive-social-sharing-buttons/js/vendor/respond-1.1.0.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://cdn.bluegrasstoday.com/wp-content/plugins/ridiculously-responsive-social-sharing-buttons/js/rrssb.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/bluegrasstoday.com\/?photocrati_ajax=1","wp_home_url":"https:\/\/bluegrasstoday.com","wp_site_url":"https:\/\/bluegrasstoday.com","wp_root_url":"https:\/\/bluegrasstoday.com","wp_plugins_url":"https:\/\/bluegrasstoday.com\/wp-content\/plugins","wp_content_url":"https:\/\/bluegrasstoday.com\/wp-content","wp_includes_url":"https:\/\/bluegrasstoday.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.bluegrasstoday.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.2.33'></script>
<script type='text/javascript' src='https://cdn.bluegrasstoday.com/wp-content/themes/exodus/library/assets/js/theme.js?ver=1.0'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmstr.com/app/js/api.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://cdn.bluegrasstoday.com/wp-content/themes/exodus-child/assets/js/dotdotdot.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.18.1/moment.min.js?ver=2.18.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.sticky/1.0.4/jquery.sticky.min.js?ver=1.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adspeedSettings = {"refresh-seconds":"55","max-refresh":"120"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.bluegrasstoday.com/wp-content/themes/exodus-child/assets/js/child-theme.js?ver=1.1.8'></script>
<link rel='https://api.w.org/' href='https://bluegrasstoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bluegrasstoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.bluegrasstoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://bluegrasstoday.com/?p=98151' />
<link rel="alternate" type="application/json+oembed" href="https://bluegrasstoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbluegrasstoday.com%2Fcongratulations-cory-and-jet-piatt%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bluegrasstoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbluegrasstoday.com%2Fcongratulations-cory-and-jet-piatt%2F&#038;format=xml" />
<style type="text/css">
    #category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial;}
#category-posts-2-internal .cat-post-current .cat-post-title {text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {margin-bottom: 10px;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0; display: block;}
#category-posts-2-internal .cat-post-item:before {content: ""; display: table; clear: both;}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 12px;	line-height: 18px; font-style: italic; margin-bottom: 10px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 12px; line-height: 18px;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-thumbnail {float:left;}
#category-posts-2-internal .cat-post-dark img {padding-bottom: 0 !important; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -ms-transition: all 0.3s ease; -o-transition: all 0.3s ease; transition: all 0.3s ease;}
#category-posts-2-internal .cat-post-dark img:hover {-webkit-filter: brightness(75%); -moz-filter: brightness(75%); -ms-filter: brightness(75%); -o-filter: brightness(75%); filter: brightness(75%);}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal .cat-post-thumbnail span {overflow: hidden; display:block}
#category-posts-2-internal .cat-post-item img {margin: initial;}
</style>
    <script type="text/javascript">jwplayer.key='mLpywp41TCkFGURiO/VTvvQH+1Mq/YXBL9pz8A==';jwplayer.defaults = { "ph": 2 };</script><script type='text/javascript' src='https://bluegrasstoday.api.oneall.com/socialize/library.js'></script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.faea55dd-c751-4ac6-b23c-a8907a311e56"});var st_type="wordpress4.6.3";</script>

	<!-- ShiftNav CSS 
	================================================================ -->
	<style type="text/css" id="shiftnav-dynamic-css">
		
	@media only screen and (min-width:769px){ #shiftnav-toggle-main, .shiftnav-toggle-mobile{ display:none; } .shiftnav-wrap { padding-top:0 !important; } }

	</style>
	<!-- end ShiftNav CSS -->

	<!-- <meta name="NextGEN" version="2.2.33" /> -->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://cdn.bluegrasstoday.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://cdn.bluegrasstoday.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1515454928094{padding-top: 10px !important;padding-bottom: 10px !important;}.vc_custom_1515455406582{padding-bottom: 15px !important;}.vc_custom_1515455455937{padding-left: 30px !important;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><link rel='stylesheet' id='so-css-exodus-css'  href='https://cdn.bluegrasstoday.com/wp-content/uploads/so-css/so-css-exodus.css?ver=1514989362' type='text/css' media='all' />
<link rel='stylesheet' id='isotope-css-css'  href='https://cdn.bluegrasstoday.com/wp-content/plugins/js_composer/assets/css/lib/isotope.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://cdn.bluegrasstoday.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://cdn.bluegrasstoday.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://cdn.bluegrasstoday.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://cdn.bluegrasstoday.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://cdn.bluegrasstoday.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.5' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-98151 single-format-standard congratulations-cory-and-jet-piatt unknown wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive">

<!-- Foundation .off-canvas-wrap start -->

<div class="off-canvas-wrap">
	<div class="inner-wrap">

	

	<!-- Off Canvas Menu -->
<!--
	<aside class="left-off-canvas-menu">
		<ul>
			<li id="menu-item-80976" class="open-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-80976"><a href="#news">News</a></li>
<li id="menu-item-80977" class="open-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-80977"><a href="#charts">Charts</a></li>
<li id="menu-item-80978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80978"><a href="https://bluegrasstoday.com/events-directory/">Events</a></li>
<li id="menu-item-80979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80979"><a href="https://bluegrasstoday.com/listings-directory/">Directories</a></li>
<li id="menu-item-80981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80981"><a href="https://bluegrasstoday.com/support/">Support</a></li>
		</ul>
	</aside>
-->

<!-- Foundation .off-canvas-wrap end -->

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<header id="masthead" class="site-header" role="banner">
			<div class="site-branding">
				<div class="wpb_row row fullWidth logo-nav-bar"><div class="wpb_column vc_column_container medium-12 columns"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner row"><div class="site-logo small-6 wpb_column vc_column_container medium-2 columns"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="138" height="58" src="https://cdn.bluegrasstoday.com/wp-content/uploads/2016/08/bluegrass-today-logo.png" class="vc_single_image-img attachment-full" alt="" srcset="https://cdn.bluegrasstoday.com/wp-content/uploads/2016/08/bluegrass-today-logo.png 138w, https://cdn.bluegrasstoday.com/wp-content/uploads/2016/08/bluegrass-today-logo-100x42.png 100w" sizes="(max-width: 138px) 100vw, 138px" /></a>
		</figure>
	</div>
</div></div></div><div class="nav-placeholder wpb_column vc_column_container medium-10 columns"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div class="wpb_row row big-menu fullWidth"><div class="wpb_column vc_column_container medium-12 columns"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner row"><div class="wpb_column vc_column_container medium-3 columns"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><h2 class="widgettitle">In the News</h2><div class="menu-in-the-news-container"><ul id="menu-in-the-news" class="menu"><li id="menu-item-80996" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-80996"><a href="https://bluegrasstoday.com/category/bluegrass-at-large/">Bluegrass At Large</a></li>
<li id="menu-item-80997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80997"><a href="https://bluegrasstoday.com/category/media/">Media</a></li>
<li id="menu-item-80998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80998"><a href="https://bluegrasstoday.com/category/music/">Music</a></li>
<li id="menu-item-80999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80999"><a href="https://bluegrasstoday.com/category/opinion-humor/">Opinion / Humor</a></li>
</ul></div></div></div></div></div></div><div class="wpb_column vc_column_container medium-3 columns"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><h2 class="widgettitle">On the Charts</h2><div class="menu-on-the-charts-container"><ul id="menu-on-the-charts" class="menu"><li id="menu-item-81000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81000"><a href="https://bluegrasstoday.com/chart/">Bluegrass Weekly</a></li>
<li id="menu-item-81001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81001"><a href="https://bluegrasstoday.com/monthly-chart/">Bluegrass Monthly</a></li>
<li id="menu-item-97499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97499"><a href="https://bluegrasstoday.com/grassicana-weekly-airplay-chart/">Grassicana Weekly</a></li>
<li id="menu-item-97500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97500"><a href="https://bluegrasstoday.com/gospel-weekly-airplay-chart/">Gospel Weekly</a></li>
</ul></div></div></div></div></div></div><div class="wpb_column vc_column_container medium-3 columns"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><h2 class="widgettitle">In the Community</h2><div class="menu-in-the-community-container"><ul id="menu-in-the-community" class="menu"><li id="menu-item-80994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80994"><a href="/events-directory">Events</a></li>
<li id="menu-item-80995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80995"><a href="/listings-directory">Directory</a></li>
</ul></div></div></div></div></div></div><div class="wpb_column vc_column_container medium-3 columns"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_wp_search wpb_content_element"><div class="widget widget_search"><form role="search" method="get" class="search-form" action="https://bluegrasstoday.com/">
    <label>
        <span class="screen-reader-text">Search for</span>
        <input type="search" class="search-field" placeholder="Search" value="" name="s" />
    </label>
    <input type="submit" class="search-submit" value="Go" />
</form></div></div>
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p><a href="/support">Need Help?</a></p>
<p><a href="/login" title="Login">Login</a></p>

		</div>
	</div>
</div></div></div></div></div></div></div></div>
					</div>

								<!-- Foundation top-bar navigation start -->
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="row show-for-large-up">
					<div class="small-12 columns">
						<nav class="top-bar hide-for-small" data-topbar>
							<section class="top-bar-section clearfix">
							<div class="menu-main-menu-container"><ul id="top-nav" class="menu"><li class="open-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-80976"><a href="#news">News</a></li>
<li class="open-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-80977"><a href="#charts">Charts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80978"><a href="https://bluegrasstoday.com/events-directory/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80979"><a href="https://bluegrasstoday.com/listings-directory/">Directories</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80981"><a href="https://bluegrasstoday.com/support/">Support</a></li>
</ul></div>								<div class="extra-nav-content">
		<p><a href="#search"><i class="fa fa-search"></i></a> <a href="#menu">menu</a> <a href="#menu"><i class="fa fa-bars"></i></a>
	</div>
							</section>
						</nav><!-- #site-navigation -->
					</div>
				</div>
			</nav><!-- .row -->
			<!-- Foundation top-bar navigation end -->
						<script type="text/javascript">
				jQuery(document).ready(function($){
					$('#site-navigation').appendTo('.nav-placeholder > .vc_column-inner > .wpb_wrapper').fadeIn(1000);
				});
			</script>
				
			</header><!-- #masthead -->
			<div id="content" class="site-content">
		
	<div class="row" data-equalizer><!-- Foundation .row start -->
		
		<div class="medium-8 columns" data-equalizer-watch><!-- Foundation .columns start -->

			<div id="primary" class="content-area">
				<main id="main" class="site-main" role="main">
					<div class="row small-collapse main-column-ad-section ad-container"><div class="small-12 columns"><div>			<div class="textwidget"><div id="AdSpeed_AboveMCAd"></div></div>
		</div></div></div>
					
						
<article id="post-98151" class="add-row-styles post-98151 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-bluegrass-news tag-cory-piatt tag-willis-clan">
	
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://bluegrasstoday.com/hank-janney-passes/" rel="prev"><i class="fa fa-chevron-left"></i> Previous Post</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
		
	<header class="entry-header">
		<div class="row">
			<div class="small-12 columns">
								<h1 class="entry-title">Congratulations Cory and Jett Piatt!</h1>		
				<div class="entry-meta">
					<span class="posted-on">Posted on <a href="https://bluegrasstoday.com/congratulations-cory-and-jet-piatt/" rel="bookmark"><time class="entry-date published" datetime="2018-01-08T17:47:59-06:00">January 8, 2018</time><time class="updated" datetime="2018-01-08T17:53:14-06:00">January 8, 2018</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://bluegrasstoday.com/author/john/">John Lawless</a></span></span>				</div><!-- .entry-meta -->
			</div>
		</div>
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="single-post-featured-image">
					<img src="https://cdn.bluegrasstoday.com/wp-content/uploads/2018/01/cory.jpg" width="690" height="290" />
				</div><div class="no-thumbnail-images"><div class="wpb_row row"><div class="wpb_column vc_column_container medium-12 columns"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p style="text-align: center;"><em>Cory and Jett Piatt at The Old School Farm to Table in Nashville &#8211; photo by <a href="http://www.russcarson.com/photography-store/">Carson Photography</a></em></p>

		</div>
	</div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_90 vc_sep_shadow vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey vc_custom_1515454928094  vc_custom_1515454928094"><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div></div></div></div></div><div class="wpb_row row"><div class="wpb_column vc_column_container medium-12 columns"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  vc_custom_1515455406582">
		<div class="wpb_wrapper">
			<p>On January 6 in Nashville, Cory Piatt and Jeanette (Jett) Willis were married at the Old School Farm to Table restaurant.</p>
<p>Cory is the mandolinist with Summer Brooke &amp; the Mountain Faith Band, and had worked previously in bluegrass with Kenny &amp; Amanda Smith. Jett has performed for years with her family band, The Willis Clan, singing, playing fiddle and Irish whistle, and joining her brothers and sisters in high level Celtic dance. She also teaches <a href="https://www.facebook.com/JetWillisLessons/">online lessons</a> for whistle.</p>
<p>The two met during the production of the second <a href="https://bluegrasstoday.com/generation-bluegrass-volume-2-trailer/"><em>Bluegrass Generation</em> documentary project</a> in North Carolina. They like to tell the story of how they both drove to Carolina for the filming, only to discover that they lived a short distance from each other in Tennessee. Cory and Jett have been close ever since.</p>
<p>Both count television exposure in 2015 for their success in the music business, with Cory and Mountain Faith winning millions of fans on <em>America&#8217;s Got Talent</em>, and Jett along with her parents and siblings on <em>The Willis Family</em> reality show on TLC.</p>
<p>The newlyweds will be honeymooning in an undisclosed location, and returning to make a home in Nashville.</p>
<p>With his trademark humility, Cory says that he is among the luckiest men on earth.</p>
<blockquote><p>
&#8220;I feel incredibly blessed and excited to embark on this new chapter of life with this beautiful girl! God is so good!&#8221;
</p></blockquote>
<p>Guests at the wedding included members of both bands, and all their family and close friends.</p>
<p>Both <a href="https://summerbrookemusic.com">Summer Brooke &amp; Mountain Faith</a> and the revived <a href="http://www.thewillisclan.com">Willis Clan</a> will be touring throughout 2018.</p>
<p>Congratulations and best of luck, Cory and Jett!</p>

		</div>
	</div>
</div></div></div></div><div class="wpb_row row"><div class="wpb_column vc_column_container medium-12 columns"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_gallery wpb_content_element vc_clearfix vc_custom_1515455455937"><div class="wpb_wrapper"><div class="wpb_gallery_slides wpb_image_grid" data-interval="3"><ul class="wpb_image_grid_ul"><li class="isotope-item"><a class="prettyphoto" href="https://cdn.bluegrasstoday.com/wp-content/uploads/2018/01/wedding3.jpg" data-rel="prettyPhoto[rel-98151-497601740]"><img class="" src="https://cdn.bluegrasstoday.com/wp-content/uploads/2018/01/wedding3-200x200.jpg" width="200" height="200" alt="Cary and Jett Piatt - January 6, 2017 photo by Logan Wallace" title="Cary and Jett Piatt - January 6, 2017 photo by Logan Wallace" /></a></li><li class="isotope-item"><a class="prettyphoto" href="https://cdn.bluegrasstoday.com/wp-content/uploads/2018/01/wedding2.jpg" data-rel="prettyPhoto[rel-98151-497601740]"><img class="" src="https://cdn.bluegrasstoday.com/wp-content/uploads/2018/01/wedding2-200x200.jpg" width="200" height="200" alt="Cary and Jett Piatt - January 6, 2017 photo by Russell Carson" title="Cary and Jett Piatt - January 6, 2017 photo by Russell Carson" /></a></li><li class="isotope-item"><a class="prettyphoto" href="https://cdn.bluegrasstoday.com/wp-content/uploads/2018/01/wedding.jpg" data-rel="prettyPhoto[rel-98151-497601740]"><img class="" src="https://cdn.bluegrasstoday.com/wp-content/uploads/2018/01/wedding-200x200.jpg" width="200" height="200" alt="Cory Piatt/Jett Willis wedding party - January 6, 2017 photo by Russell Carson" title="Cory Piatt/Jett Willis wedding party - January 6, 2017 photo by Russell Carson" /></a></li></ul></div></div></div></div></div></div></div>
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="row">
			<div class="large-2 columns show-for-large">
				<p class="rrssb-share-this">Share this:</p>
			</div>
			<div class="small-12 large-10 columns">
				
		<style>
			.no-margin li {margin: 0!important;}
		</style>
		<div class="share-container clearfix">
		<!-- buttons start here -->
		<ul class="rrssb-buttons clearfix no-margin"><li class="facebook">
		<a href="https://facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbluegrasstoday.com%2Fcongratulations-cory-and-jet-piatt%2F " class="popup">
		<span class="icon">
		<?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 14.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 43363)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="28px" height="28px" viewBox="0 0 28 28" enable-background="new 0 0 28 28" xml:space="preserve">
<path d="M27.825,4.783c0-2.427-2.182-4.608-4.608-4.608H4.783c-2.422,0-4.608,2.182-4.608,4.608v18.434
	c0,2.427,2.181,4.608,4.608,4.608H14V17.379h-3.379v-4.608H14v-1.795c0-3.089,2.335-5.885,5.192-5.885h3.718v4.608h-3.726
	c-0.408,0-0.884,0.492-0.884,1.236v1.836h4.609v4.608h-4.609v10.446h4.916c2.422,0,4.608-2.188,4.608-4.608V4.783z"/>
</svg>

		</span>
		<span class="text">facebook</span></a></li><li class="twitter">
		<a href="https://twitter.com/home?status=Congratulations+Cory+and+Jett+Piatt%21+-+https%3A%2F%2Fbluegrasstoday.com%2Fcongratulations-cory-and-jet-piatt%2F" class="popup">
		<span class="icon">
		<?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 14.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 43363)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="28px" height="28px" viewBox="0 0 28 28" enable-background="new 0 0 28 28" xml:space="preserve">
<path d="M24.253,8.756C24.689,17.08,18.297,24.182,9.97,24.62c-3.122,0.162-6.219-0.646-8.861-2.32
	c2.703,0.179,5.376-0.648,7.508-2.321c-2.072-0.247-3.818-1.661-4.489-3.638c0.801,0.128,1.62,0.076,2.399-0.155
	C4.045,15.72,2.215,13.6,2.115,11.077c0.688,0.275,1.426,0.407,2.168,0.386c-2.135-1.65-2.729-4.621-1.394-6.965
	C5.575,7.816,9.54,9.84,13.803,10.071c-0.842-2.739,0.694-5.64,3.434-6.482c2.018-0.623,4.212,0.044,5.546,1.683
	c1.186-0.213,2.318-0.662,3.329-1.317c-0.385,1.256-1.247,2.312-2.399,2.942c1.048-0.106,2.069-0.394,3.019-0.851
	C26.275,7.229,25.39,8.196,24.253,8.756z"/>
</svg>

		</span>
		<span class="text">twitter</span></a></li><li class="googleplus">
		<a href="https://plus.google.com/share?url=Congratulations+Cory+and+Jett+Piatt%21+-+https%3A%2F%2Fbluegrasstoday.com%2Fcongratulations-cory-and-jet-piatt%2F" class="popup">
		<span class="icon">
		<?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 14.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 43363)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="28px" height="28px" viewBox="0 0 28 28" enable-background="new 0 0 28 28" xml:space="preserve">
<g>
	<g>
		<path d="M14.703,15.854l-1.219-0.948c-0.372-0.308-0.88-0.715-0.88-1.459c0-0.748,0.508-1.223,0.95-1.663
			c1.42-1.119,2.839-2.309,2.839-4.817c0-2.58-1.621-3.937-2.399-4.581h2.097l2.202-1.383h-6.67c-1.83,0-4.467,0.433-6.398,2.027
			C3.768,4.287,3.059,6.018,3.059,7.576c0,2.634,2.022,5.328,5.604,5.328c0.339,0,0.71-0.033,1.083-0.068
			c-0.167,0.408-0.336,0.748-0.336,1.324c0,1.04,0.551,1.685,1.011,2.297c-1.524,0.104-4.37,0.273-6.467,1.562
			c-1.998,1.188-2.605,2.916-2.605,4.137c0,2.512,2.358,4.84,7.289,4.84c5.822,0,8.904-3.223,8.904-6.41
			c0.008-2.327-1.359-3.489-2.829-4.731H14.703z M10.269,11.951c-2.912,0-4.231-3.765-4.231-6.037c0-0.884,0.168-1.797,0.744-2.511
			c0.543-0.679,1.489-1.12,2.372-1.12c2.807,0,4.256,3.798,4.256,6.242c0,0.612-0.067,1.694-0.845,2.478
			c-0.537,0.55-1.438,0.948-2.295,0.951V11.951z M10.302,25.609c-3.621,0-5.957-1.732-5.957-4.142c0-2.408,2.165-3.223,2.911-3.492
			c1.421-0.479,3.25-0.545,3.555-0.545c0.338,0,0.52,0,0.766,0.034c2.574,1.838,3.706,2.757,3.706,4.479
			c-0.002,2.073-1.736,3.665-4.982,3.649L10.302,25.609z"/>
		<polygon points="23.254,11.89 23.254,8.521 21.569,8.521 21.569,11.89 18.202,11.89 18.202,13.604 21.569,13.604 21.569,17.004 
			23.254,17.004 23.254,13.604 26.653,13.604 26.653,11.89 		"/>
	</g>
</g>
</svg>

		</span>
		<span class="text">google+</span></a></li><li class="email">
		<a href="mailto:?subject=Congratulations Cory and Jett Piatt!&body=https%3A%2F%2Fbluegrasstoday.com%2Fcongratulations-cory-and-jet-piatt%2F" class="popup">
		<span class="icon">
		<?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 15.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1 Tiny//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11-tiny.dtd">
<svg version="1.1" baseProfile="tiny"
	 id="svg2989" xmlns:inkscape="http://www.inkscape.org/namespaces/inkscape" xmlns:svg="http://www.w3.org/2000/svg" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" sodipodi:docname="envelope_font_awesome.svg" inkscape:version="0.48.3.1 r9886" xmlns:sodipodi="http://sodipodi.sourceforge.net/DTD/sodipodi-0.dtd" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/"
	 xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="348.713px"
	 height="273.989px" viewBox="7.388 -205.663 348.713 273.989" overflow="inherit" xml:space="preserve">
<sodipodi:namedview  id="namedview2995" bordercolor="#666666" borderopacity="1" pagecolor="#ffffff" objecttolerance="10" gridtolerance="10" guidetolerance="10" inkscape:pageopacity="0" inkscape:pageshadow="2" inkscape:window-width="640" inkscape:window-height="480" showgrid="false" inkscape:zoom="0.13169643" inkscape:cx="896" inkscape:cy="896" inkscape:window-x="0" inkscape:window-y="25" inkscape:window-maximized="0" inkscape:current-layer="svg2989">
	</sodipodi:namedview>
<g id="g2991" transform="matrix(1,0,0,-1,37.966102,1282.678)">
	<path id="path2993" inkscape:connector-curvature="0" d="M293.227,1245.487v149.449c-4.151-4.67-8.627-8.952-13.427-12.843
		c-34.768-26.725-62.4-48.649-82.897-65.773c-6.616-5.579-12-9.924-16.151-13.038c-4.151-3.113-9.763-6.259-16.833-9.438
		c-7.07-3.179-13.719-4.768-19.945-4.768h-0.195h-0.193c-6.228,0-12.876,1.589-19.947,4.768c-7.07,3.178-12.681,6.324-16.832,9.438
		c-4.151,3.114-9.535,7.459-16.151,13.038c-20.498,17.124-48.13,39.048-82.897,65.773c-4.8,3.892-9.276,8.173-13.427,12.843
		v-149.449c0-1.687,0.616-3.146,1.849-4.378s2.692-1.849,4.378-1.849h286.444c1.687,0,3.146,0.616,4.378,1.849
		S293.227,1243.8,293.227,1245.487z M293.227,1450.006v2.14v2.627c0,0-0.032,0.843-0.098,2.53c-0.064,1.687-0.259,2.497-0.583,2.432
		s-0.682,0.519-1.07,1.751c-0.39,1.232-0.974,1.719-1.752,1.459s-1.687-0.097-2.724,0.486H0.557c-1.687,0-3.146-0.616-4.378-1.849
		s-1.849-2.692-1.849-4.378c0-21.794,9.535-40.216,28.605-55.265c25.038-19.719,51.049-40.281,78.033-61.687
		c0.778-0.648,3.048-2.562,6.811-5.741c3.762-3.178,6.746-5.611,8.952-7.297c2.205-1.687,5.092-3.729,8.659-6.129
		c3.568-2.4,6.843-4.184,9.827-5.352s5.773-1.751,8.368-1.751h0.193h0.195c2.595,0,5.384,0.584,8.367,1.751
		c2.984,1.167,6.26,2.952,9.827,5.352s6.454,4.443,8.659,6.129c2.206,1.687,5.189,4.119,8.951,7.297
		c3.763,3.179,6.033,5.092,6.812,5.741c26.983,21.405,52.995,41.968,78.032,61.687c7.006,5.578,13.524,13.07,19.557,22.476
		S293.227,1442.351,293.227,1450.006z M318.135,1457.205v-211.719c0-8.562-3.049-15.892-9.146-21.989
		c-6.097-6.097-13.427-9.146-21.988-9.146H0.557c-8.562,0-15.892,3.049-21.989,9.146c-6.098,6.097-9.146,13.427-9.146,21.989
		v211.719c0,8.562,3.048,15.892,9.146,21.989c6.097,6.098,13.427,9.146,21.989,9.146h286.444c8.562,0,15.892-3.048,21.988-9.146
		C315.087,1473.097,318.135,1465.768,318.135,1457.205z"/>
</g>
</svg>

		</span>
		<span class="text">email</span></a></li></ul>
		<!-- buttons end here -->
		</div>			</div>
		</div>
		<div class="divider"></div>
		<div class="row author-box">
			<div class="small-12 columns">
				<h4>About the Author</h4>
				<div class="small-6 medium-3 large-2 columns"><img src="https://cdn.bluegrasstoday.com/wp-content/uploads/gravity_forms/2-f165a16baeb0a5058d48370042d608a1/2017/10/jhl17.jpg" class="avatar" data-pin-nopin="true" /></div><div class="small-6 medium-9 large-10 columns author-info"><h5>John Lawless</h5><p><p>John had served as primary author and editor for The Bluegrass Blog from its launch in 2006 until being folded into Bluegrass Today in September of 2011. He continues in that capacity here, managing a strong team of columnists and correspondents.</p>
</p></div>			</div>
		</div>
		
			<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://bluegrasstoday.com/hank-janney-passes/" rel="prev"><i class="fa fa-chevron-left"></i> Previous Post</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
		</footer><!-- .entry-footer -->
</article><!-- #post-## -->						
						<div class="related-posts add-row-styles">
							<h2 class="needs-padding">Other articles you might enjoy</h2>
							<ul class="row needs-padding small-up-1 medium-up-2"><li class="column"><article class="post-98130 post row"><div class="post-image small-6 columns"><a href="https://bluegrasstoday.com/bill-monroe-for-breakfast-on-ebay/" title="Bill Monroe For Breakfast &#8211; on eBay!"><img src="https://cdn.bluegrasstoday.com/wp-content/uploads/2018/01/toaster-240x150.jpg" width="240" height="150" /></a></div><div class="entry-content small-6 columns"><h3 class="entry-title"><a href="https://bluegrasstoday.com/bill-monroe-for-breakfast-on-ebay/" title="Bill Monroe For Breakfast &#8211; on eBay!">Bill Monroe For Breakfast &#8211; on eBay!</a></h3><a class="read-more" href="https://bluegrasstoday.com/bill-monroe-for-breakfast-on-ebay/" title="Bill Monroe For Breakfast &#8211; on eBay!">Read More</a></div></article></li><li class="column"><article class="post-98107 post row"><div class="post-image small-6 columns"><a href="https://bluegrasstoday.com/roy-acuffs-fiddle-shows-up-at-goodwill/" title="Roy Acuff&#8217;s fiddle turns up at Goodwill"><img src="https://cdn.bluegrasstoday.com/wp-content/uploads/2018/01/fiddle-240x150.jpg" width="240" height="150" /></a></div><div class="entry-content small-6 columns"><h3 class="entry-title"><a href="https://bluegrasstoday.com/roy-acuffs-fiddle-shows-up-at-goodwill/" title="Roy Acuff&#8217;s fiddle turns up at Goodwill">Roy Acuff&#8217;s fiddle turns up at Goodwill</a></h3><a class="read-more" href="https://bluegrasstoday.com/roy-acuffs-fiddle-shows-up-at-goodwill/" title="Roy Acuff&#8217;s fiddle turns up at Goodwill">Read More</a></div></article></li><li class="column"><article class="post-98049 post row"><div class="post-image small-6 columns"><a href="https://bluegrasstoday.com/surprise-party-for-bob-perilla-a-photographers-muse-for-18-years/" title="Surprise party for Bob Perilla, a photographer&#8217;s muse for 18 years"><img src="https://cdn.bluegrasstoday.com/wp-content/uploads/2018/01/bob-240x150.jpg" width="240" height="150" /></a></div><div class="entry-content small-6 columns"><h3 class="entry-title"><a href="https://bluegrasstoday.com/surprise-party-for-bob-perilla-a-photographers-muse-for-18-years/" title="Surprise party for Bob Perilla, a photographer&#8217;s muse for 18 years">Surprise party for Bob Perilla, a photographer&#8217;s muse for 18 years</a></h3><a class="read-more" href="https://bluegrasstoday.com/surprise-party-for-bob-perilla-a-photographers-muse-for-18-years/" title="Surprise party for Bob Perilla, a photographer&#8217;s muse for 18 years">Read More</a></div></article></li><li class="column"><article class="post-97947 post row"><div class="post-image small-6 columns"><a href="https://bluegrasstoday.com/hal-boyd-undergoing-quadruple-bypass-surgery/" title="Hal Boyd undergoing quadruple bypass surgery"><img src="https://cdn.bluegrasstoday.com/wp-content/uploads/2018/01/hal-240x150.jpg" width="240" height="150" /></a></div><div class="entry-content small-6 columns"><h3 class="entry-title"><a href="https://bluegrasstoday.com/hal-boyd-undergoing-quadruple-bypass-surgery/" title="Hal Boyd undergoing quadruple bypass surgery">Hal Boyd undergoing quadruple bypass surgery</a></h3><a class="read-more" href="https://bluegrasstoday.com/hal-boyd-undergoing-quadruple-bypass-surgery/" title="Hal Boyd undergoing quadruple bypass surgery">Read More</a></div></article></li></ul>						</div>
						
						
<div id="disqus_thread">
    </div>


					
								</main><!-- #main -->
			</div><!-- #primary -->

		</div><!-- Foundation .columns end -->

		<div class="medium-4 columns sidebar" data-equalizer-watch><!-- Foundation .columns start -->
			
			<div class="row sidebar-ad-section ad-container"><div class="small-12 columns"><div>			<div class="textwidget"><div id="AdSpeed_AboveSidebarAd"></div></div>
		</div></div></div>				<div id="secondary" class="widget-area" role="complementary">
		<aside id="recent_disqus_comments-2" class="widget-odd widget-first widget-1 shrink-it widget recent-disqus-comments"><h1 class="widget-title">Most Recent Comments</h1><ul class="disqus-recent-comments">
					<li>
						<span class="thread-title">
							<a href="https://bluegrasstoday.com/bill-monroe-for-breakfast-on-ebay/">Bill Monroe For Breakfast ...</a>
						</span>
						<p>Probably seldom used.  I always had Big Mon figured as a biscuits-for-breakfast kind o' guy.</p>
						<span class="author-date">
							<a href="https://bluegrasstoday.com/bill-monroe-for-breakfast-on-ebay/#comment-3698645503">Jose Mature  -  Jan 08, 2018</a>
						</span>
					</li>
					<li>
						<span class="thread-title">
							<a href="https://bluegrasstoday.com/on-this-day-52-skaggs-whitley/">On This Day #52 &#8211; ...</a>
						</span>
						<p>I remember Scaggs saying in his autobio,  "Kentucky Traveler",  that he remembered recording this album on "The 8th of ...</p>
						<span class="author-date">
							<a href="https://bluegrasstoday.com/on-this-day-52-skaggs-whitley/#comment-3698629381">Jose Mature  -  Jan 08, 2018</a>
						</span>
					</li>
					<li>
						<span class="thread-title">
							<a href="https://bluegrasstoday.com/tony-wray-to-tyminski-band/">Tony Wray to Tyminski Band</a>
						</span>
						<p>Tony Wray is great. So glad he is not leaving Blue Mafia.</p>
						<span class="author-date">
							<a href="https://bluegrasstoday.com/tony-wray-to-tyminski-band/#comment-3693890649">oldk  -  Jan 05, 2018</a>
						</span>
					</li>
					<li>
						<span class="thread-title">
							<a href="https://bluegrasstoday.com/carl-white-and-rachel-maye-leave-darrell-webb-band/">Carl White and Rachel Maye ...</a>
						</span>
						<p>It's this Top 40 mentality that XM radio and websites like BT push.  It leads straight downhill.  It's all about the ...</p>
						<span class="author-date">
							<a href="https://bluegrasstoday.com/carl-white-and-rachel-maye-leave-darrell-webb-band/#comment-3692978268">Mitchell Reynolds  -  Jan 05, 2018</a>
						</span>
					</li></ul>
			
			<script type="text/javascript">
				jQuery(document).ready(function($) {
					$("ul.disqus-recent-comments li > p").dotdotdot();
				});
			</script></aside><aside id="text-107" class="widget-even widget-2 no-row-styles widget widget_text">			<div class="textwidget"><div id="AdSpeed_SidebarAd1"></div></div>
		</aside><aside id="text-109" class="widget-odd widget-3 no-row-styles widget widget_text">			<div class="textwidget"><div id="AdSpeed_SidebarAd2"></div></div>
		</aside><aside id="latest_events_widget-2" class="widget-even widget-4 shrink-it widget widget_latest_events_widget">			<p class="event-listing-widget-header"><span>Latest Event Listings</span><span class="search-events-link"><a href="/events-directory">Search Events</a></span></p>
			<div class="row">
				<div class="small-12 columns">
					<div class="row latest-event-item">
								<div class="small-3 columns" style="background-image:url(https://cdn.bluegrasstoday.com/wp-content/uploads/2017/04/CollTownSq-Pickers-001-100x75.jpg)">
									<a href="https://bluegrasstoday.com/events-directory/collierville-tn-bluegrass-old-time-music-jam-2/" title="Collierville TN Bluegrass &amp; Old-Time Music Jam"></a>
								</div>
								<div class="small-9 columns">
									<a href="https://bluegrasstoday.com/events-directory/collierville-tn-bluegrass-old-time-music-jam-2/" title="Collierville TN Bluegrass &amp; Old-Time Music Jam">Collierville TN Bluegrass &amp; Old-Time Music Jam</a>
								</div>
							</div><div class="row latest-event-item">
								<div class="small-3 columns" style="background-image:url(https://cdn.bluegrasstoday.com/wp-content/uploads/2017/12/Jeanette-Curry-class-jam-100x50.png)">
									<a href="https://bluegrasstoday.com/events-directory/norris-tn-wm-bluegrass-jam-class-with-jodi-harbin/" title="Norris, TN &#8211; WM Bluegrass Jam Class with Jodi Harbin"></a>
								</div>
								<div class="small-9 columns">
									<a href="https://bluegrasstoday.com/events-directory/norris-tn-wm-bluegrass-jam-class-with-jodi-harbin/" title="Norris, TN &#8211; WM Bluegrass Jam Class with Jodi Harbin">Norris, TN &#8211; WM Bluegrass Jam Class with Jodi Harbin</a>
								</div>
							</div><div class="row latest-event-item">
								<div class="small-3 columns" style="background-image:url(https://cdn.bluegrasstoday.com/wp-content/uploads/2017/12/Annie-Savage-Teaching-100x59.jpg)">
									<a href="https://bluegrasstoday.com/events-directory/north-liberty-ia-wm-bluegrass-jam-class-with-annie-savage/" title="North Liberty, IA &#8211; WM Bluegrass Jam Class with Annie Savage"></a>
								</div>
								<div class="small-9 columns">
									<a href="https://bluegrasstoday.com/events-directory/north-liberty-ia-wm-bluegrass-jam-class-with-annie-savage/" title="North Liberty, IA &#8211; WM Bluegrass Jam Class with Annie Savage">North Liberty, IA &#8211; WM Bluegrass Jam Class with Annie Savage</a>
								</div>
							</div><div class="row latest-event-item">
								<div class="small-3 columns" style="background-image:url(https://cdn.bluegrasstoday.com/wp-content/uploads/2017/12/Dave-Howard-teaching1-100x56.jpg)">
									<a href="https://bluegrasstoday.com/events-directory/manhattan-beach-ca-wm-bluegrass-jam-class-with-devitt-feeley-begins-1718/" title="Manhattan Beach, CA &#8211; WM Bluegrass Jam Class with Devitt Feeley &#8211; begins 1/7/18"></a>
								</div>
								<div class="small-9 columns">
									<a href="https://bluegrasstoday.com/events-directory/manhattan-beach-ca-wm-bluegrass-jam-class-with-devitt-feeley-begins-1718/" title="Manhattan Beach, CA &#8211; WM Bluegrass Jam Class with Devitt Feeley &#8211; begins 1/7/18">Manhattan Beach, CA &#8211; WM Bluegrass Jam Class with Devitt Feeley &#8211; begins 1/7/18</a>
								</div>
							</div>				</div>
			</div>
			</aside><aside id="text-111" class="widget-odd widget-5 no-row-styles remove-on-home widget widget_text">			<div class="textwidget"><div id="AdSpeed_SidebarIntAd"></div></div>
		</aside><aside id="category-posts-2" class="widget-even widget-last widget-6 shrink-it widget cat-post-widget"><h1 class="widget-title"><a href="https://bluegrasstoday.com/category/bluegrass-today-profiles/">Bluegrass Today Profiles</a></h1><ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="post-title cat-post-title" href="https://bluegrasstoday.com/having-a-coffee-with-larry-stephenson/" rel="bookmark">Having a Coffee with&#8230;&#8230; Larry Stephenson </a> <a class="cat-post-thumbnail cat-post-dark" href="https://bluegrasstoday.com/having-a-coffee-with-larry-stephenson/" title="Having a Coffee with&#8230;&#8230; Larry Stephenson "><span><img width="45" height="45" src="https://cdn.bluegrasstoday.com/wp-content/uploads/2018/01/larry-150x150.jpg" class="attachment-45x45 size-45x45 wp-post-image" alt="" /></span></a></li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://bluegrasstoday.com/my-new-love-for-the-banjo-thanks-to-dick-smith/" rel="bookmark">My new love for the banjo thanks to Dick Smith</a> <a class="cat-post-thumbnail cat-post-dark" href="https://bluegrasstoday.com/my-new-love-for-the-banjo-thanks-to-dick-smith/" title="My new love for the banjo thanks to Dick Smith"><span><img width="45" height="45" src="https://cdn.bluegrasstoday.com/wp-content/uploads/2017/12/dick-150x150.jpg" class="attachment-45x45 size-45x45 wp-post-image" alt="" /></span></a></li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://bluegrasstoday.com/qa-with-katy-daley-missy-raines/" rel="bookmark">Q&#038;A with Katy Daley &#8211; Missy Raines</a> <a class="cat-post-thumbnail cat-post-dark" href="https://bluegrasstoday.com/qa-with-katy-daley-missy-raines/" title="Q&#038;A with Katy Daley &#8211; Missy Raines"><span><img width="45" height="45" src="https://cdn.bluegrasstoday.com/wp-content/uploads/2017/12/missy-150x150.jpg" class="attachment-45x45 size-45x45 wp-post-image" alt="" /></span></a></li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://bluegrasstoday.com/it-was-a-good-year-for-alice-gerrard/" rel="bookmark">It was a good year for Alice Gerrard</a> <a class="cat-post-thumbnail cat-post-dark" href="https://bluegrasstoday.com/it-was-a-good-year-for-alice-gerrard/" title="It was a good year for Alice Gerrard"><span><img width="45" height="45" src="https://cdn.bluegrasstoday.com/wp-content/uploads/2017/12/alice-150x150.jpg" class="attachment-45x45 size-45x45 wp-post-image" alt="" /></span></a></li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://bluegrasstoday.com/bobby-patterson-remembered/" rel="bookmark">Bobby Patterson remembered</a> <a class="cat-post-thumbnail cat-post-dark" href="https://bluegrasstoday.com/bobby-patterson-remembered/" title="Bobby Patterson remembered"><span><img width="45" height="45" src="https://cdn.bluegrasstoday.com/wp-content/uploads/2017/11/bob-150x150.jpg" class="attachment-45x45 size-45x45 wp-post-image" alt="" /></span></a></li></ul>
</aside>	</div><!-- #secondary -->
			
		</div><!-- Foundation .columns end -->

		</div><!-- Foundation .row end -->

	

	</div><!-- #content -->
		<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="wpb_row row fullWidth footer-option-one"><div class="wpb_column vc_column_container medium-12 columns"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner row"><div class="wpb_column vc_column_container medium-3 columns"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="182" height="77" src="https://cdn.bluegrasstoday.com/wp-content/uploads/2016/08/bluegrass-today-footer-logo.png" class="vc_single_image-img attachment-full" alt="" srcset="https://cdn.bluegrasstoday.com/wp-content/uploads/2016/08/bluegrass-today-footer-logo.png 182w, https://cdn.bluegrasstoday.com/wp-content/uploads/2016/08/bluegrass-today-footer-logo-100x42.png 100w" sizes="(max-width: 182px) 100vw, 182px" /></a>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container medium-9 columns"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><div class="menu-footer-menu-bottom-container"><ul id="menu-footer-menu-bottom" class="menu"><li id="menu-item-80982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80982"><a href="https://bluegrasstoday.com/staff-directory/">Staff Directory</a></li>
<li id="menu-item-80983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80983"><a href="https://bluegrasstoday.com/advertising/">Advertising</a></li>
<li id="menu-item-80984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80984"><a href="https://bluegrasstoday.com/contact-us/">Contact Us</a></li>
<li id="menu-item-80985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80985"><a href="https://bluegrasstoday.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-80986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80986"><a href="https://bluegrasstoday.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div></div></div></div></div><div class="vc_row wpb_row vc_inner row"><div class="wpb_column vc_column_container medium-12 columns"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  footer-copyright-text">
		<div class="wpb_wrapper">
			<p style="text-align: center;">© Bluegrass Today 2018</p>
<p style="text-align: center;">powered by <a href="http://ahsodesigns.com">AhSo</a></p>

		</div>
	</div>
</div></div></div></div></div></div></div></div>
		
	</footer><!-- #colophon -->
</div><!-- #page -->

	<!-- close the off-canvas menu -->
	<a class="exit-off-canvas"></a>

	</div><!-- .inner-wrap -->
</div><!-- .off-canvas-wrap -->

<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/bluegrasstoday.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.bluegrasstoday.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"https:\/\/bluegrasstoday.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_and_wp_images"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.bluegrasstoday.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.2.33'></script>
<script type='text/javascript' src='https://cdn.bluegrasstoday.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.2.33'></script>
<script type='text/javascript' src='https://cdn.bluegrasstoday.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js?ver=2.2.33'></script>
<script type='text/javascript' src='https://cdn.bluegrasstoday.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js?ver=2.2.33'></script>
<script type='text/javascript' src='https://cdn.bluegrasstoday.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.min.js?ver=2.2.33'></script>
<script type='text/javascript' src='https://cdn.bluegrasstoday.com/wp-content/plugins/js_composer/assets/js/frontend_editor/vendors/plugins/jwplayer.js?ver=1.0'></script>
<script type='text/javascript' src='https://cdn.bluegrasstoday.com/wp-content/themes/exodus/foundation/js/foundation.min.js?ver=1'></script>
<script type='text/javascript' src='https://cdn.bluegrasstoday.com/wp-content/themes/exodus/library/assets/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://cdn.bluegrasstoday.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://cdn.bluegrasstoday.com/wp-content/themes/exodus/library/assets/js/custom-code.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var shiftnav_data = {"shift_body":"on","shift_body_wrapper":"","lock_body":"on","lock_body_x":"off","swipe_close":"on","swipe_open":"off","swipe_tolerance_x":"150","swipe_tolerance_y":"60","swipe_edge_proximity":"80","open_current":"off","collapse_accordions":"off","scroll_panel":"on","breakpoint":"769","touch_off_close":"on","scroll_offset":"100","disable_transforms":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.bluegrasstoday.com/wp-content/plugins/shiftnav-pro/assets/js/shiftnav.min.js?ver=1.3.0.2'></script>
<script type='text/javascript' src='https://cdn.bluegrasstoday.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://cdn.bluegrasstoday.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=4.11.2.1'></script>
<script type='text/javascript' src='https://cdn.bluegrasstoday.com/wp-content/plugins/js_composer/assets/lib/bower/imagesloaded/imagesloaded.pkgd.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://cdn.bluegrasstoday.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=4.11.2.1'></script>
<script type='text/javascript' src='https://cdn.bluegrasstoday.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=4.11.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.1","language":"","remote_auth_s3":"W10= 2caf6ad301ecfb2f04b623c2f9b492e0fe04c67a 1515478224","api_key":"wslG3a52zLu4n8dzoINJXYMfXLfCu37uwmT2gWgfQplMKeGpe8pALYFdSdpMKZeh","sso":{"name":"Bluegrass Today","button":false,"url":"https:\/\/bluegrasstoday.com\/wp-login.php","logout":"https:\/\/bluegrasstoday.com\/wp-login.php?action=logout","width":"800","height":"700"}},"disqusIdentifier":"98151 https:\/\/bluegrasstoday.com\/?p=98151","disqusShortname":"bluegrasstoday","disqusTitle":"Congratulations Cory and Jett Piatt!","disqusUrl":"https:\/\/bluegrasstoday.com\/congratulations-cory-and-jet-piatt\/","options":{"manualSync":false},"postId":"98151"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.bluegrasstoday.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"bluegrasstoday"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.bluegrasstoday.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://cdn.bluegrasstoday.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.2.5'></script>
	<!-- ShiftNav Main Toggle -->
		<div id="shiftnav-toggle-main" class="shiftnav-toggle-main-align-left shiftnav-toggle-edge-right shiftnav-toggle-icon-x shiftnav-toggle-main-align-left shiftnav-toggle-edge-right shiftnav-toggle-icon-x" data-shiftnav-target="shiftnav-main"><span id="shiftnav-toggle-main-button" class="shiftnav-toggle shiftnav-toggle-shiftnav-main shiftnav-toggle-burger" data-shiftnav-target="shiftnav-main"><i class="fa fa-bars"></i></span>	<span class="shiftnav-main-toggle-content shiftnav-toggle-main-block"></span></div>	
	<!-- /#shiftnav-toggle-main --> 


	<!-- ShiftNav #shiftnav-main -->
	<div class="shiftnav shiftnav-nojs shiftnav-right-edge shiftnav-skin-light shiftnav-transition-standard" id="shiftnav-main" data-shiftnav-id="shiftnav-main">
		<div class="shiftnav-inner">
			<div class="shiftnav-menu-image" id="shiftnav-menu-image-shiftnav-main">
		<a href="/">			<img width="138" height="58" src="https://cdn.bluegrasstoday.com/wp-content/uploads/2016/08/bluegrass-today-logo.png" class="attachment-full size-full" alt="" srcset="https://cdn.bluegrasstoday.com/wp-content/uploads/2016/08/bluegrass-today-logo.png 138w, https://cdn.bluegrasstoday.com/wp-content/uploads/2016/08/bluegrass-today-logo-100x42.png 100w" sizes="(max-width: 138px) 100vw, 138px" />		</a>	</div>
	<nav class="shiftnav-nav"><ul id="menu-mobile-nav" class="shiftnav-menu shiftnav-targets-default shiftnav-targets-text-default shiftnav-targets-icon-default"><li id="menu-item-81767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown menu-item-81767 shiftnav-sub-accordion shiftnav-depth-0"><span class="shiftnav-target" >News</span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu dropdown sub-menu dropdown-1">
<li id="menu-item-81771" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-81771 shiftnav-depth-1"><a class="shiftnav-target"  href="https://bluegrasstoday.com/category/bluegrass-at-large/">Bluegrass At Large</a></li><li id="menu-item-81772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81772 shiftnav-depth-1"><a class="shiftnav-target"  href="https://bluegrasstoday.com/category/media/">Media</a></li><li id="menu-item-81773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81773 shiftnav-depth-1"><a class="shiftnav-target"  href="https://bluegrasstoday.com/category/music/">Music</a></li><li id="menu-item-81774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81774 shiftnav-depth-1"><a class="shiftnav-target"  href="https://bluegrasstoday.com/category/opinion-humor/">Opinion / Humor</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id="menu-item-81768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown menu-item-81768 shiftnav-sub-accordion shiftnav-depth-0"><span class="shiftnav-target" >Charts</span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu dropdown sub-menu dropdown-1">
<li id="menu-item-81769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81769 shiftnav-depth-1"><a class="shiftnav-target"  href="https://bluegrasstoday.com/chart/">Bluegrass Weekly</a></li><li id="menu-item-81770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81770 shiftnav-depth-1"><a class="shiftnav-target"  href="https://bluegrasstoday.com/monthly-chart/">Bluegrass Monthly</a></li><li id="menu-item-97529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97529 shiftnav-depth-1"><a class="shiftnav-target"  href="https://bluegrasstoday.com/grassicana-weekly-airplay-chart/">Grassicana Weekly</a></li><li id="menu-item-97530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97530 shiftnav-depth-1"><a class="shiftnav-target"  href="https://bluegrasstoday.com/gospel-weekly-airplay-chart/">Gospel Weekly</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id="menu-item-81776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81776 shiftnav-depth-0"><a class="shiftnav-target"  href="https://bluegrasstoday.com/events-directory/">Events</a></li><li id="menu-item-81775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81775 shiftnav-depth-0"><a class="shiftnav-target"  href="https://bluegrasstoday.com/listings-directory/">Directory</a></li><li id="menu-item-81777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81777 shiftnav-depth-0"><a class="shiftnav-target"  href="https://bluegrasstoday.com/support/">Support</a></li></ul></nav><div class='shiftnav-content-wrap after-menu'><p style="text-align: center;">© Bluegrass Today 2018<br />powered by <a href="http://ahsodesigns.com">AhSo</a></p></div>		</div><!-- /.shiftnav-inner -->
	</div><!-- /.shiftnav #shiftnav-main -->


	<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: BGT mobile Best --><div id="om-ogoe4kfb58amqqkgude1-holder"></div><script>var ogoe4kfb58amqqkgude1,ogoe4kfb58amqqkgude1_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){ogoe4kfb58amqqkgude1_poll(function(){if(window['om_loaded']){if(!ogoe4kfb58amqqkgude1){ogoe4kfb58amqqkgude1=new OptinMonsterApp();return ogoe4kfb58amqqkgude1.init({"u":"11328.682626","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;ogoe4kfb58amqqkgude1=new OptinMonsterApp();ogoe4kfb58amqqkgude1.init({"u":"11328.682626","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: BGT --><div id="om-yfyhkupsusivrs1ql283-holder"></div><script>var yfyhkupsusivrs1ql283,yfyhkupsusivrs1ql283_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){yfyhkupsusivrs1ql283_poll(function(){if(window['om_loaded']){if(!yfyhkupsusivrs1ql283){yfyhkupsusivrs1ql283=new OptinMonsterApp();return yfyhkupsusivrs1ql283.init({"u":"11328.556892","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;yfyhkupsusivrs1ql283=new OptinMonsterApp();yfyhkupsusivrs1ql283.init({"u":"11328.556892","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[gravityform id=11 title=false description=false]</div><div class="omapi-shortcode-parsed">
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_11' ><form method='post' enctype='multipart/form-data'  id='gform_11'  action='/congratulations-cory-and-jet-piatt/'>
                        <div class='gform_body'><ul id='gform_fields_11' class='gform_fields top_label form_sublabel_below description_below'><li id='field_11_10' class='gfield hide-label field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_11_10' ></label><div class='ginput_container ginput_container_text'><input name='input_10' id='input_11_10' type='text' value='' class='medium'  tabindex='1'  placeholder='First Name'  aria-invalid="false" /></div></li><li id='field_11_1' class='gfield hide-label gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_11_1' ><span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_11_1' type='text' value='' class='large' tabindex='2'   placeholder='Email Address' aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_11_5' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label'  >Email Lists<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_11_5'><li class='gchoice_11_5_1'>
								<input name='input_5.1' type='checkbox'  value='buzz'  id='choice_11_5_1' tabindex='3'  />
								<label for='choice_11_5_1' id='label_11_5_1'>Bluegrass Buzz Newsletter</label>
							</li><li class='gchoice_11_5_2'>
								<input name='input_5.2' type='checkbox'  value='sound'  id='choice_11_5_2' tabindex='4'  />
								<label for='choice_11_5_2' id='label_11_5_2'>Sound Marketing For Bluegrass eNewsletter</label>
							</li></ul></div></li><li id='field_11_11' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_' ><label class='gfield_label' for='input_11_11' >Name</label><div class='ginput_container'><input name='input_11' id='input_11_11' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_11' class='gform_button button' value='Sign Up' tabindex='5' onclick='if(window["gf_submitting_11"]){return false;}  window["gf_submitting_11"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_11"]){return false;} window["gf_submitting_11"]=true;  jQuery("#gform_11").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_11' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='11' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_11' value='WyJbXSIsIjdiZWFhNzdhMjZmM2E0NjI4MWQ1ZDY5NDIxY2FiZGVlIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_11' id='gform_target_page_number_11' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_11' id='gform_source_page_number_11' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 11) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [11, 1]) } ); </script></div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[gravityform id=11 title=false description=false]</div><div class="omapi-shortcode-parsed">
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_11' ><form method='post' enctype='multipart/form-data'  id='gform_11'  action='/congratulations-cory-and-jet-piatt/'>
                        <div class='gform_body'><ul id='gform_fields_11' class='gform_fields top_label form_sublabel_below description_below'><li id='field_11_10' class='gfield hide-label field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_11_10' ></label><div class='ginput_container ginput_container_text'><input name='input_10' id='input_11_10' type='text' value='' class='medium'  tabindex='1'  placeholder='First Name'  aria-invalid="false" /></div></li><li id='field_11_1' class='gfield hide-label gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_11_1' ><span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_11_1' type='text' value='' class='large' tabindex='2'   placeholder='Email Address' aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_11_5' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label'  >Email Lists<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_11_5'><li class='gchoice_11_5_1'>
								<input name='input_5.1' type='checkbox'  value='buzz'  id='choice_11_5_1' tabindex='3'  />
								<label for='choice_11_5_1' id='label_11_5_1'>Bluegrass Buzz Newsletter</label>
							</li><li class='gchoice_11_5_2'>
								<input name='input_5.2' type='checkbox'  value='sound'  id='choice_11_5_2' tabindex='4'  />
								<label for='choice_11_5_2' id='label_11_5_2'>Sound Marketing For Bluegrass eNewsletter</label>
							</li></ul></div></li><li id='field_11_11' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_' ><label class='gfield_label' for='input_11_11' >Name</label><div class='ginput_container'><input name='input_11' id='input_11_11' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_11' class='gform_button button' value='Sign Up' tabindex='5' onclick='if(window["gf_submitting_11"]){return false;}  window["gf_submitting_11"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_11"]){return false;} window["gf_submitting_11"]=true;  jQuery("#gform_11").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_11' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='11' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_11' value='WyJbXSIsIjdiZWFhNzdhMjZmM2E0NjI4MWQ1ZDY5NDIxY2FiZGVlIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_11' id='gform_target_page_number_11' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_11' id='gform_source_page_number_11' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 11) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [11, 1]) } ); </script></div></div>		<script type="text/javascript">var ogoe4kfb58amqqkgude1_shortcode = true;var yfyhkupsusivrs1ql283_shortcode = true;</script>
				<script type="text/javascript">var omapi_localized = { ajax: 'https://bluegrasstoday.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '0d0d19f95b', slugs: {"ogoe4kfb58amqqkgude1":{"slug":"ogoe4kfb58amqqkgude1","mailpoet":false},"yfyhkupsusivrs1ql283":{"slug":"yfyhkupsusivrs1ql283","mailpoet":false}} };</script>
		</body>
</html>
