<!DOCTYPE html>
<html lang="en-US">
<head>


<meta charset="UTF-8">
<script type="text/javascript">
//----------------------------------------------------------
//------ JAVASCRIPT HOOK FUNCTIONS FOR GRAVITY FORMS -------
//----------------------------------------------------------

if ( ! gform ) {
	document.addEventListener( 'gform_main_scripts_loaded', function() { gform.scriptsLoaded = true; } );
	window.addEventListener( 'DOMContentLoaded', function() { gform.domLoaded = true; } );

	var gform = {
		domLoaded: false,
		scriptsLoaded: false,
		initializeOnLoaded: function( fn ) {
			if ( gform.domLoaded && gform.scriptsLoaded ) {
				fn();
			} else if( ! gform.domLoaded && gform.scriptsLoaded ) {
				window.addEventListener( 'DOMContentLoaded', fn );
			} else {
				document.addEventListener( 'gform_main_scripts_loaded', fn );
			}
		},
		hooks: { action: {}, filter: {} },
		addAction: function( action, callable, priority, tag ) {
			gform.addHook( 'action', action, callable, priority, tag );
		},
		addFilter: function( action, callable, priority, tag ) {
			gform.addHook( 'filter', action, callable, priority, tag );
		},
		doAction: function( action ) {
			gform.doHook( 'action', action, arguments );
		},
		applyFilters: function( action ) {
			return gform.doHook( 'filter', action, arguments );
		},
		removeAction: function( action, tag ) {
			gform.removeHook( 'action', action, tag );
		},
		removeFilter: function( action, priority, tag ) {
			gform.removeHook( 'filter', action, priority, tag );
		},
		addHook: function( hookType, action, callable, priority, tag ) {
			if ( undefined == gform.hooks[hookType][action] ) {
				gform.hooks[hookType][action] = [];
			}
			var hooks = gform.hooks[hookType][action];
			if ( undefined == tag ) {
				tag = action + '_' + hooks.length;
			}
			if( priority == undefined ){
				priority = 10;
			}

			gform.hooks[hookType][action].push( { tag:tag, callable:callable, priority:priority } );
		},
		doHook: function( hookType, action, args ) {

			// splice args from object into array and remove first index which is the hook name
			args = Array.prototype.slice.call(args, 1);

			if ( undefined != gform.hooks[hookType][action] ) {
				var hooks = gform.hooks[hookType][action], hook;
				//sort by priority
				hooks.sort(function(a,b){return a["priority"]-b["priority"]});

				hooks.forEach( function( hookItem ) {
					hook = hookItem.callable;

					if(typeof hook != 'function')
						hook = window[hook];
					if ( 'action' == hookType ) {
						hook.apply(null, args);
					} else {
						args[0] = hook.apply(null, args);
					}
				} );
			}
			if ( 'filter'==hookType ) {
				return args[0];
			}
		},
		removeHook: function( hookType, action, priority, tag ) {
			if ( undefined != gform.hooks[hookType][action] ) {
				var hooks = gform.hooks[hookType][action];
				hooks = hooks.filter( function(hook, index, arr) {
					var removeHook = (undefined==tag||tag==hook.tag) && (undefined==priority||priority==hook.priority);
					return !removeHook;
				} );
				gform.hooks[hookType][action] = hooks;
			}
		}
	};
}
</script>

<meta name="viewport" content="width=device-width, initial-scale=1">
<title>The School of Bluegrass with Doyle Lawson - Bluegrass Today</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://bluegrasstoday.com/xmlrpc.php">

<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="In The School of Bluegrass, Doyle Lawson answers your questions about his long career in bluegrass music, the places he&#039;s been, and the people he&#039;s known." />
	<link rel="canonical" href="https://bluegrasstoday.com/the-school-of-bluegrass-with-doyle-lawson/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The School of Bluegrass with Doyle Lawson - Bluegrass Today" />
	<meta property="og:description" content="In The School of Bluegrass, Doyle Lawson answers your questions about his long career in bluegrass music, the places he&#039;s been, and the people he&#039;s known." />
	<meta property="og:url" content="https://bluegrasstoday.com/the-school-of-bluegrass-with-doyle-lawson/" />
	<meta property="og:site_name" content="Bluegrass Today" />
	<meta property="article:publisher" content="https://www.facebook.com/bluegrasstoday/" />
	<meta property="article:author" content="https://www.facebook.com/doyle.lawson" />
	<meta property="article:published_time" content="2022-02-18T15:06:25+00:00" />
	<meta property="article:modified_time" content="2022-02-18T15:06:55+00:00" />
	<meta property="og:image" content="https://bluegrasstoday.com/wp-content/uploads/2022/02/doyle.jpg" />
	<meta property="og:image:width" content="690" />
	<meta property="og:image:height" content="290" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@https://twitter.com/dlq_official" />
	<meta name="twitter:site" content="@bluegrasstoday" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Doyle Lawson" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://bluegrasstoday.com/#organization","name":"Bluegrass Today","url":"https://bluegrasstoday.com/","sameAs":["https://www.facebook.com/bluegrasstoday/","https://www.instagram.com/bgtoday/","https://twitter.com/bluegrasstoday"],"logo":{"@type":"ImageObject","@id":"https://bluegrasstoday.com/#logo","inLanguage":"en-US","url":"https://bluegrasstoday.com/wp-content/uploads/2014/09/bt_logo.jpg","contentUrl":"https://bluegrasstoday.com/wp-content/uploads/2014/09/bt_logo.jpg","width":366,"height":290,"caption":"Bluegrass Today"},"image":{"@id":"https://bluegrasstoday.com/#logo"}},{"@type":"WebSite","@id":"https://bluegrasstoday.com/#website","url":"https://bluegrasstoday.com/","name":"Bluegrass Today","description":"Your independent source of bluegrass news.","publisher":{"@id":"https://bluegrasstoday.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://bluegrasstoday.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bluegrasstoday.com/the-school-of-bluegrass-with-doyle-lawson/#primaryimage","inLanguage":"en-US","url":"https://bluegrasstoday.com/wp-content/uploads/2022/02/doyle.jpg","contentUrl":"https://bluegrasstoday.com/wp-content/uploads/2022/02/doyle.jpg","width":690,"height":290,"caption":"The School of Bluegrass with Doyle Lawson"},{"@type":"WebPage","@id":"https://bluegrasstoday.com/the-school-of-bluegrass-with-doyle-lawson/#webpage","url":"https://bluegrasstoday.com/the-school-of-bluegrass-with-doyle-lawson/","name":"The School of Bluegrass with Doyle Lawson - Bluegrass Today","isPartOf":{"@id":"https://bluegrasstoday.com/#website"},"primaryImageOfPage":{"@id":"https://bluegrasstoday.com/the-school-of-bluegrass-with-doyle-lawson/#primaryimage"},"datePublished":"2022-02-18T15:06:25+00:00","dateModified":"2022-02-18T15:06:55+00:00","description":"In The School of Bluegrass, Doyle Lawson answers your questions about his long career in bluegrass music, the places he's been, and the people he's known.","breadcrumb":{"@id":"https://bluegrasstoday.com/the-school-of-bluegrass-with-doyle-lawson/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bluegrasstoday.com/the-school-of-bluegrass-with-doyle-lawson/"]}]},{"@type":"BreadcrumbList","@id":"https://bluegrasstoday.com/the-school-of-bluegrass-with-doyle-lawson/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://bluegrasstoday.com/"},{"@type":"ListItem","position":2,"name":"The School of Bluegrass with Doyle Lawson"}]},{"@type":"Article","@id":"https://bluegrasstoday.com/the-school-of-bluegrass-with-doyle-lawson/#article","isPartOf":{"@id":"https://bluegrasstoday.com/the-school-of-bluegrass-with-doyle-lawson/#webpage"},"author":{"@id":"https://bluegrasstoday.com/#/schema/person/44aa662c950484a32cc2c21c5ab31f44"},"headline":"The School of Bluegrass with Doyle Lawson","datePublished":"2022-02-18T15:06:25+00:00","dateModified":"2022-02-18T15:06:55+00:00","mainEntityOfPage":{"@id":"https://bluegrasstoday.com/the-school-of-bluegrass-with-doyle-lawson/#webpage"},"wordCount":1373,"commentCount":0,"publisher":{"@id":"https://bluegrasstoday.com/#organization"},"image":{"@id":"https://bluegrasstoday.com/the-school-of-bluegrass-with-doyle-lawson/#primaryimage"},"thumbnailUrl":"https://bluegrasstoday.com/wp-content/uploads/2022/02/doyle.jpg","keywords":["Doyle Lawson","School of Bluegrass"],"articleSection":["Breaking News","Opinion and commentary"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://bluegrasstoday.com/the-school-of-bluegrass-with-doyle-lawson/#respond"]}]},{"@type":"Person","@id":"https://bluegrasstoday.com/#/schema/person/44aa662c950484a32cc2c21c5ab31f44","name":"Doyle Lawson","image":{"@type":"ImageObject","@id":"https://bluegrasstoday.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a073008d10d8884767e0ba8d028c4709?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/a073008d10d8884767e0ba8d028c4709?s=96&d=mm&r=g","caption":"Doyle Lawson"},"description":"Doyle Lawson, a legend in bluegrass music, has recently retired after 42 years of full time touring with his band, Quicksilver. But he's not done yet! Doyle will remain active in the music business, just as he has done since joining Jimmy Martin in 1963. Lawson also had important stints with J.D. Crowe and The Country Gentlemen before launching Quicksilver in 1980.","sameAs":["https://www.doylelawson.com","https://www.facebook.com/doyle.lawson","https://www.instagram.com/doylelawson/","https://twitter.com/https://twitter.com/dlq_official","https://en.wikipedia.org/wiki/Doyle_Lawson"],"url":"https://bluegrasstoday.com/author/doylelawson/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bluegrass Today &raquo; Feed" href="https://bluegrasstoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bluegrass Today &raquo; Comments Feed" href="https://bluegrasstoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bluegrass Today &raquo; The School of Bluegrass with Doyle Lawson Comments Feed" href="https://bluegrasstoday.com/the-school-of-bluegrass-with-doyle-lawson/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.3.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
		<!-- Note: ExactMetrics is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the ExactMetrics settings panel. -->
					<!-- No UA code set -->
				<!-- / Google Analytics by ExactMetrics -->
				<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-124696219-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">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</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://bluegrasstoday.com/wp-includes/css/dist/block-library/style.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='shiftnav-light-css'  href='https://bluegrasstoday.com/wp-content/plugins/shiftnav-pro/assets/css/skins/light.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='bgtsn-css'  href='https://bluegrasstoday.com/wp-content/plugins/bgt-nav-search/assets/css/bgt-nav-search.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://bluegrasstoday.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='https://bluegrasstoday.com/wp-content/plugins/disqus-recent-comments/style.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='norm_stylesheet-css'  href='https://bluegrasstoday.com/wp-content/plugins/ridiculously-responsive-social-sharing-buttons/css/normalize.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='rrssb_stylesheet-css'  href='https://bluegrasstoday.com/wp-content/plugins/ridiculously-responsive-social-sharing-buttons/css/rrssb.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://bluegrasstoday.com/wp-content/plugins/share-this/css/style.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-0-css'  href='https://bluegrasstoday.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.css?ver=1950463443' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://bluegrasstoday.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='exodus-style-css'  href='https://bluegrasstoday.com/wp-content/themes/exodus/style.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://bluegrasstoday.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='https://bluegrasstoday.com/wp-content/themes/exodus/foundation/css/foundation.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='exodus-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='exodus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic%7CArvo%3A400%2C700%2C400italic%2C700italic&#038;ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css-css'  href='https://bluegrasstoday.com/wp-content/themes/exodus/library/vc-extensions/exodus-slider/assets/css/jquery.bxslider.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://bluegrasstoday.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=1950463443' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://bluegrasstoday.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=1950463443' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://bluegrasstoday.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=1950463443' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-css'  href='https://bluegrasstoday.com/wp-content/plugins/shiftnav-pro/pro/assets/css/shiftnav.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='exodus-default-style-css'  href='https://bluegrasstoday.com/wp-content/themes/exodus/library/assets/css/default.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='exodus-theme-style-css'  href='https://bluegrasstoday.com/wp-content/themes/exodus-child/assets/css/theme.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='exodus-child-theme-styles-css'  href='https://bluegrasstoday.com/wp-content/themes/exodus-child/assets/css/site-styles.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='exodus-design-options-style-css'  href='https://bluegrasstoday.com/wp-content/themes/exodus/library/assets/css/design-options.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='exodus-child-style-css'  href='https://bluegrasstoday.com/wp-content/themes/exodus-child/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-font-awesome-css'  href='https://bluegrasstoday.com/wp-content/plugins/shiftnav-pro/assets/css/fontawesome/css/font-awesome.min.css?ver=1.7.1' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/bluegrasstoday.com","hash_tracking":"false","ua":"UA-124696219-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.js?ver=1645207702' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-includes/js/jquery/jquery.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-includes/js/jquery/jquery-migrate.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/plugins/bgt-nav-search/assets/js/bgt-nav-search.js?ver=5.9' id='bgtsn-js'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=5.9' id='jwplayer-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/plugins/ridiculously-responsive-social-sharing-buttons/js/vendor/modernizr-2.6.2.min.js?ver=5.9' id='rrssb-modern-min-script-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/plugins/ridiculously-responsive-social-sharing-buttons/js/vendor/respond-1.1.0.min.js?ver=5.9' id='rrssb-respond-min-script-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/plugins/ridiculously-responsive-social-sharing-buttons/js/rrssb.min.js?ver=5.9' id='rrssb-min-script-js'></script>
<script type='text/javascript' id='photocrati_ajax-js-extra'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/bluegrasstoday.com\/index.php?photocrati_ajax=1","wp_home_url":"https:\/\/bluegrasstoday.com","wp_site_url":"https:\/\/bluegrasstoday.com","wp_root_url":"https:\/\/bluegrasstoday.com","wp_plugins_url":"https:\/\/bluegrasstoday.com\/wp-content\/plugins","wp_content_url":"https:\/\/bluegrasstoday.com\/wp-content","wp_includes_url":"https:\/\/bluegrasstoday.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=1950463443' id='photocrati_ajax-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/themes/exodus/library/assets/js/theme.js?ver=1.0' id='Theme JS-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/themes/exodus/library/vc-extensions/exodus-slider/assets/js/jquery.fitvids.js?ver=5.9' id='fitvids-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/themes/exodus/library/vc-extensions/exodus-slider/assets/js/jquery.bxslider.min.js?ver=5.9' id='bxslider-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/themes/exodus-child/assets/js/dotdotdot.min.js?ver=1.8.3a' id='dotdotdot-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.18.1/moment.min.js?ver=2.18.1' id='moment-js-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.sticky/1.0.4/jquery.sticky.min.js?ver=1.0.4' id='stickyjs-js'></script>
<script type='text/javascript' id='exodus-child-theme-scripts-js-extra'>
/* <![CDATA[ */
var adspeedSettings = {"refresh-seconds":"0","max-refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/themes/exodus-child/assets/js/child-theme.js?ver=1.1.13g' id='exodus-child-theme-scripts-js'></script>
<link rel="https://api.w.org/" href="https://bluegrasstoday.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bluegrasstoday.com/wp-json/wp/v2/posts/135990" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bluegrasstoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bluegrasstoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://bluegrasstoday.com/?p=135990' />
<link rel="alternate" type="application/json+oembed" href="https://bluegrasstoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbluegrasstoday.com%2Fthe-school-of-bluegrass-with-doyle-lawson%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bluegrasstoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbluegrasstoday.com%2Fthe-school-of-bluegrass-with-doyle-lawson%2F&#038;format=xml" />
<style>
		#category-posts-2-internal ul {padding: 0;}
#category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-2-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-2-internal .cat-post-excerpt-more {display: inline-block;}
#category-posts-2-internal .cat-post-item {list-style: none; margin: 3px 0 10px; padding: 3px 0;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal [class*=cat-post-tax] {font-size: 0.85em;}
#category-posts-2-internal [class*=cat-post-tax] * {display:inline-block;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal .cat-post-item .cat-post-title {overflow: hidden;text-overflow: ellipsis;white-space: initial;display: -webkit-box;-webkit-line-clamp: 2;-webkit-box-orient: vertical;padding-bottom: 0 !important;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal .cat-post-thumbnail {display:block; float:left; margin:5px 10px 5px 0;}
#category-posts-2-internal .cat-post-crop {overflow:hidden;display:block;}
#category-posts-2-internal p {margin:5px 0 0 0}
#category-posts-2-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-2-internal .dashicons {vertical-align:middle;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {height: 45px;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {width: 45px;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover; max-width: 100%; display: block;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width: 100%;}
#category-posts-2-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-dark img {padding-bottom: 0 !important; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -ms-transition: all 0.3s ease; -o-transition: all 0.3s ease; transition: all 0.3s ease;}
#category-posts-2-internal .cat-post-dark:hover img {-webkit-filter: brightness(75%); -moz-filter: brightness(75%); -ms-filter: brightness(75%); -o-filter: brightness(75%); filter: brightness(75%);}
</style>
		<script type="text/javascript">jwplayer.key='mLpywp41TCkFGURiO/VTvvQH+1Mq/YXBL9pz8A==';jwplayer.defaults = { "ph": 2 };</script><script type='text/javascript' src='https://bluegrasstoday.api.oneall.com/socialize/library.js' id='oa_social_library-js'></script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.faea55dd-c751-4ac6-b23c-a8907a311e56"});var st_type="wordpress4.6.3";</script>

	<!-- ShiftNav CSS
	================================================================ -->
	<style type="text/css" id="shiftnav-dynamic-css">

	@media only screen and (min-width:769px){ #shiftnav-toggle-main, .shiftnav-toggle-mobile{ display:none; } .shiftnav-wrap { padding-top:0 !important; } }

/* Status: Loaded from Transient */

	</style>
	<!-- end ShiftNav CSS -->

	    <style>
        #shiftnav-toggle-main span.shiftnav-main-toggle-content-after {
            position: relative;
            top: -38px;
        }
    </style>
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style id='exodus-custom-css' class='siteorigin-custom-css' type='text/css'>
/** Move prettyphoto caption **/
body div.ppt {
  margin: 0;
  padding: 0 0 5px 15px;
  width: auto !important;
}
@media screen and ( min-width: 64em) {
  div.ppt {
  	position: absolute;
		top: auto;
		bottom: 19px;
		color: #555 !important;
/**		margin-left: 135px !important; **/
    padding-left: 135px !important;
    padding-right: 50px !important;
		font-size: 14px !important;
    
    /** Tweaks for using dotdotdot **/
    bottom: 10px;
    height: 2.65em;
    overflow: hidden;
  }
  
  /** A hack to trigger dotdotdot when the caption is loaded **/
	
	div.ppt {
		animation-duration: 0.001s;
		animation-name: ppt_loaded;
	}
}

@keyframes ppt_loaded {  
  from { z-index: 1; }
  to { z-index: 1; }   
}

a.pp_close {
  z-index: 9999;
}

/** Events Form Description Tweak **/
.page-template-page-my-profile .gform_wrapper .field_description_below .gfield_description {
  padding-top: 0;
  padding-bottom: 16px;
}

/** Mobile PopUp Close **/
.washington-element-close {
  color: #485E86 !important;
}

/** Events Featured Ad center align **/
.sponsored-content .wpb_raw_js {
	text-align: center;
}

/** CSS Fix for images missing metadata on the listings page **/
.listings-results .image-outer img {
	width: 100% !important;
	height: auto !important;
}
</style>
		<style type="text/css" id="wp-custom-css">
			aside#recent-comments-4 {
	margin: 14px
}
aside#recent-comments-4 ul {
	list-style-type: none;
}
aside#recent-comments-4 ul li {
	border-top: 1px solid #ccc;
}
aside#recent-comments-4 ul li:first-child {
	border-top: none;
	
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
    <script>

      jQuery(document).ready(function ($) {

        function loadAdSpeed() {

          var adLocations = {
            AboveMCAd 		: 38388, // 38055,
            AboveSidebarAd 	: 82148, // 38052
            SidebarAd1		: 38006,
            SidebarAd2		: 82442, // 82125, // 38389
            HomeSqLeft		: 38053,
            HomeSqRight		: 38050,
            HomeBanner		: 82237,
          };

          var zids = '';
          var i = 1;
          $.each(adLocations, function(key, value){

            zids += value;

            if ( i !== Object.keys(adLocations).length ) {
              zids += '-';
            }

            i++;
          });

          $.getScript('//g.adspeed.net/ad.php?do=js&zids='+zids+'&wd=-1&ht=-1&target=_blank&cb='+Math.random(), function(){
            //AdSpeed_jQuery('AdSpeed_AboveMCAd', 38055);
            AdSpeed_jQuery('AdSpeed_AboveMCAd', 38388);
            //AdSpeed_jQuery('AdSpeed_AboveSidebarAd', 38052);
            AdSpeed_jQuery('AdSpeed_AboveSidebarAd', 82148);
            AdSpeed_jQuery('AdSpeed_SidebarAd1', 38006);
            //AdSpeed_jQuery('AdSpeed_SidebarAd2', 38389);
            //AdSpeed_jQuery('AdSpeed_SidebarAd2', 82125);
            AdSpeed_jQuery('AdSpeed_SidebarAd2', 82442);
            AdSpeed_jQuery('AdSpeed_HomeSqLeft', 38053);
            AdSpeed_jQuery('AdSpeed_HomeSqRight', 38050);
            AdSpeed_jQuery('AdSpeed_HomeBanner', 82237);
          });
        }

        loadAdSpeed();

        // maybe ad auto-refresh every xx seconds - set in control panel in WP Admin
        if ( adspeedSettings['refresh-seconds'] > 0 ) {
          var adRefreshInterval = window.setInterval(loadAdSpeed,adspeedSettings['refresh-seconds']*1000);
          function stopAdRefresh() {
            window.clearInterval(adRefreshInterval);
          }
          // auto-refresh disables after 900 seconds to avoid idle browsers
          window.setTimeout(stopAdRefresh, adspeedSettings['max-refresh']*1000);
        }


      });
    </script>
</head>

<body class="post-template-default single single-post postid-135990 single-format-standard the-school-of-bluegrass-with-doyle-lawson unknown wpb-js-composer js-comp-ver-6.7.0 vc_responsive">

<!-- Foundation .off-canvas-wrap start -->

<div class="off-canvas-wrap">
	<div class="inner-wrap">

	

	<!-- Off Canvas Menu -->
<!--
	<aside class="left-off-canvas-menu">
		<ul>
			<li id="menu-item-80976" class="open-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-80976"><a href="#news">News</a></li>
<li id="menu-item-80977" class="open-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-80977"><a href="#charts">Charts</a></li>
<li id="menu-item-80978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80978"><a href="https://bluegrasstoday.com/events-directory/">Events</a></li>
<li id="menu-item-80979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80979"><a href="https://bluegrasstoday.com/listings-directory/">Directories</a></li>
<li id="menu-item-80981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80981"><a href="https://bluegrasstoday.com/support/">Support</a></li>
		</ul>
	</aside>
-->

<!-- Foundation .off-canvas-wrap end -->

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<header id="masthead" class="site-header" role="banner">
			<div class="site-branding">
				<div class="wpb_row row fullWidth logo-nav-bar"><div class="wpb_column vc_column_container medium-12 columns"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner row"><div class="site-logo small-6 wpb_column vc_column_container medium-2 columns"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="138" height="58" src="https://bluegrasstoday.com/wp-content/uploads/2016/08/bluegrass-today-logo.png" class="vc_single_image-img attachment-full" alt="" loading="lazy" srcset="https://bluegrasstoday.com/wp-content/uploads/2016/08/bluegrass-today-logo.png 138w, https://bluegrasstoday.com/wp-content/uploads/2016/08/bluegrass-today-logo-100x42.png 100w" sizes="(max-width: 138px) 100vw, 138px" /></a>
		</figure>
	</div>
</div></div></div><div class="nav-placeholder wpb_column vc_column_container medium-10 columns"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div class="wpb_row row big-menu fullWidth"><div class="wpb_column vc_column_container medium-12 columns"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner row"><div class="wpb_column vc_column_container medium-3 columns"><div class="vc_column-inner"><div class="wpb_wrapper"><div  class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><h2 class="widgettitle">In the News</h2><div class="menu-in-the-news-container"><ul id="menu-in-the-news" class="menu"><li id="menu-item-80996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80996"><a href="https://bluegrasstoday.com/category/bluegrass-at-large/">Bluegrass At Large</a></li>
<li id="menu-item-80997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80997"><a href="https://bluegrasstoday.com/category/media/">Media</a></li>
<li id="menu-item-80998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80998"><a href="https://bluegrasstoday.com/category/music/">Music</a></li>
<li id="menu-item-80999" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-80999"><a href="https://bluegrasstoday.com/category/opinion-humor/">Opinion / Humor</a></li>
</ul></div></div></div></div></div></div><div class="wpb_column vc_column_container medium-3 columns"><div class="vc_column-inner"><div class="wpb_wrapper"><div  class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><h2 class="widgettitle">On the Charts</h2><div class="menu-on-the-charts-container"><ul id="menu-on-the-charts" class="menu"><li id="menu-item-81000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81000"><a href="https://bluegrasstoday.com/chart/">Bluegrass Weekly</a></li>
<li id="menu-item-81001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81001"><a href="https://bluegrasstoday.com/monthly-chart/">Bluegrass Monthly</a></li>
<li id="menu-item-97499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97499"><a href="https://bluegrasstoday.com/grassicana-weekly-airplay-chart/">Grassicana Weekly</a></li>
<li id="menu-item-97500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97500"><a href="https://bluegrasstoday.com/gospel-weekly-airplay-chart/">Gospel Weekly</a></li>
</ul></div></div></div></div></div></div><div class="wpb_column vc_column_container medium-3 columns"><div class="vc_column-inner"><div class="wpb_wrapper"><div  class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><h2 class="widgettitle">In the Community</h2><div class="menu-in-the-community-container"><ul id="menu-in-the-community" class="menu"><li id="menu-item-80994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80994"><a href="/events-directory">Events</a></li>
<li id="menu-item-80995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80995"><a href="/listings-directory">Directory</a></li>
</ul></div></div></div></div></div></div><div class="wpb_column vc_column_container medium-3 columns"><div class="vc_column-inner"><div class="wpb_wrapper"><div  class="vc_wp_search wpb_content_element"><div class="widget widget_search"><form role="search" method="get" class="search-form" action="https://bluegrasstoday.com/">
    <label>
        <span class="screen-reader-text">Search for</span>
        <input type="search" class="search-field" placeholder="Search" value="" name="s" />
    </label>
    <input type="submit" class="search-submit" value="Go" />
</form></div></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><a href="/support">Need Help?</a></p>
<p><a href="/login" title="Login">Login</a></p>

		</div>
	</div>
</div></div></div></div></div></div></div></div>
					</div>

								<!-- Foundation top-bar navigation start -->
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="row show-for-large-up">
					<div class="small-12 columns">
						<nav class="top-bar hide-for-small" data-topbar>
							<section class="top-bar-section clearfix">
							<div class="menu-main-menu-container"><ul id="top-nav" class="menu"><li class="open-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-80976"><a href="#news">News</a></li>
<li class="open-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-80977"><a href="#charts">Charts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80978"><a href="https://bluegrasstoday.com/events-directory/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80979"><a href="https://bluegrasstoday.com/listings-directory/">Directories</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80981"><a href="https://bluegrasstoday.com/support/">Support</a></li>
</ul></div>							        <style>
        .social {
            display: inline-block;
            position: relative;
            top: 12px;
            left: 5px;
        }
        .social a {
            display: inline-block;
            float: left;
            padding: 5px;
            margin-right: 5px;
        }
        .social img {
            width: 34px;
        }
        .shiftnav-inner .social {
            text-align: center;
            position: initial;
            top: initial;
            left: initial;
        }
        .social a {
            display: inline-block;
            float: none;
        }
        @media screen and (max-width: 1000px) {
            #top-nav .social {
                display: none !important;
            }
        }
    </style>
    <div class="social">
        <a href="https://facebook.com/bluegrasstoday" target="_blank"><img src="https://bluegrasstoday.com/wp-content/themes/exodus-child/assets/img/facebook2.svg"></a>
        <a href="https://twitter.com/BluegrassToday" target="_blank"><img src="https://bluegrasstoday.com/wp-content/themes/exodus-child/assets/img/twitter.svg"></a>
        <a href="https://instagram.com/bgtoday" target="_blank"><img src="https://bluegrasstoday.com/wp-content/themes/exodus-child/assets/img/instagram.svg"></a>
    </div>
    	<div class="extra-nav-content">
		<p><a href="#search"><i class="fa fa-search"></i></a> <a href="#menu">menu</a> <a href="#menu"><i class="fa fa-bars"></i></a>
	</div>
							</section>
						</nav><!-- #site-navigation -->
					</div>
				</div>
			</nav><!-- .row -->
			<!-- Foundation top-bar navigation end -->
						<script type="text/javascript">
				jQuery(document).ready(function($){
					$('#site-navigation').appendTo('.nav-placeholder > .vc_column-inner > .wpb_wrapper').fadeIn(1000);
				});
			</script>
				
			</header><!-- #masthead -->
			<div id="content" class="site-content">
	<div class="mobile-nav-search collapsed">
	<div class="inner">
		<form role="search" method="get" class="search-form" action="/">
		    <label>
		        <span class="screen-reader-text">Search for</span>
		        <input type="search" class="search-field" placeholder="Search" value="" name="s">
		    </label>
		    <input type="submit" class="search-submit" value="Go">
		</form>
	</div>
</div>	
	<div class="row" data-equalizer><!-- Foundation .row start -->
		
		<div class="medium-8 columns" data-equalizer-watch><!-- Foundation .columns start -->

			<div id="primary" class="content-area">
				<main id="main" class="site-main" role="main">
					<div class="row small-collapse main-column-ad-section ad-container"><div class="small-12 columns"><div>			<div class="textwidget"><div id="AdSpeed_AboveMCAd"></div></div>
		</div></div></div>
					
						
<article id="post-135990" class="add-row-styles post-135990 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-viewpoint tag-doyle-lawson tag-school-of-bluegrass">
	
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://bluegrasstoday.com/some-thoughts-on-spotify-and-its-value-to-music-makers/" rel="prev"><i class="fa fa-chevron-left"></i> Previous Post</a></div><div class="nav-next"><a href="https://bluegrasstoday.com/thursday-at-the-2022-palatka-bluegrass-festival/" rel="next">Next Post <i class="fa fa-chevron-right"></i></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
		
	<header class="entry-header">
		<div class="row">
			<div class="small-12 columns">
								<h1 class="entry-title">The School of Bluegrass with Doyle Lawson</h1>		
				<div class="entry-meta">
					<span class="posted-on">Posted on <a href="https://bluegrasstoday.com/the-school-of-bluegrass-with-doyle-lawson/" rel="bookmark"><time class="entry-date published" datetime="2022-02-18T09:06:25-06:00">February 18, 2022</time><time class="updated" datetime="2022-02-18T09:06:55-06:00">February 18, 2022</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://bluegrasstoday.com/author/doylelawson/">Doyle Lawson</a></span></span>				</div><!-- .entry-meta -->
			</div>
		</div>
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="single-post-featured-image"><img src="https://bluegrasstoday.com/wp-content/uploads/2022/02/doyle.jpg" /></div><div class="no-thumbnail-images"><div class="wpb_row row"><div class="wpb_column vc_column_container medium-12 columns"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>Welcome to the first segment of The School of Bluegrass with <a href="https://www.doylelawson.com">Doyle Lawson</a>.</p>
<p>I am honored to be asked to do this and will answer to the best of my ability and recollection all of the questions you may have. I also want you to know that I enjoyed the <a href="https://bluegrasstoday.com/author/sonnyo/"><em>Ask Sonny Anything</em></a> series very much, and it was done as only Sonny Osborne could do it. He was a dear friend and one of the music&#8217;s icons, and even after he retired he was still a force whose presence was felt mightily!</p>
<p>So here we go with question #1&#8230;</p>
<p><strong>Harold Benfield</strong> asked me to comment on my almost being a member of the Osborne Brothers band.</p>
<p>I was still with the Country Gentlemen and was getting a bit restless and thinking in the back of my mind that I might step away and do something else. It had nothing to do with personalities because I loved working with Charlie Waller and Bill Yates. Sonny had called me some time before and the time just wasn’t right. A year or so passes and I had decided to do something else, and I get another call from Sonny.</p>
<p>Now I had been an Osborne Brothers fan since the great RCA recordings with Jimmy Martin, and when I heard their MGM recording of <em>Once More</em> on a juke box in Kingsport, TN, I spent the rest of my money (20 cents) playing that song a nickel at a time. Fast forwarding to early 1979, the thought of me being asked to sing with Bob and Sonny was pretty overwhelming but, by the time of his second call I had decided to step out on faith and see what I could do from the ground floor up.</p>
<p>Sonny and I talked not long ago about what might have been, but then he put the thing to rest with his comment and I quote, &#8220;But just look at what bluegrass would have missed!&#8221;</p>
<p>Well it worked out pretty good and I had almost 43 years of trying to see what I could do. &nbsp;</p>
<p><strong>Sean McCormick</strong>, yes we lost some mighty good banjo players in a short period of time and, yes, I had the good fortune to pick with J.D. Crowe and Bill Emerson and it was a blast!</p>
<p>A couple of memories I&#8217;ll share. I was working with J.D. in Lexington, and we had given up the Holiday Inn gig and had been doing festivals, etc, but in the winter things were slow and he booked us in a club on Winchester Rd as I recall. The name of the club I don&#8217;t recall but I do remember this. J.D. was always hesitant about getting someone on stage if he had never heard them, but the first night of the three night stand the crowd kept hollering, &#8220;get Chester up,&#8221; &#8220;let Chester sing.&#8221; On and on, so finally Crowe says to call him up to the stage.</p>
<p>This tall lanky fellow comes up and says, &#8220;thank ye very much, here&#8217;s one I wrote myself, kick it off J.D.!” The look on J.D.&#8217;s face was priceless and he steps up with his mighty banjo and plays the steel guitar intro to <em>The Lovesick Blues</em> and it fit perfectly .</p>
<p>I was with the Country Gentlemen and early into my becoming a member we had played a show in Boston, and was heading to Lancaster, PA for the next night at the Shindig in the Barn series that Bobby Montgomery was doing at the time. We traveled in a 1948 Greyhound bus, and this was in the early days of bluegrass bus traveling. There were four private rooms for the band, and in the wee hours of morning I awoke to the bus rocking and sound of feet scrambling back and forth in the hallway. Our manager/agent, Len Holsclaw, was making the trip with us and here&#8217;s the conversation I heard:</p>
<p style="padding-left: 40px;">(Len) Hey Emerson, what’s in the world&#8217;s going on?<br />
(Emerson calmly replies) Nothing to worry about Len, the bus is on fire!</p>
<p>One of the bus battery cables had gotten a bare spot on it, and got against metal and sparked, thus setting some grease on fire which was quickly put out by Bill Yates.</p>
<p><strong>Travis,</strong> I&#8217;m glad you have enjoyed <em>Rock My Soul</em> all these many years, and I&#8217;ve always said that it was that recording that in my opinion allowed DL&amp;Q to continue the journey.</p>
<p>I know there were a lot of raised eyebrows when I did a Gospel LP as the second recording. In truth I was watching and listening to the fans&#8217; reaction to what we were doing, and it proved me right. Did I know that for certain? NO!</p>
<p>Over the span of my career I have performed in many different venues but here&#8217;s a couple that stand out in memory. The Grand Ole Opry for sure, because as a youngster we would listen to the Opr&#8217;y and I would dream of one day getting to go see the Stars at the Opr&#8217;y. The other was doing the Democratic Congressional Dinner fundraiser with Senator Robert Byrd, and watching him rap the microphone with his fiddle bow and telling them he wasn&#8217;t fiddling for them to converse to, but to listen!</p>
<p>The truth is that no matter the venue, if the people who attended enjoyed what we did, I left happy that my mission to entertain was fulfilled.</p>
<p><strong>Charles Cornett</strong>, my friend of many years whose parents Bob and Jean Cornett founded the Festival of the Bluegrass in Lexington, KY, wants to know about my bold and daring decisions in the course of my career .</p>
<p>When I first heard Bill Monroe on the Opr&#8217;y I was probably five or six years old at the most, and the music he played grabbed me and has never turned loose. My mother told me who he was and that he played the mandolin and could sing really high. I told her then that I was going to do that when I grew up. I never changed my mind .</p>
<p>As I stated earlier, I have always tried to pay attention to the fans and their reaction to the music. I put a lot of faith in what we refer to as &#8216;gut reaction.&#8217; Something you feel inside you that leads you to follow through with whatever you&#8217;re wanting to accomplish. I would rather say I tried than to say I wish I tried to do that. I&#8217;ve been told more than a few times that &#8220;it will never work, they won&#8217;t buy (like) that so don&#8217;t waste your time!&#8221;</p>
<p>My mother told me early on that I could do or be anything I wanted with will power and determination. My dad taught me to do everything to the very best of my ability, or don&#8217;t do it at all. What they told me has served me well.</p>
<p>Now Charles in terms of DAY JOBS &nbsp;in the early days, we all had them because it was necessary to supplement our income from music (usually eight to fifteen dollars per night in the bars), but we were always musicians first and doing what was needed to be a musician. Trust me I had many of them, but the worst in my memory was selling vacuum cleaners for a half day because I knew within an hour of my feeble attempt, that it was NOT MY calling! And I don&#8217;t know of any perfect part time job that accommodates the need to travel if one is in a band on the march upward.</p>
<p>Ok folks, this is a wrap for this one and I hope you enjoy my comments. It&#8217;s been fun even though my typing is still the H&amp;P (hunt &amp; peck) system. I do it with my left hand and alternate fingers so as to help keep my calluses tough.</p>
<p>Doyle</p>
<p style="text-align: center;"><em>If you would like to have your question answered by Doyle,<br />
just post it below in the comments, or send it to us <a href="https://bluegrasstoday.com/contact-us/">directly by email</a>.</em></p>

		</div>
	</div>
</div></div></div></div>
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="row">
			<div class="large-2 columns show-for-large">
				<p class="rrssb-share-this">Share this:</p>
			</div>
			<div class="small-12 large-10 columns">
				
		<style>
			.no-margin li {margin: 0!important;}
		</style>
		<div class="share-container clearfix">
		<!-- buttons start here -->
		<ul class="rrssb-buttons clearfix no-margin"><li class="facebook">
		<a href="https://facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbluegrasstoday.com%2Fthe-school-of-bluegrass-with-doyle-lawson%2F " class="popup">
		<span class="icon">
		<?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 14.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 43363)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="28px" height="28px" viewBox="0 0 28 28" enable-background="new 0 0 28 28" xml:space="preserve">
<path d="M27.825,4.783c0-2.427-2.182-4.608-4.608-4.608H4.783c-2.422,0-4.608,2.182-4.608,4.608v18.434
	c0,2.427,2.181,4.608,4.608,4.608H14V17.379h-3.379v-4.608H14v-1.795c0-3.089,2.335-5.885,5.192-5.885h3.718v4.608h-3.726
	c-0.408,0-0.884,0.492-0.884,1.236v1.836h4.609v4.608h-4.609v10.446h4.916c2.422,0,4.608-2.188,4.608-4.608V4.783z"/>
</svg>

		</span>
		<span class="text">facebook</span></a></li><li class="twitter">
		<a href="https://twitter.com/home?status=The+School+of+Bluegrass+with+Doyle+Lawson+-+https%3A%2F%2Fbluegrasstoday.com%2Fthe-school-of-bluegrass-with-doyle-lawson%2F" class="popup">
		<span class="icon">
		<?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 14.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 43363)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="28px" height="28px" viewBox="0 0 28 28" enable-background="new 0 0 28 28" xml:space="preserve">
<path d="M24.253,8.756C24.689,17.08,18.297,24.182,9.97,24.62c-3.122,0.162-6.219-0.646-8.861-2.32
	c2.703,0.179,5.376-0.648,7.508-2.321c-2.072-0.247-3.818-1.661-4.489-3.638c0.801,0.128,1.62,0.076,2.399-0.155
	C4.045,15.72,2.215,13.6,2.115,11.077c0.688,0.275,1.426,0.407,2.168,0.386c-2.135-1.65-2.729-4.621-1.394-6.965
	C5.575,7.816,9.54,9.84,13.803,10.071c-0.842-2.739,0.694-5.64,3.434-6.482c2.018-0.623,4.212,0.044,5.546,1.683
	c1.186-0.213,2.318-0.662,3.329-1.317c-0.385,1.256-1.247,2.312-2.399,2.942c1.048-0.106,2.069-0.394,3.019-0.851
	C26.275,7.229,25.39,8.196,24.253,8.756z"/>
</svg>

		</span>
		<span class="text">twitter</span></a></li><li class="googleplus">
		<a href="https://plus.google.com/share?url=The+School+of+Bluegrass+with+Doyle+Lawson+-+https%3A%2F%2Fbluegrasstoday.com%2Fthe-school-of-bluegrass-with-doyle-lawson%2F" class="popup">
		<span class="icon">
		<?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 14.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 43363)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="28px" height="28px" viewBox="0 0 28 28" enable-background="new 0 0 28 28" xml:space="preserve">
<g>
	<g>
		<path d="M14.703,15.854l-1.219-0.948c-0.372-0.308-0.88-0.715-0.88-1.459c0-0.748,0.508-1.223,0.95-1.663
			c1.42-1.119,2.839-2.309,2.839-4.817c0-2.58-1.621-3.937-2.399-4.581h2.097l2.202-1.383h-6.67c-1.83,0-4.467,0.433-6.398,2.027
			C3.768,4.287,3.059,6.018,3.059,7.576c0,2.634,2.022,5.328,5.604,5.328c0.339,0,0.71-0.033,1.083-0.068
			c-0.167,0.408-0.336,0.748-0.336,1.324c0,1.04,0.551,1.685,1.011,2.297c-1.524,0.104-4.37,0.273-6.467,1.562
			c-1.998,1.188-2.605,2.916-2.605,4.137c0,2.512,2.358,4.84,7.289,4.84c5.822,0,8.904-3.223,8.904-6.41
			c0.008-2.327-1.359-3.489-2.829-4.731H14.703z M10.269,11.951c-2.912,0-4.231-3.765-4.231-6.037c0-0.884,0.168-1.797,0.744-2.511
			c0.543-0.679,1.489-1.12,2.372-1.12c2.807,0,4.256,3.798,4.256,6.242c0,0.612-0.067,1.694-0.845,2.478
			c-0.537,0.55-1.438,0.948-2.295,0.951V11.951z M10.302,25.609c-3.621,0-5.957-1.732-5.957-4.142c0-2.408,2.165-3.223,2.911-3.492
			c1.421-0.479,3.25-0.545,3.555-0.545c0.338,0,0.52,0,0.766,0.034c2.574,1.838,3.706,2.757,3.706,4.479
			c-0.002,2.073-1.736,3.665-4.982,3.649L10.302,25.609z"/>
		<polygon points="23.254,11.89 23.254,8.521 21.569,8.521 21.569,11.89 18.202,11.89 18.202,13.604 21.569,13.604 21.569,17.004 
			23.254,17.004 23.254,13.604 26.653,13.604 26.653,11.89 		"/>
	</g>
</g>
</svg>

		</span>
		<span class="text">google+</span></a></li><li class="email">
		<a href="mailto:?subject=The School of Bluegrass with Doyle Lawson&body=https%3A%2F%2Fbluegrasstoday.com%2Fthe-school-of-bluegrass-with-doyle-lawson%2F" class="popup">
		<span class="icon">
		<?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 15.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1 Tiny//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11-tiny.dtd">
<svg version="1.1" baseProfile="tiny"
	 id="svg2989" xmlns:inkscape="http://www.inkscape.org/namespaces/inkscape" xmlns:svg="http://www.w3.org/2000/svg" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" sodipodi:docname="envelope_font_awesome.svg" inkscape:version="0.48.3.1 r9886" xmlns:sodipodi="http://sodipodi.sourceforge.net/DTD/sodipodi-0.dtd" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/"
	 xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="348.713px"
	 height="273.989px" viewBox="7.388 -205.663 348.713 273.989" overflow="inherit" xml:space="preserve">
<sodipodi:namedview  id="namedview2995" bordercolor="#666666" borderopacity="1" pagecolor="#ffffff" objecttolerance="10" gridtolerance="10" guidetolerance="10" inkscape:pageopacity="0" inkscape:pageshadow="2" inkscape:window-width="640" inkscape:window-height="480" showgrid="false" inkscape:zoom="0.13169643" inkscape:cx="896" inkscape:cy="896" inkscape:window-x="0" inkscape:window-y="25" inkscape:window-maximized="0" inkscape:current-layer="svg2989">
	</sodipodi:namedview>
<g id="g2991" transform="matrix(1,0,0,-1,37.966102,1282.678)">
	<path id="path2993" inkscape:connector-curvature="0" d="M293.227,1245.487v149.449c-4.151-4.67-8.627-8.952-13.427-12.843
		c-34.768-26.725-62.4-48.649-82.897-65.773c-6.616-5.579-12-9.924-16.151-13.038c-4.151-3.113-9.763-6.259-16.833-9.438
		c-7.07-3.179-13.719-4.768-19.945-4.768h-0.195h-0.193c-6.228,0-12.876,1.589-19.947,4.768c-7.07,3.178-12.681,6.324-16.832,9.438
		c-4.151,3.114-9.535,7.459-16.151,13.038c-20.498,17.124-48.13,39.048-82.897,65.773c-4.8,3.892-9.276,8.173-13.427,12.843
		v-149.449c0-1.687,0.616-3.146,1.849-4.378s2.692-1.849,4.378-1.849h286.444c1.687,0,3.146,0.616,4.378,1.849
		S293.227,1243.8,293.227,1245.487z M293.227,1450.006v2.14v2.627c0,0-0.032,0.843-0.098,2.53c-0.064,1.687-0.259,2.497-0.583,2.432
		s-0.682,0.519-1.07,1.751c-0.39,1.232-0.974,1.719-1.752,1.459s-1.687-0.097-2.724,0.486H0.557c-1.687,0-3.146-0.616-4.378-1.849
		s-1.849-2.692-1.849-4.378c0-21.794,9.535-40.216,28.605-55.265c25.038-19.719,51.049-40.281,78.033-61.687
		c0.778-0.648,3.048-2.562,6.811-5.741c3.762-3.178,6.746-5.611,8.952-7.297c2.205-1.687,5.092-3.729,8.659-6.129
		c3.568-2.4,6.843-4.184,9.827-5.352s5.773-1.751,8.368-1.751h0.193h0.195c2.595,0,5.384,0.584,8.367,1.751
		c2.984,1.167,6.26,2.952,9.827,5.352s6.454,4.443,8.659,6.129c2.206,1.687,5.189,4.119,8.951,7.297
		c3.763,3.179,6.033,5.092,6.812,5.741c26.983,21.405,52.995,41.968,78.032,61.687c7.006,5.578,13.524,13.07,19.557,22.476
		S293.227,1442.351,293.227,1450.006z M318.135,1457.205v-211.719c0-8.562-3.049-15.892-9.146-21.989
		c-6.097-6.097-13.427-9.146-21.988-9.146H0.557c-8.562,0-15.892,3.049-21.989,9.146c-6.098,6.097-9.146,13.427-9.146,21.989
		v211.719c0,8.562,3.048,15.892,9.146,21.989c6.097,6.098,13.427,9.146,21.989,9.146h286.444c8.562,0,15.892-3.048,21.988-9.146
		C315.087,1473.097,318.135,1465.768,318.135,1457.205z"/>
</g>
</svg>

		</span>
		<span class="text">email</span></a></li></ul>
		<!-- buttons end here -->
		</div>			</div>
		</div>
		<div class="divider"></div>
		<div class="row author-box">
			<div class="small-12 columns">
				<h4>About the Author</h4>
				<div class="small-6 medium-3 large-2 columns"><img alt='' src='https://secure.gravatar.com/avatar/a073008d10d8884767e0ba8d028c4709?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a073008d10d8884767e0ba8d028c4709?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></div><div class="small-6 medium-9 large-10 columns author-info"><h5>Doyle Lawson</h5><p>Doyle Lawson, a legend in bluegrass music, has recently retired after 42 years of full time touring with his band, Quicksilver. But he's not done yet! Doyle will remain active in the music business, just as he has done since joining Jimmy Martin in 1963. Lawson also had important stints with J.D. Crowe and The Country Gentlemen before launching Quicksilver in 1980.</p></div>			</div>
		</div>
		
			<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://bluegrasstoday.com/some-thoughts-on-spotify-and-its-value-to-music-makers/" rel="prev"><i class="fa fa-chevron-left"></i> Previous Post</a></div><div class="nav-next"><a href="https://bluegrasstoday.com/thursday-at-the-2022-palatka-bluegrass-festival/" rel="next">Next Post <i class="fa fa-chevron-right"></i></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
		</footer><!-- .entry-footer -->
</article><!-- #post-## -->						
						<div class="related-posts add-row-styles">
							<h2 class="needs-padding">Other Related Articles in Bluegrass Today</h2>
							<ul class="row needs-padding small-up-1 medium-up-2"><li class="column"><article class="post-135978 post row"><div class="post-image small-6 columns"><a href="https://bluegrasstoday.com/some-thoughts-on-spotify-and-its-value-to-music-makers/" title="Some thoughts on Spotify and its value to music makers"><img src="https://bluegrasstoday.com/wp-content/uploads/2022/02/spotify-240x150.jpg" /></a></div><div class="entry-content small-6 columns"><h3 class="entry-title"><a href="https://bluegrasstoday.com/some-thoughts-on-spotify-and-its-value-to-music-makers/" title="Some thoughts on Spotify and its value to music makers">Some thoughts on Spotify and its value to music makers</a></h3><a class="read-more" href="https://bluegrasstoday.com/some-thoughts-on-spotify-and-its-value-to-music-makers/" title="Some thoughts on Spotify and its value to music makers">Read More</a></div></article></li><li class="column"><article class="post-131452 post row"><div class="post-image small-6 columns"><a href="https://bluegrasstoday.com/tell-sonny-anything-we-miss-you-chief/" title="Tell Sonny Anything&#8230; we miss you Chief!"><img src="https://bluegrasstoday.com/wp-content/uploads/2019/05/sonny-240x150.jpg" /></a></div><div class="entry-content small-6 columns"><h3 class="entry-title"><a href="https://bluegrasstoday.com/tell-sonny-anything-we-miss-you-chief/" title="Tell Sonny Anything&#8230; we miss you Chief!">Tell Sonny Anything&#8230; we miss you Chief!</a></h3><a class="read-more" href="https://bluegrasstoday.com/tell-sonny-anything-we-miss-you-chief/" title="Tell Sonny Anything&#8230; we miss you Chief!">Read More</a></div></article></li><li class="column"><article class="post-131144 post row"><div class="post-image small-6 columns"><a href="https://bluegrasstoday.com/ask-sonny-anything-tell-us-about-the-guitjo/" title="Ask Sonny Anything&#8230; Tell us about the guitjo"><img src="https://bluegrasstoday.com/wp-content/uploads/2019/05/sonny-240x150.jpg" /></a></div><div class="entry-content small-6 columns"><h3 class="entry-title"><a href="https://bluegrasstoday.com/ask-sonny-anything-tell-us-about-the-guitjo/" title="Ask Sonny Anything&#8230; Tell us about the guitjo">Ask Sonny Anything&#8230; Tell us about the guitjo</a></h3><a class="read-more" href="https://bluegrasstoday.com/ask-sonny-anything-tell-us-about-the-guitjo/" title="Ask Sonny Anything&#8230; Tell us about the guitjo">Read More</a></div></article></li><li class="column"><article class="post-130929 post row"><div class="post-image small-6 columns"><a href="https://bluegrasstoday.com/ask-sonny-anything-can-you-speak-about-kenny-ingram/" title="Ask Sonny Anything&#8230; can you speak about Kenny Ingram?"><img src="https://bluegrasstoday.com/wp-content/uploads/2019/05/sonny-240x150.jpg" /></a></div><div class="entry-content small-6 columns"><h3 class="entry-title"><a href="https://bluegrasstoday.com/ask-sonny-anything-can-you-speak-about-kenny-ingram/" title="Ask Sonny Anything&#8230; can you speak about Kenny Ingram?">Ask Sonny Anything&#8230; can you speak about Kenny Ingram?</a></h3><a class="read-more" href="https://bluegrasstoday.com/ask-sonny-anything-can-you-speak-about-kenny-ingram/" title="Ask Sonny Anything&#8230; can you speak about Kenny Ingram?">Read More</a></div></article></li></ul>						</div>
						
						
<div id="disqus_thread"></div>

					
								</main><!-- #main -->
			</div><!-- #primary -->

		</div><!-- Foundation .columns end -->

		<div class="medium-4 columns sidebar" data-equalizer-watch><!-- Foundation .columns start -->
			
			<div class="row sidebar-ad-section ad-container"><div class="small-12 columns"><div>			<div class="textwidget"><div id="AdSpeed_AboveSidebarAd"></div></div>
		</div></div></div>				<div id="secondary" class="widget-area" role="complementary">
		<aside id="recent_disqus_comments-3" class="widget-odd widget-first widget-1 shrink-it widget recent-disqus-comments"><h1 class="widget-title">Most Recent Comments</h1><ul class="disqus-recent-comments">
					<li>
						<span class="thread-title">
							<a href="https://bluegrasstoday.com/some-thoughts-on-spotify-and-its-value-to-music-makers/">Some thoughts on Spotify and ...</a>
						</span>
						<p>Not to be super picky, but she did mention that the artist is the brand and the music is the product. I agree that ...</p>
						<span class="author-date">
							<a href="https://bluegrasstoday.com/some-thoughts-on-spotify-and-its-value-to-music-makers/#comment-5746244761">Jonathan Watkins  -  Feb 18, 2022</a>
						</span>
					</li>
					<li>
						<span class="thread-title">
							<a href="https://bluegrasstoday.com/the-school-of-bluegrass-with-doyle-lawson/">The School of Bluegrass with ...</a>
						</span>
						<p>Hey Doyle, Jack Lawrence here. In your early days with the Gents I seem to remember you playing an A-50 converted to an ...</p>
						<span class="author-date">
							<a href="https://bluegrasstoday.com/the-school-of-bluegrass-with-doyle-lawson/#comment-5746119567">Jack Lawrence  -  Feb 18, 2022</a>
						</span>
					</li>
					<li>
						<span class="thread-title">
							<a href="https://bluegrasstoday.com/some-thoughts-on-spotify-and-its-value-to-music-makers/">Some thoughts on Spotify and ...</a>
						</span>
						<p>Yeah, I mostly agree with the author. However, I do think the one point she didn't really touch on, is the quality of ...</p>
						<span class="author-date">
							<a href="https://bluegrasstoday.com/some-thoughts-on-spotify-and-its-value-to-music-makers/#comment-5745417987">Lynwood Lunsford  -  Feb 18, 2022</a>
						</span>
					</li>
					<li>
						<span class="thread-title">
							<a href="https://bluegrasstoday.com/from-the-side-of-the-road-how-about-a-bluegrass-college-draft/">From The Side of the Road… ...</a>
						</span>
						<p>They could start with an annual Wiseman Trophy.</p>
						<span class="author-date">
							<a href="https://bluegrasstoday.com/from-the-side-of-the-road-how-about-a-bluegrass-college-draft/#comment-5744014332">Dave Berry  -  Feb 17, 2022</a>
						</span>
					</li></ul>
			
			<script type="text/javascript">
				jQuery(document).ready(function($) {
					$("ul.disqus-recent-comments li > p").dotdotdot();
				});
			</script></aside><aside id="text-107" class="widget-even widget-2 no-row-styles widget widget_text">			<div class="textwidget"><div id="AdSpeed_SidebarAd1"></div></div>
		</aside><aside id="text-109" class="widget-odd widget-3 no-row-styles widget widget_text">			<div class="textwidget"><div id="AdSpeed_SidebarAd2"></div></div>
		</aside><aside id="latest_events_widget-2" class="widget-even widget-4 shrink-it widget widget_latest_events_widget">			<p class="event-listing-widget-header"><span>Latest Event Listings</span><span class="search-events-link"><a href="/events-directory">Search Events</a></span></p>
			<div class="row">
				<div class="small-12 columns">
					<div class="row latest-event-item" data-debug="-1">
								<div class="small-3 columns" style="background-image:url(https://bluegrasstoday.com/wp-content/uploads/2021/12/IMAGE-2021-12-15-181411-copy-100x46.jpg)">
									<a href="https://bluegrasstoday.com/events-directory/ozark-mountain-friday-nights/" title="Ozark Mountain Friday Nights &#8211; Reeds Spring, Missouri"></a>
								</div>
								<div class="small-9 columns">
									<a href="https://bluegrasstoday.com/events-directory/ozark-mountain-friday-nights/" title="Ozark Mountain Friday Nights &#8211; Reeds Spring, Missouri">Ozark Mountain Friday Nights &#8211; Reeds Spring, Missouri</a>
								</div>
							</div><div class="row latest-event-item" data-debug="-1">
								<div class="small-3 columns" style="background-image:url(https://bluegrasstoday.com/wp-content/uploads/2021/12/larry-kernagis-online-event-image-100x52.png)">
									<a href="https://bluegrasstoday.com/events-directory/wernick-method-bluegrass-jam-class-with-larry-kernagis-mt-juliet-tn/" title="Wernick Method Bluegrass Jam Class with Larry Kernagis &#8211; Mt. Juliet, TN"></a>
								</div>
								<div class="small-9 columns">
									<a href="https://bluegrasstoday.com/events-directory/wernick-method-bluegrass-jam-class-with-larry-kernagis-mt-juliet-tn/" title="Wernick Method Bluegrass Jam Class with Larry Kernagis &#8211; Mt. Juliet, TN">Wernick Method Bluegrass Jam Class with Larry Kernagis &#8211; Mt. Juliet, TN</a>
								</div>
							</div><div class="row latest-event-item" data-debug="-1">
								<div class="small-3 columns" style="background-image:url(https://bluegrasstoday.com/wp-content/uploads/2022/01/debbie-wagner-online-event-image-100x52.png)">
									<a href="https://bluegrasstoday.com/events-directory/wernick-method-bluegrass-jam-class-with-debbie-wagner-appleton-wi-2/" title="Wernick Method Bluegrass Jam Class with Debbie Wagner &#8211; Appleton, WI"></a>
								</div>
								<div class="small-9 columns">
									<a href="https://bluegrasstoday.com/events-directory/wernick-method-bluegrass-jam-class-with-debbie-wagner-appleton-wi-2/" title="Wernick Method Bluegrass Jam Class with Debbie Wagner &#8211; Appleton, WI">Wernick Method Bluegrass Jam Class with Debbie Wagner &#8211; Appleton, WI</a>
								</div>
							</div><div class="row latest-event-item" data-debug="-1">
								<div class="small-3 columns" style="background-image:url(https://bluegrasstoday.com/wp-content/uploads/2021/11/debbie-wagner-online-event-image-100x52.png)">
									<a href="https://bluegrasstoday.com/events-directory/wernick-method-bluegrass-jam-class-with-debbie-wagner-appleton-wi/" title="Wernick Method Bluegrass Jam Class with Debbie Wagner &#8211; Appleton, WI"></a>
								</div>
								<div class="small-9 columns">
									<a href="https://bluegrasstoday.com/events-directory/wernick-method-bluegrass-jam-class-with-debbie-wagner-appleton-wi/" title="Wernick Method Bluegrass Jam Class with Debbie Wagner &#8211; Appleton, WI">Wernick Method Bluegrass Jam Class with Debbie Wagner &#8211; Appleton, WI</a>
								</div>
							</div>				</div>
			</div>
			</aside><aside id="text-111" class="widget-odd widget-5 no-row-styles remove-on-home widget widget_text">			<div class="textwidget"><div id="AdSpeed_SidebarIntAd"></div></div>
		</aside><aside id="category-posts-2" class="widget-even widget-last widget-6 shrink-it bluegrass-profiles widget cat-post-widget"><h1 class="widget-title"><a href="https://bluegrasstoday.com/category/bluegrass-today-profiles/">Bluegrass Today Profiles</a></h1><ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://bluegrasstoday.com/say-hello-to-retro-78-2022-spbgma-band-championship-winners/" rel="bookmark">Say hello to Retro 78, 2022 SPBGMA Band Championship winners</a>
</div><div>
<a class="cat-post-thumbnail cat-post-dark" href="https://bluegrasstoday.com/say-hello-to-retro-78-2022-spbgma-band-championship-winners/" title="Say hello to Retro 78, 2022 SPBGMA Band Championship winners"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="45" height="45" src="https://bluegrasstoday.com/wp-content/uploads/2022/02/retro78-100x42.jpg" class="attachment-100x100x size-100x100x wp-post-image" alt="Retro 78" loading="lazy" data-cat-posts-width="45" data-cat-posts-height="45" srcset="https://bluegrasstoday.com/wp-content/uploads/2022/02/retro78-100x42.jpg 100w, https://bluegrasstoday.com/wp-content/uploads/2022/02/retro78-300x126.jpg 300w, https://bluegrasstoday.com/wp-content/uploads/2022/02/retro78.jpg 690w" sizes="(max-width: 45px) 100vw, 45px" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://bluegrasstoday.com/bela-fleck-in-carnegie-hall-be-still-my-bluegrass-heart/" rel="bookmark">Béla Fleck in Carnegie Hall? Be still My Bluegrass Heart!</a>
</div><div>
<a class="cat-post-thumbnail cat-post-dark" href="https://bluegrasstoday.com/bela-fleck-in-carnegie-hall-be-still-my-bluegrass-heart/" title="Béla Fleck in Carnegie Hall? Be still My Bluegrass Heart!"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="45" height="45" src="https://bluegrasstoday.com/wp-content/uploads/2022/02/heart-100x42.jpg" class="attachment-100x100x size-100x100x wp-post-image" alt="Béla Fleck" loading="lazy" data-cat-posts-width="45" data-cat-posts-height="45" srcset="https://bluegrasstoday.com/wp-content/uploads/2022/02/heart-100x42.jpg 100w, https://bluegrasstoday.com/wp-content/uploads/2022/02/heart-300x126.jpg 300w, https://bluegrasstoday.com/wp-content/uploads/2022/02/heart.jpg 690w" sizes="(max-width: 45px) 100vw, 45px" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://bluegrasstoday.com/tony-friel-irelands-bluegrass-boy/" rel="bookmark">Tony Friel, Ireland&#8217;s Bluegrass Boy</a>
</div><div>
<a class="cat-post-thumbnail cat-post-dark" href="https://bluegrasstoday.com/tony-friel-irelands-bluegrass-boy/" title="Tony Friel, Ireland&#8217;s Bluegrass Boy"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="45" height="45" src="https://bluegrasstoday.com/wp-content/uploads/2022/02/friel-100x42.jpg" class="attachment-100x100x size-100x100x wp-post-image" alt="Tony Friel" loading="lazy" data-cat-posts-width="45" data-cat-posts-height="45" srcset="https://bluegrasstoday.com/wp-content/uploads/2022/02/friel-100x42.jpg 100w, https://bluegrasstoday.com/wp-content/uploads/2022/02/friel-300x126.jpg 300w, https://bluegrasstoday.com/wp-content/uploads/2022/02/friel.jpg 690w" sizes="(max-width: 45px) 100vw, 45px" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://bluegrasstoday.com/12-year-old-ashlyn-smith-recognized-for-her-flatpicking-skills/" rel="bookmark">12 year old Ashlyn Smith recognized for her flatpicking skills</a>
</div><div>
<a class="cat-post-thumbnail cat-post-dark" href="https://bluegrasstoday.com/12-year-old-ashlyn-smith-recognized-for-her-flatpicking-skills/" title="12 year old Ashlyn Smith recognized for her flatpicking skills"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="45" height="45" src="https://bluegrasstoday.com/wp-content/uploads/2022/02/smith-100x42.jpg" class="attachment-100x100x size-100x100x wp-post-image" alt="Ashlyn Smith" loading="lazy" data-cat-posts-width="45" data-cat-posts-height="45" srcset="https://bluegrasstoday.com/wp-content/uploads/2022/02/smith-100x42.jpg 100w, https://bluegrasstoday.com/wp-content/uploads/2022/02/smith-300x126.jpg 300w, https://bluegrasstoday.com/wp-content/uploads/2022/02/smith.jpg 690w" sizes="(max-width: 45px) 100vw, 45px" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://bluegrasstoday.com/bluegrass-beyond-borders-pine-hearts-find-inspiration-all-over-the-world/" rel="bookmark">Bluegrass Beyond Borders: Pine Hearts find inspiration all over the world</a>
</div><div>
<a class="cat-post-thumbnail cat-post-dark" href="https://bluegrasstoday.com/bluegrass-beyond-borders-pine-hearts-find-inspiration-all-over-the-world/" title="Bluegrass Beyond Borders: Pine Hearts find inspiration all over the world"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="45" height="45" src="https://bluegrasstoday.com/wp-content/uploads/2022/02/pine-100x42.jpg" class="attachment-100x100x size-100x100x wp-post-image" alt="Pine Hearts" loading="lazy" data-cat-posts-width="45" data-cat-posts-height="45" srcset="https://bluegrasstoday.com/wp-content/uploads/2022/02/pine-100x42.jpg 100w, https://bluegrasstoday.com/wp-content/uploads/2022/02/pine-300x126.jpg 300w, https://bluegrasstoday.com/wp-content/uploads/2022/02/pine.jpg 690w" sizes="(max-width: 45px) 100vw, 45px" /></span></a></div></li></ul>
</aside>	</div><!-- #secondary -->
			
		</div><!-- Foundation .columns end -->

		</div><!-- Foundation .row end -->

	

	</div><!-- #content -->
		<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="wpb_row row fullWidth footer-option-one"><div class="wpb_column vc_column_container medium-12 columns"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner row"><div class="wpb_column vc_column_container medium-3 columns"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="182" height="77" src="https://bluegrasstoday.com/wp-content/uploads/2016/08/bluegrass-today-footer-logo.png" class="vc_single_image-img attachment-full" alt="" loading="lazy" srcset="https://bluegrasstoday.com/wp-content/uploads/2016/08/bluegrass-today-footer-logo.png 182w, https://bluegrasstoday.com/wp-content/uploads/2016/08/bluegrass-today-footer-logo-100x42.png 100w" sizes="(max-width: 182px) 100vw, 182px" /></a>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container medium-9 columns"><div class="vc_column-inner"><div class="wpb_wrapper"><div  class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><div class="menu-footer-menu-bottom-container"><ul id="menu-footer-menu-bottom" class="menu"><li id="menu-item-80982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80982"><a href="https://bluegrasstoday.com/staff-directory/">Staff Directory</a></li>
<li id="menu-item-80983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80983"><a href="https://bluegrasstoday.com/advertising/">Advertising</a></li>
<li id="menu-item-80984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80984"><a href="https://bluegrasstoday.com/contact-us/">Contact Us</a></li>
<li id="menu-item-80985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80985"><a href="https://bluegrasstoday.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-80986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80986"><a href="https://bluegrasstoday.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div></div></div></div></div><div class="vc_row wpb_row vc_inner row"><div class="wpb_column vc_column_container medium-12 columns"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  footer-copyright-text" >
		<div class="wpb_wrapper">
			<p style="text-align: center;">© Bluegrass Today 2022</p>
<p style="text-align: center;">powered by <a href="http://ahsodesigns.com">AhSo</a></p>

		</div>
	</div>
</div></div></div></div></div></div></div></div>
		
	</footer><!-- #colophon -->
</div><!-- #page -->

	<!-- close the off-canvas menu -->
	<a class="exit-off-canvas"></a>

	</div><!-- .inner-wrap -->
</div><!-- .off-canvas-wrap -->


	<!-- ShiftNav Main Toggle -->
		<div id="shiftnav-toggle-main" class="shiftnav-toggle-main-align-left shiftnav-toggle-style-full_bar shiftnav-togglebar-gap-auto shiftnav-toggle-edge-right shiftnav-toggle-icon-x"   ><button id="shiftnav-toggle-main-button" class="shiftnav-toggle shiftnav-toggle-shiftnav-main shiftnav-toggle-burger" tabindex="1" data-shiftnav-target="shiftnav-main" aria-label="Toggle Menu"><i class="fa fa-bars"></i></button>	<div class="shiftnav-main-toggle-content shiftnav-toggle-main-block"></div><span class="shiftnav-main-toggle-content-after"><a class="mobile-search"><i class="fa fa-search"></i></a></span></div>	
	<!-- /#shiftnav-toggle-main -->

	


	<!-- ShiftNav #shiftnav-main -->
	<div class="shiftnav shiftnav-nojs shiftnav-shiftnav-main shiftnav-right-edge shiftnav-skin-light shiftnav-transition-standard" id="shiftnav-main" data-shiftnav-id="shiftnav-main">
		<div class="shiftnav-inner">

		
			<div class="shiftnav-menu-image" id="shiftnav-menu-image-shiftnav-main">
		<a href="/">							<img width="138" height="58" src="https://bluegrasstoday.com/wp-content/uploads/2016/08/bluegrass-today-logo.png" class="attachment-full size-full" alt="" loading="lazy" srcset="https://bluegrasstoday.com/wp-content/uploads/2016/08/bluegrass-today-logo.png 138w, https://bluegrasstoday.com/wp-content/uploads/2016/08/bluegrass-today-logo-100x42.png 100w" sizes="(max-width: 138px) 100vw, 138px" />					</a>	</div>
	<nav class="shiftnav-nav"><ul id="menu-mobile-nav" class="shiftnav-menu shiftnav-targets-default shiftnav-targets-text-default shiftnav-targets-icon-default"><li id="menu-item-81767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown menu-item-81767 shiftnav-sub-accordion shiftnav-depth-0"><span class="shiftnav-target" >News</span><span tabindex="0" class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span tabindex="0" class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu dropdown sub-menu dropdown-1">
<li id="menu-item-81771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81771 shiftnav-depth-1"><a class="shiftnav-target"  href="https://bluegrasstoday.com/category/bluegrass-at-large/">Bluegrass At Large</a></li><li id="menu-item-81772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81772 shiftnav-depth-1"><a class="shiftnav-target"  href="https://bluegrasstoday.com/category/media/">Media</a></li><li id="menu-item-81773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81773 shiftnav-depth-1"><a class="shiftnav-target"  href="https://bluegrasstoday.com/category/music/">Music</a></li><li id="menu-item-81774" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-81774 shiftnav-depth-1"><a class="shiftnav-target"  href="https://bluegrasstoday.com/category/opinion-humor/">Opinion / Humor</a></li><li class="shiftnav-retract"><a tabindex="0" class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id="menu-item-81768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown menu-item-81768 shiftnav-sub-accordion shiftnav-depth-0"><span class="shiftnav-target" >Charts</span><span tabindex="0" class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span tabindex="0" class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu dropdown sub-menu dropdown-1">
<li id="menu-item-81769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81769 shiftnav-depth-1"><a class="shiftnav-target"  href="https://bluegrasstoday.com/chart/">Bluegrass Weekly</a></li><li id="menu-item-81770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81770 shiftnav-depth-1"><a class="shiftnav-target"  href="https://bluegrasstoday.com/monthly-chart/">Bluegrass Monthly</a></li><li id="menu-item-97529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97529 shiftnav-depth-1"><a class="shiftnav-target"  href="https://bluegrasstoday.com/grassicana-weekly-airplay-chart/">Grassicana Weekly</a></li><li id="menu-item-97530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97530 shiftnav-depth-1"><a class="shiftnav-target"  href="https://bluegrasstoday.com/gospel-weekly-airplay-chart/">Gospel Weekly</a></li><li class="shiftnav-retract"><a tabindex="0" class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id="menu-item-81776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81776 shiftnav-depth-0"><a class="shiftnav-target"  href="https://bluegrasstoday.com/events-directory/">Events</a></li><li id="menu-item-81775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81775 shiftnav-depth-0"><a class="shiftnav-target"  href="https://bluegrasstoday.com/listings-directory/">Directory</a></li><li id="menu-item-81777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81777 shiftnav-depth-0"><a class="shiftnav-target"  href="https://bluegrasstoday.com/support/">Support</a></li></ul></nav><div class="shiftnav-content-wrap">    <style>
        .social {
            display: inline-block;
            position: relative;
            top: 12px;
            left: 5px;
        }
        .social a {
            display: inline-block;
            float: left;
            padding: 5px;
            margin-right: 5px;
        }
        .social img {
            width: 34px;
        }
        .shiftnav-inner .social {
            text-align: center;
            position: initial;
            top: initial;
            left: initial;
        }
        .social a {
            display: inline-block;
            float: none;
        }
        @media screen and (max-width: 1000px) {
            #top-nav .social {
                display: none !important;
            }
        }
    </style>
    <div class="social">
        <a href="https://facebook.com/bluegrasstoday" target="_blank"><img src="https://bluegrasstoday.com/wp-content/themes/exodus-child/assets/img/facebook2.svg"></a>
        <a href="https://twitter.com/BluegrassToday" target="_blank"><img src="https://bluegrasstoday.com/wp-content/themes/exodus-child/assets/img/twitter.svg"></a>
        <a href="https://instagram.com/bgtoday" target="_blank"><img src="https://bluegrasstoday.com/wp-content/themes/exodus-child/assets/img/instagram.svg"></a>
    </div>
    </div><div class='shiftnav-content-wrap after-menu'><p style="text-align: center;">© Bluegrass Today 2022<br />powered by <a href="http://ahsodesigns.com">AhSo</a></p></div>
		<button class="shiftnav-sr-close shiftnav-sr-only shiftnav-sr-only-focusable">
			&times; Close Panel		</button>

		</div><!-- /.shiftnav-inner -->
	</div><!-- /.shiftnav #shiftnav-main -->


	    <style>
        .infinity-box-container {
            position: fixed;
            top: 0;
            left: 0;
            width: 100%;
            height: 100%;
            background-color: rgba(0, 0, 0, 0.80);
            z-index: 0;
            opacity: 0;
            display: none;
        }

        .infinity-box-inner {
            width: 50%;
            height: 50%;
            position: absolute;
            margin: auto;
            top: 0;
            right: 0;
            bottom: 0;
            left: 0;
            background-color: white;
        }

        .infinity-box-content {
            width: 100%;
            height: 100%;
        }

        .infinity-caption {
            background-color: rgba(0, 0, 0, 0.89);
            color: white;
            padding: 10px;
        }

        .infinity-controls {
            width: 100%;
            position: absolute;
            top: 50%;
            transform: perspective(1px) translateY(-50%);
            z-index: 25;
            font-size: 42px;
            color: rgba(255, 255, 255, 0.65);

        }

        .infinity-controls .previous,
        .infinity-controls .next {
            display: inline-block;
            padding: 5px;
            cursor: pointer;
        }

        .infinity-controls .previous:hover,
        .infinity-controls .next:hover{
            color: white;
        }

        .infinity-controls .next {
            float: right;
        }

        .infinity-close {
            position: absolute;
            top: -15px;
            right: -15px;
            font-size: 32px;
            color: rgba(255, 255, 255, 0.65);
            cursor: pointer;
        }

        .infinity-close:hover {
            color: white;
        }


    </style>
    <script>
        jQuery(document).ready(function($) {
            // Disable visual composer gallery.
            $('.prettyphoto').unbind();

            $('.prettyphoto').each(function() {
                var caption = $(this).find('img').attr('title');
                $(this).attr('data-lightbox', 'group1');
                $(this).data('lightbox', 'group1');

                $(this).attr('data-title', caption);
                $(this).data('title', caption);

                $(this).attr('data-alt', 'group1');
                $(this).data('alt', caption);
            });
            if ( $('.prettyphoto').length !== 0 ) {
                $('.prettyphoto').infinityBox();
            }

        })
    </script>
    <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: BGT mobile Best --><div id="om-ogoe4kfb58amqqkgude1-holder"></div><script>var ogoe4kfb58amqqkgude1,ogoe4kfb58amqqkgude1_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){ogoe4kfb58amqqkgude1_poll(function(){if(window['om_loaded']){if(!ogoe4kfb58amqqkgude1){ogoe4kfb58amqqkgude1=new OptinMonsterApp();return ogoe4kfb58amqqkgude1.init({"u":"11328.682626","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.opmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;ogoe4kfb58amqqkgude1=new OptinMonsterApp();ogoe4kfb58amqqkgude1.init({"u":"11328.682626","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: BGT --><div id="om-yfyhkupsusivrs1ql283-holder"></div><script>var yfyhkupsusivrs1ql283,yfyhkupsusivrs1ql283_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){yfyhkupsusivrs1ql283_poll(function(){if(window['om_loaded']){if(!yfyhkupsusivrs1ql283){yfyhkupsusivrs1ql283=new OptinMonsterApp();return yfyhkupsusivrs1ql283.init({"u":"11328.556892","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.opmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;yfyhkupsusivrs1ql283=new OptinMonsterApp();yfyhkupsusivrs1ql283.init({"u":"11328.556892","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-dark-grayscale">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0 0.498039215686" />
					<feFuncG type="table" tableValues="0 0.498039215686" />
					<feFuncB type="table" tableValues="0 0.498039215686" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-grayscale">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0 1" />
					<feFuncG type="table" tableValues="0 1" />
					<feFuncB type="table" tableValues="0 1" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-purple-yellow">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0.549019607843 0.988235294118" />
					<feFuncG type="table" tableValues="0 1" />
					<feFuncB type="table" tableValues="0.717647058824 0.254901960784" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-blue-red">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0 1" />
					<feFuncG type="table" tableValues="0 0.278431372549" />
					<feFuncB type="table" tableValues="0.592156862745 0.278431372549" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-midnight">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0 0" />
					<feFuncG type="table" tableValues="0 0.647058823529" />
					<feFuncB type="table" tableValues="0 1" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-magenta-yellow">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0.780392156863 1" />
					<feFuncG type="table" tableValues="0 0.949019607843" />
					<feFuncB type="table" tableValues="0.352941176471 0.470588235294" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-purple-green">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0.650980392157 0.403921568627" />
					<feFuncG type="table" tableValues="0 1" />
					<feFuncB type="table" tableValues="0.447058823529 0.4" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-blue-orange">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0.0980392156863 1" />
					<feFuncG type="table" tableValues="0 0.662745098039" />
					<feFuncB type="table" tableValues="0.847058823529 0.419607843137" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	<div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[gravityform id=11 title=false description=false]</div><div class="omapi-shortcode-parsed omapi-encoded">&lt;script type=&quot;text/javascript&quot;&gt;
//----------------------------------------------------------
//------ JAVASCRIPT HOOK FUNCTIONS FOR GRAVITY FORMS -------
//----------------------------------------------------------

if ( ! gform ) {
	document.addEventListener( 'gform_main_scripts_loaded', function() { gform.scriptsLoaded = true; } );
	window.addEventListener( 'DOMContentLoaded', function() { gform.domLoaded = true; } );

	var gform = {
		domLoaded: false,
		scriptsLoaded: false,
		initializeOnLoaded: function( fn ) {
			if ( gform.domLoaded &amp;&amp; gform.scriptsLoaded ) {
				fn();
			} else if( ! gform.domLoaded &amp;&amp; gform.scriptsLoaded ) {
				window.addEventListener( 'DOMContentLoaded', fn );
			} else {
				document.addEventListener( 'gform_main_scripts_loaded', fn );
			}
		},
		hooks: { action: {}, filter: {} },
		addAction: function( action, callable, priority, tag ) {
			gform.addHook( 'action', action, callable, priority, tag );
		},
		addFilter: function( action, callable, priority, tag ) {
			gform.addHook( 'filter', action, callable, priority, tag );
		},
		doAction: function( action ) {
			gform.doHook( 'action', action, arguments );
		},
		applyFilters: function( action ) {
			return gform.doHook( 'filter', action, arguments );
		},
		removeAction: function( action, tag ) {
			gform.removeHook( 'action', action, tag );
		},
		removeFilter: function( action, priority, tag ) {
			gform.removeHook( 'filter', action, priority, tag );
		},
		addHook: function( hookType, action, callable, priority, tag ) {
			if ( undefined == gform.hooks[hookType][action] ) {
				gform.hooks[hookType][action] = [];
			}
			var hooks = gform.hooks[hookType][action];
			if ( undefined == tag ) {
				tag = action + '_' + hooks.length;
			}
			if( priority == undefined ){
				priority = 10;
			}

			gform.hooks[hookType][action].push( { tag:tag, callable:callable, priority:priority } );
		},
		doHook: function( hookType, action, args ) {

			// splice args from object into array and remove first index which is the hook name
			args = Array.prototype.slice.call(args, 1);

			if ( undefined != gform.hooks[hookType][action] ) {
				var hooks = gform.hooks[hookType][action], hook;
				//sort by priority
				hooks.sort(function(a,b){return a[&quot;priority&quot;]-b[&quot;priority&quot;]});

				hooks.forEach( function( hookItem ) {
					hook = hookItem.callable;

					if(typeof hook != 'function')
						hook = window[hook];
					if ( 'action' == hookType ) {
						hook.apply(null, args);
					} else {
						args[0] = hook.apply(null, args);
					}
				} );
			}
			if ( 'filter'==hookType ) {
				return args[0];
			}
		},
		removeHook: function( hookType, action, priority, tag ) {
			if ( undefined != gform.hooks[hookType][action] ) {
				var hooks = gform.hooks[hookType][action];
				hooks = hooks.filter( function(hook, index, arr) {
					var removeHook = (undefined==tag||tag==hook.tag) &amp;&amp; (undefined==priority||priority==hook.priority);
					return !removeHook;
				} );
				gform.hooks[hookType][action] = hooks;
			}
		}
	};
}
&lt;/script&gt;
                &lt;div class='gf_browser_unknown gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_11' &gt;&lt;form method='post' enctype='multipart/form-data'  id='gform_11'  action='/the-school-of-bluegrass-with-doyle-lawson/' &gt;
                        &lt;div class='gform_body gform-body'&gt;&lt;ul id='gform_fields_11' class='gform_fields top_label form_sublabel_below description_below'&gt;&lt;li id=&quot;field_11_10&quot; class=&quot;gfield hide-label field_sublabel_below field_description_below gfield_visibility_visible&quot; &gt;&lt;label class='gfield_label screen-reader-text' for='input_11_10' &gt;First Name&lt;/label&gt;&lt;div class='ginput_container ginput_container_text'&gt;&lt;input name='input_10' id='input_11_10' type='text' value='' class='medium'    placeholder='First Name'  aria-invalid=&quot;false&quot;   /&gt; &lt;/div&gt;&lt;/li&gt;&lt;li id=&quot;field_11_1&quot; class=&quot;gfield hide-label gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible&quot; &gt;&lt;label class='gfield_label screen-reader-text' for='input_11_1' &gt;Email Address&lt;span class=&quot;gfield_required&quot;&gt;&lt;span class=&quot;gfield_required gfield_required_asterisk&quot;&gt;*&lt;/span&gt;&lt;/span&gt;&lt;/label&gt;&lt;div class='ginput_container ginput_container_email'&gt;
                            &lt;input name='input_1' id='input_11_1' type='text' value='' class='large'   placeholder='Email Address' aria-required=&quot;true&quot; aria-invalid=&quot;false&quot;  /&gt;
                        &lt;/div&gt;&lt;/li&gt;&lt;li id=&quot;field_11_5&quot; class=&quot;gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible&quot; &gt;&lt;label class='gfield_label gfield_label_before_complex'  &gt;Email List :&lt;span class=&quot;gfield_required&quot;&gt;&lt;span class=&quot;gfield_required gfield_required_asterisk&quot;&gt;*&lt;/span&gt;&lt;/span&gt;&lt;/label&gt;&lt;div class='ginput_container ginput_container_checkbox'&gt;&lt;ul class='gfield_checkbox' id='input_11_5'&gt;&lt;li class='gchoice gchoice_11_5_1'&gt;
								&lt;input class='gfield-choice-input' name='input_5.1' type='checkbox'  value='buzz'  id='choice_11_5_1'   /&gt;
								&lt;label for='choice_11_5_1' id='label_11_5_1'&gt;Bluegrass Buzz Newsletter&lt;/label&gt;
							&lt;/li&gt;&lt;/ul&gt;&lt;/div&gt;&lt;/li&gt;&lt;li id=&quot;field_11_11&quot; class=&quot;gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible&quot; &gt;&lt;label class='gfield_label' for='input_11_11' &gt;Name&lt;/label&gt;&lt;div class='ginput_container'&gt;&lt;input name='input_11' id='input_11_11' type='text' value='' /&gt;&lt;/div&gt;&lt;div class='gfield_description' id='gfield_description_11_11'&gt;This field is for validation purposes and should be left unchanged.&lt;/div&gt;&lt;/li&gt;&lt;/ul&gt;&lt;/div&gt;
        &lt;div class='gform_footer top_label'&gt; &lt;input type='submit' id='gform_submit_button_11' class='gform_button button' value='Sign Up'  onclick='if(window[&quot;gf_submitting_11&quot;]){return false;}  window[&quot;gf_submitting_11&quot;]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window[&quot;gf_submitting_11&quot;]){return false;} window[&quot;gf_submitting_11&quot;]=true;  jQuery(&quot;#gform_11&quot;).trigger(&quot;submit&quot;,[true]); }' /&gt; 
            &lt;input type='hidden' class='gform_hidden' name='is_submit_11' value='1' /&gt;
            &lt;input type='hidden' class='gform_hidden' name='gform_submit' value='11' /&gt;
            
            &lt;input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /&gt;
            &lt;input type='hidden' class='gform_hidden' name='state_11' value='WyJbXSIsIjdiZWFhNzdhMjZmM2E0NjI4MWQ1ZDY5NDIxY2FiZGVlIl0=' /&gt;
            &lt;input type='hidden' class='gform_hidden' name='gform_target_page_number_11' id='gform_target_page_number_11' value='0' /&gt;
            &lt;input type='hidden' class='gform_hidden' name='gform_source_page_number_11' id='gform_source_page_number_11' value='1' /&gt;
            &lt;input type='hidden' name='gform_field_values' value='' /&gt;
            
        &lt;/div&gt;
                        &lt;p style=&quot;display: none !important;&quot;&gt;&lt;label&gt;&amp;#916;&lt;textarea name=&quot;ak_hp_textarea&quot; cols=&quot;45&quot; rows=&quot;8&quot; maxlength=&quot;100&quot;&gt;&lt;/textarea&gt;&lt;/label&gt;&lt;input type=&quot;hidden&quot; id=&quot;ak_js_1&quot; name=&quot;ak_js&quot; value=&quot;81&quot;/&gt;&lt;script&gt;document.getElementById( &quot;ak_js_1&quot; ).setAttribute( &quot;value&quot;, ( new Date() ).getTime() );&lt;/script&gt;&lt;/p&gt;&lt;/form&gt;
                        &lt;/div&gt;</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[gravityform id=11 title=false description=false]</div><div class="omapi-shortcode-parsed omapi-encoded">
                &lt;div class='gf_browser_unknown gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_11' &gt;&lt;form method='post' enctype='multipart/form-data'  id='gform_11'  action='/the-school-of-bluegrass-with-doyle-lawson/' &gt;
                        &lt;div class='gform_body gform-body'&gt;&lt;ul id='gform_fields_11' class='gform_fields top_label form_sublabel_below description_below'&gt;&lt;li id=&quot;field_11_10&quot; class=&quot;gfield hide-label field_sublabel_below field_description_below gfield_visibility_visible&quot; &gt;&lt;label class='gfield_label screen-reader-text' for='input_11_10' &gt;First Name&lt;/label&gt;&lt;div class='ginput_container ginput_container_text'&gt;&lt;input name='input_10' id='input_11_10' type='text' value='' class='medium'    placeholder='First Name'  aria-invalid=&quot;false&quot;   /&gt; &lt;/div&gt;&lt;/li&gt;&lt;li id=&quot;field_11_1&quot; class=&quot;gfield hide-label gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible&quot; &gt;&lt;label class='gfield_label screen-reader-text' for='input_11_1' &gt;Email Address&lt;span class=&quot;gfield_required&quot;&gt;&lt;span class=&quot;gfield_required gfield_required_asterisk&quot;&gt;*&lt;/span&gt;&lt;/span&gt;&lt;/label&gt;&lt;div class='ginput_container ginput_container_email'&gt;
                            &lt;input name='input_1' id='input_11_1' type='text' value='' class='large'   placeholder='Email Address' aria-required=&quot;true&quot; aria-invalid=&quot;false&quot;  /&gt;
                        &lt;/div&gt;&lt;/li&gt;&lt;li id=&quot;field_11_5&quot; class=&quot;gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible&quot; &gt;&lt;label class='gfield_label gfield_label_before_complex'  &gt;Email List :&lt;span class=&quot;gfield_required&quot;&gt;&lt;span class=&quot;gfield_required gfield_required_asterisk&quot;&gt;*&lt;/span&gt;&lt;/span&gt;&lt;/label&gt;&lt;div class='ginput_container ginput_container_checkbox'&gt;&lt;ul class='gfield_checkbox' id='input_11_5'&gt;&lt;li class='gchoice gchoice_11_5_1'&gt;
								&lt;input class='gfield-choice-input' name='input_5.1' type='checkbox'  value='buzz'  id='choice_11_5_1'   /&gt;
								&lt;label for='choice_11_5_1' id='label_11_5_1'&gt;Bluegrass Buzz Newsletter&lt;/label&gt;
							&lt;/li&gt;&lt;/ul&gt;&lt;/div&gt;&lt;/li&gt;&lt;li id=&quot;field_11_11&quot; class=&quot;gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible&quot; &gt;&lt;label class='gfield_label' for='input_11_11' &gt;Comments&lt;/label&gt;&lt;div class='ginput_container'&gt;&lt;input name='input_11' id='input_11_11' type='text' value='' /&gt;&lt;/div&gt;&lt;div class='gfield_description' id='gfield_description_11_11'&gt;This field is for validation purposes and should be left unchanged.&lt;/div&gt;&lt;/li&gt;&lt;/ul&gt;&lt;/div&gt;
        &lt;div class='gform_footer top_label'&gt; &lt;input type='submit' id='gform_submit_button_11' class='gform_button button' value='Sign Up'  onclick='if(window[&quot;gf_submitting_11&quot;]){return false;}  window[&quot;gf_submitting_11&quot;]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window[&quot;gf_submitting_11&quot;]){return false;} window[&quot;gf_submitting_11&quot;]=true;  jQuery(&quot;#gform_11&quot;).trigger(&quot;submit&quot;,[true]); }' /&gt; 
            &lt;input type='hidden' class='gform_hidden' name='is_submit_11' value='1' /&gt;
            &lt;input type='hidden' class='gform_hidden' name='gform_submit' value='11' /&gt;
            
            &lt;input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /&gt;
            &lt;input type='hidden' class='gform_hidden' name='state_11' value='WyJbXSIsIjdiZWFhNzdhMjZmM2E0NjI4MWQ1ZDY5NDIxY2FiZGVlIl0=' /&gt;
            &lt;input type='hidden' class='gform_hidden' name='gform_target_page_number_11' id='gform_target_page_number_11' value='0' /&gt;
            &lt;input type='hidden' class='gform_hidden' name='gform_source_page_number_11' id='gform_source_page_number_11' value='1' /&gt;
            &lt;input type='hidden' name='gform_field_values' value='' /&gt;
            
        &lt;/div&gt;
                        &lt;p style=&quot;display: none !important;&quot;&gt;&lt;label&gt;&amp;#916;&lt;textarea name=&quot;ak_hp_textarea&quot; cols=&quot;45&quot; rows=&quot;8&quot; maxlength=&quot;100&quot;&gt;&lt;/textarea&gt;&lt;/label&gt;&lt;input type=&quot;hidden&quot; id=&quot;ak_js_2&quot; name=&quot;ak_js&quot; value=&quot;192&quot;/&gt;&lt;script&gt;document.getElementById( &quot;ak_js_2&quot; ).setAttribute( &quot;value&quot;, ( new Date() ).getTime() );&lt;/script&gt;&lt;/p&gt;&lt;/form&gt;
                        &lt;/div&gt;</div></div>		<script type="text/javascript">
		var ogoe4kfb58amqqkgude1_shortcode = true;var yfyhkupsusivrs1ql283_shortcode = true;		</script>
		<link rel='stylesheet' id='gforms_reset_css-css'  href='https://bluegrasstoday.com/wp-content/plugins/gravityforms/legacy/css/formreset.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://bluegrasstoday.com/wp-content/plugins/gravityforms/legacy/css/formsmain.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://bluegrasstoday.com/wp-content/plugins/gravityforms/legacy/css/readyclass.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://bluegrasstoday.com/wp-content/plugins/gravityforms/legacy/css/browsers.css?ver=2.5.16' type='text/css' media='all' />
<script type='text/javascript' src='https://bluegrasstoday.com/wp-includes/js/dist/vendor/regenerator-runtime.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-includes/js/dist/vendor/wp-polyfill.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/bluegrasstoday.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"bluegrasstoday"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"135990 https:\/\/bluegrasstoday.com\/?p=135990","disqusShortname":"bluegrasstoday","disqusTitle":"The School of Bluegrass with Doyle Lawson","disqusUrl":"https:\/\/bluegrasstoday.com\/the-school-of-bluegrass-with-doyle-lawson\/","postId":"135990"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='ngg_common-js-extra'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"https:\/\/bluegrasstoday.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/{placeholder}","context":"nextgen_and_wp_images"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js?ver=1950463443' id='ngg_common-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=1950463443' id='ngg_lightbox_context-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-browser/0.1.0/jquery.browser.min.js?ver=1950463443' id='fancybox-0-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js?ver=1950463443' id='fancybox-1-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1950463443' id='fancybox-2-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.js?ver=1950463443' id='fancybox-3-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/plugins/js_composer/assets/js/frontend_editor/vendors/plugins/jwplayer.js?ver=1.0' id='vc_vendor_jwplayer-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/themes/exodus/foundation/js/foundation.min.js?ver=1' id='foundation-js-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/themes/exodus/library/assets/js/skip-link-focus-fix.js?ver=20130115' id='exodus-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-includes/js/comment-reply.js?ver=5.9' id='comment-reply-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/themes/exodus/library/assets/js/custom-code.js?ver=5.9' id='exodus-custom-code-js-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeFoOMZAAAAAD-8itLHuzLqkI32rzlnXLDMBHI_&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LeFoOMZAAAAAD-8itLHuzLqkI32rzlnXLDMBHI_","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.4' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/themes/exodus-child/assets/js/hammer.js' id='hammer-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/themes/exodus-child/assets/js/images-loaded.js' id='images-loaded-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/themes/exodus-child/assets/js/s8-lightbox.js?ver=1645207702' id='infinity-box-js'></script>
<script type='text/javascript' id='shiftnav-js-extra'>
/* <![CDATA[ */
var shiftnav_data = {"shift_body":"on","shift_body_wrapper":"","lock_body":"on","lock_body_x":"off","open_current":"off","collapse_accordions":"off","scroll_panel":"on","breakpoint":"769","v":"1.7.1","pro":"1","touch_off_close":"on","scroll_offset":"100","disable_transforms":"off","close_on_target_click":"off","scroll_top_boundary":"50","scroll_tolerance":"10","process_uber_segments":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/plugins/shiftnav-pro/assets/js/shiftnav.js?ver=1.7.1' id='shiftnav-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.7.0' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1645207702' id='optinmonster-wp-helper-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-includes/js/dist/dom-ready.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-includes/js/dist/hooks.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-includes/js/dist/i18n.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-includes/js/dist/a11y.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://bluegrasstoday.com/wp-content/plugins/gravityforms/js/jquery.json.js?ver=2.5.16' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/bluegrasstoday.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/bluegrasstoday.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"11":"1"};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/bluegrasstoday.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/bluegrasstoday.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"11":"1"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://bluegrasstoday.com/wp-content/plugins/gravityforms/js/gravityforms.js?ver=2.5.16' id='gform_gravityforms-js'></script>
<script type='text/javascript' defer='defer' src='https://bluegrasstoday.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.5.16' id='gform_placeholder-js'></script>
<script>"undefined"!=typeof jQuery&&jQuery(document).ready(function(){"objectFit"in document.documentElement.style==!1&&(jQuery(".cat-post-item figure").removeClass("cat-post-crop"),jQuery(".cat-post-item figure").addClass("cat-post-crop-not-supported")),(document.documentMode||/Edge/.test(navigator.userAgent))&&(jQuery(".cat-post-item figure img").height("+=1"),window.setTimeout(function(){jQuery(".cat-post-item figure img").height("-=1")},0))});</script>		<script type="text/javascript">
			if (typeof jQuery !== 'undefined') {

				var cat_posts_namespace              = window.cat_posts_namespace || {};
				cat_posts_namespace.layout_wrap_text = cat_posts_namespace.layout_wrap_text || {};
				cat_posts_namespace.layout_img_size  = cat_posts_namespace.layout_img_size || {};

				cat_posts_namespace.layout_wrap_text = {
					
					preWrap : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							var _that = jQuery(this);
							_that.find('p.cpwp-excerpt-text').addClass('cpwp-wrap-text');
							_that.find('p.cpwp-excerpt-text').closest('div').wrap('<div class="cpwp-wrap-text-stage"></div>');;
						});
						return;
					},
					
					add : function(_this){
						var _that = jQuery(_this);
						if (_that.find('p.cpwp-excerpt-text').height() < _that.find('.cat-post-thumbnail').height()) { 
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').addClass( "cpwp-wrap-text" ); 
						}else{ 
							_that.find('p.cpwp-excerpt-text').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').addClass( "cpwp-wrap-text" ); 
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).find('img').width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_wrap_text.add(_this);
						} else {
							jQuery(_this).find('img').one("load", function(){
								cat_posts_namespace.layout_wrap_text.add(_this);
							});
						}
						return;
					},
					
					setClass : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							cat_posts_namespace.layout_wrap_text.handleLazyLoading(this);
						});
						return;
					}
				}
				cat_posts_namespace.layout_img_size = {
					
					replace : function(_this){
						var _that = jQuery(_this),
						resp_w = _that.width(),
						resp_h = _that.height(),
						orig_w = _that.data('cat-posts-width'),
						orig_h = _that.data('cat-posts-height');
						
						if( resp_w < orig_w ){
							_that.height( resp_w * orig_h / orig_w );
						} else {
							_that.height( '' );
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_img_size.replace(_this);
						} else {
							jQuery(_this).one("load", function(){
								cat_posts_namespace.layout_img_size.replace(_this);
							});
						}
						return;
					},
					setHeight : function (widget) {
						jQuery(widget).find('.cat-post-item img').each(function(){
							cat_posts_namespace.layout_img_size.handleLazyLoading(this);
						});
						return;
					}
				}

				let widget = jQuery('#category-posts-2-internal');

				jQuery( document ).ready(function () {
					cat_posts_namespace.layout_wrap_text.preWrap(widget);
					cat_posts_namespace.layout_wrap_text.setClass(widget);
					
					
						cat_posts_namespace.layout_img_size.setHeight(widget);
					
				});

				jQuery(window).on('load resize', function() {
					cat_posts_namespace.layout_wrap_text.setClass(widget);
					
					
						cat_posts_namespace.layout_img_size.setHeight(widget);
					
				});

			}
		</script>
		<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 11) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [11, 1]) } );
</script>
		<script type="text/javascript">var omapi_localized = {
			ajax: 'https://bluegrasstoday.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: '3de97a4b02',
			slugs: 
			{"ogoe4kfb58amqqkgude1":{"slug":"ogoe4kfb58amqqkgude1","mailpoet":false},"yfyhkupsusivrs1ql283":{"slug":"yfyhkupsusivrs1ql283","mailpoet":false}}		};</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":135990,"object_key":"post","object_type":"post","term_ids":[4383,398,3540,6062]};</script>
		

</body>
</html>
