<!DOCTYPE html>
<html lang="en-US">
<head>


<meta charset="UTF-8">
<script type="text/javascript">
//----------------------------------------------------------
//------ JAVASCRIPT HOOK FUNCTIONS FOR GRAVITY FORMS -------
//----------------------------------------------------------

if ( ! gform ) {
	document.addEventListener( 'gform_main_scripts_loaded', function() { gform.scriptsLoaded = true; } );
	window.addEventListener( 'DOMContentLoaded', function() { gform.domLoaded = true; } );

	var gform = {
		domLoaded: false,
		scriptsLoaded: false,
		initializeOnLoaded: function( fn ) {
			if ( gform.domLoaded && gform.scriptsLoaded ) {
				fn();
			} else if( ! gform.domLoaded && gform.scriptsLoaded ) {
				window.addEventListener( 'DOMContentLoaded', fn );
			} else {
				document.addEventListener( 'gform_main_scripts_loaded', fn );
			}
		},
		hooks: { action: {}, filter: {} },
		addAction: function( action, callable, priority, tag ) {
			gform.addHook( 'action', action, callable, priority, tag );
		},
		addFilter: function( action, callable, priority, tag ) {
			gform.addHook( 'filter', action, callable, priority, tag );
		},
		doAction: function( action ) {
			gform.doHook( 'action', action, arguments );
		},
		applyFilters: function( action ) {
			return gform.doHook( 'filter', action, arguments );
		},
		removeAction: function( action, tag ) {
			gform.removeHook( 'action', action, tag );
		},
		removeFilter: function( action, priority, tag ) {
			gform.removeHook( 'filter', action, priority, tag );
		},
		addHook: function( hookType, action, callable, priority, tag ) {
			if ( undefined == gform.hooks[hookType][action] ) {
				gform.hooks[hookType][action] = [];
			}
			var hooks = gform.hooks[hookType][action];
			if ( undefined == tag ) {
				tag = action + '_' + hooks.length;
			}
			if( priority == undefined ){
				priority = 10;
			}

			gform.hooks[hookType][action].push( { tag:tag, callable:callable, priority:priority } );
		},
		doHook: function( hookType, action, args ) {

			// splice args from object into array and remove first index which is the hook name
			args = Array.prototype.slice.call(args, 1);

			if ( undefined != gform.hooks[hookType][action] ) {
				var hooks = gform.hooks[hookType][action], hook;
				//sort by priority
				hooks.sort(function(a,b){return a["priority"]-b["priority"]});

				hooks.forEach( function( hookItem ) {
					hook = hookItem.callable;

					if(typeof hook != 'function')
						hook = window[hook];
					if ( 'action' == hookType ) {
						hook.apply(null, args);
					} else {
						args[0] = hook.apply(null, args);
					}
				} );
			}
			if ( 'filter'==hookType ) {
				return args[0];
			}
		},
		removeHook: function( hookType, action, priority, tag ) {
			if ( undefined != gform.hooks[hookType][action] ) {
				var hooks = gform.hooks[hookType][action];
				hooks = hooks.filter( function(hook, index, arr) {
					var removeHook = (undefined==tag||tag==hook.tag) && (undefined==priority||priority==hook.priority);
					return !removeHook;
				} );
				gform.hooks[hookType][action] = hooks;
			}
		}
	};
}
</script>

<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Hall of Fame inductee Paul &#039;Moon&#039; Mullins remembered by his son Joe - Bluegrass Today</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://bluegrasstoday.com/xmlrpc.php">

<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.7.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="During the recent IBMA Bluegrass Awards Show, the late Paul &quot;Moon&quot; Mullins was recognized as one of the 2022 Bluegrass Music Hall of Fame inductees." />
	<link rel="canonical" href="https://bluegrasstoday.com/hall-of-fame-inductee-paul-moon-mullins-remembered-by-his-son-joe/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Hall of Fame inductee Paul &#039;Moon&#039; Mullins remembered by his son Joe - Bluegrass Today" />
	<meta property="og:description" content="During the recent IBMA Bluegrass Awards Show, the late Paul &quot;Moon&quot; Mullins was recognized as one of the 2022 Bluegrass Music Hall of Fame inductees." />
	<meta property="og:url" content="https://bluegrasstoday.com/hall-of-fame-inductee-paul-moon-mullins-remembered-by-his-son-joe/" />
	<meta property="og:site_name" content="Bluegrass Today" />
	<meta property="article:publisher" content="https://www.facebook.com/bluegrasstoday/" />
	<meta property="article:published_time" content="2022-10-17T15:41:56+00:00" />
	<meta property="og:image" content="https://bluegrasstoday.com/wp-content/uploads/2022/10/moon.jpg" />
	<meta property="og:image:width" content="690" />
	<meta property="og:image:height" content="290" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Sandy Hatley" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@bluegrasstoday" />
	<meta name="twitter:site" content="@bluegrasstoday" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Sandy Hatley" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bluegrass Today &raquo; Feed" href="https://bluegrasstoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bluegrass Today &raquo; Comments Feed" href="https://bluegrasstoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bluegrass Today &raquo; Hall of Fame inductee Paul &#8216;Moon&#8217; Mullins remembered by his son Joe Comments Feed" href="https://bluegrasstoday.com/hall-of-fame-inductee-paul-moon-mullins-remembered-by-his-son-joe/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.9.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
		<!-- Note: ExactMetrics is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the ExactMetrics settings panel. -->
					<!-- No UA code set -->
				<!-- / Google Analytics by ExactMetrics -->
				<!-- This site uses the Google Analytics by MonsterInsights plugin v8.9.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-124696219-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">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</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://bluegrasstoday.com/wp-includes/css/dist/block-library/style.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='shiftnav-light-css'  href='https://bluegrasstoday.com/wp-content/plugins/shiftnav-pro/assets/css/skins/light.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='bgtsn-css'  href='https://bluegrasstoday.com/wp-content/plugins/bgt-nav-search/assets/css/bgt-nav-search.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://bluegrasstoday.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='https://bluegrasstoday.com/wp-content/plugins/disqus-recent-comments/style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='norm_stylesheet-css'  href='https://bluegrasstoday.com/wp-content/plugins/ridiculously-responsive-social-sharing-buttons/css/normalize.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='rrssb_stylesheet-css'  href='https://bluegrasstoday.com/wp-content/plugins/ridiculously-responsive-social-sharing-buttons/css/rrssb.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://bluegrasstoday.com/wp-content/plugins/share-this/css/style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-0-css'  href='https://bluegrasstoday.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.css?ver=2010606264' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://bluegrasstoday.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='exodus-style-css'  href='https://bluegrasstoday.com/wp-content/themes/exodus/style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://bluegrasstoday.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='https://bluegrasstoday.com/wp-content/themes/exodus/foundation/css/foundation.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='exodus-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='exodus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic%7CArvo%3A400%2C700%2C400italic%2C700italic&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css-css'  href='https://bluegrasstoday.com/wp-content/themes/exodus/library/vc-extensions/exodus-slider/assets/css/jquery.bxslider.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-css'  href='https://bluegrasstoday.com/wp-content/plugins/shiftnav-pro/pro/assets/css/shiftnav.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='exodus-default-style-css'  href='https://bluegrasstoday.com/wp-content/themes/exodus/library/assets/css/default.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='exodus-theme-style-css'  href='https://bluegrasstoday.com/wp-content/themes/exodus-child/assets/css/theme.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='exodus-child-theme-styles-css'  href='https://bluegrasstoday.com/wp-content/themes/exodus-child/assets/css/site-styles.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='exodus-design-options-style-css'  href='https://bluegrasstoday.com/wp-content/themes/exodus/library/assets/css/design-options.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='exodus-child-style-css'  href='https://bluegrasstoday.com/wp-content/themes/exodus-child/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-font-awesome-css'  href='https://bluegrasstoday.com/wp-content/plugins/shiftnav-pro/assets/css/fontawesome/css/font-awesome.min.css?ver=1.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.js?ver=1666070821' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/bluegrasstoday.com","hash_tracking":"false","ua":"UA-124696219-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-includes/js/jquery/jquery.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-includes/js/jquery/jquery-migrate.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/plugins/bgt-nav-search/assets/js/bgt-nav-search.js?ver=6.0.2' id='bgtsn-js'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=6.0.2' id='jwplayer-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/plugins/ridiculously-responsive-social-sharing-buttons/js/vendor/modernizr-2.6.2.min.js?ver=6.0.2' id='rrssb-modern-min-script-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/plugins/ridiculously-responsive-social-sharing-buttons/js/vendor/respond-1.1.0.min.js?ver=6.0.2' id='rrssb-respond-min-script-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/plugins/ridiculously-responsive-social-sharing-buttons/js/rrssb.min.js?ver=6.0.2' id='rrssb-min-script-js'></script>
<script type='text/javascript' id='photocrati_ajax-js-extra'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/bluegrasstoday.com\/index.php?photocrati_ajax=1","wp_home_url":"https:\/\/bluegrasstoday.com","wp_site_url":"https:\/\/bluegrasstoday.com","wp_root_url":"https:\/\/bluegrasstoday.com","wp_plugins_url":"https:\/\/bluegrasstoday.com\/wp-content\/plugins","wp_content_url":"https:\/\/bluegrasstoday.com\/wp-content","wp_includes_url":"https:\/\/bluegrasstoday.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2010606264' id='photocrati_ajax-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/themes/exodus/library/assets/js/theme.js?ver=1.0' id='Theme JS-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/themes/exodus/library/vc-extensions/exodus-slider/assets/js/jquery.fitvids.js?ver=6.0.2' id='fitvids-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/themes/exodus/library/vc-extensions/exodus-slider/assets/js/jquery.bxslider.min.js?ver=6.0.2' id='bxslider-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/themes/exodus-child/assets/js/dotdotdot.min.js?ver=1.8.3a' id='dotdotdot-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.18.1/moment.min.js?ver=2.18.1' id='moment-js-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.sticky/1.0.4/jquery.sticky.min.js?ver=1.0.4' id='stickyjs-js'></script>
<script type='text/javascript' id='exodus-child-theme-scripts-js-extra'>
/* <![CDATA[ */
var adspeedSettings = {"refresh-seconds":"0","max-refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/themes/exodus-child/assets/js/child-theme.js?ver=1.1.13g' id='exodus-child-theme-scripts-js'></script>
<link rel="https://api.w.org/" href="https://bluegrasstoday.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bluegrasstoday.com/wp-json/wp/v2/posts/147620" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bluegrasstoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bluegrasstoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://bluegrasstoday.com/?p=147620' />
<link rel="alternate" type="application/json+oembed" href="https://bluegrasstoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbluegrasstoday.com%2Fhall-of-fame-inductee-paul-moon-mullins-remembered-by-his-son-joe%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bluegrasstoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbluegrasstoday.com%2Fhall-of-fame-inductee-paul-moon-mullins-remembered-by-his-son-joe%2F&#038;format=xml" />
<style>
		#category-posts-2-internal ul {padding: 0;}
#category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-2-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-2-internal .cat-post-excerpt-more {display: inline-block;}
#category-posts-2-internal .cat-post-item {list-style: none; margin: 3px 0 10px; padding: 3px 0;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal [class*=cat-post-tax] {font-size: 0.85em;}
#category-posts-2-internal [class*=cat-post-tax] * {display:inline-block;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal .cat-post-item .cat-post-title {overflow: hidden;text-overflow: ellipsis;white-space: initial;display: -webkit-box;-webkit-line-clamp: 2;-webkit-box-orient: vertical;padding-bottom: 0 !important;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal .cat-post-thumbnail {display:block; float:left; margin:5px 10px 5px 0;}
#category-posts-2-internal .cat-post-crop {overflow:hidden;display:block;}
#category-posts-2-internal p {margin:5px 0 0 0}
#category-posts-2-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-2-internal .dashicons {vertical-align:middle;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {height: 45px;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {width: 45px;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover; max-width: 100%; display: block;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width: 100%;}
#category-posts-2-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-dark img {padding-bottom: 0 !important; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -ms-transition: all 0.3s ease; -o-transition: all 0.3s ease; transition: all 0.3s ease;}
#category-posts-2-internal .cat-post-dark:hover img {-webkit-filter: brightness(75%); -moz-filter: brightness(75%); -ms-filter: brightness(75%); -o-filter: brightness(75%); filter: brightness(75%);}
</style>
		<script type="text/javascript">jwplayer.key='mLpywp41TCkFGURiO/VTvvQH+1Mq/YXBL9pz8A==';jwplayer.defaults = { "ph": 2 };</script><script type='text/javascript' src='https://bluegrasstoday.api.oneall.com/socialize/library.js' id='oa_social_library-js'></script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.faea55dd-c751-4ac6-b23c-a8907a311e56"});var st_type="wordpress4.6.3";</script>

	<!-- ShiftNav CSS
	================================================================ -->
	<style type="text/css" id="shiftnav-dynamic-css">

	@media only screen and (min-width:769px){ #shiftnav-toggle-main, .shiftnav-toggle-mobile{ display:none; } .shiftnav-wrap { padding-top:0 !important; } }

/* Status: Loaded from Transient */

	</style>
	<!-- end ShiftNav CSS -->

	    <style>
        #shiftnav-toggle-main span.shiftnav-main-toggle-content-after {
            position: relative;
            top: -38px;
        }
    </style>
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
		<style type="text/css" id="wp-custom-css">
			aside#recent-comments-4 {
	margin: 14px
}
aside#recent-comments-4 ul {
	list-style-type: none;
}
aside#recent-comments-4 ul li {
	border-top: 1px solid #ccc;
}
aside#recent-comments-4 ul li:first-child {
	border-top: none;
	
}		</style>
		<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1666021247945{padding-bottom: 15px !important;}.vc_custom_1666019128250{padding-left: 30px !important;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
    <script>

      jQuery(document).ready(function ($) {

        function loadAdSpeed() {

          var adLocations = {
            AboveMCAd 		: 38388, // 38055,
            AboveSidebarAd 	: 82148, // 38052
            SidebarAd1		: 38006,
            SidebarAd2		: 82442, // 82125, // 38389
            HomeSqLeft		: 38053,
            HomeSqRight		: 38050,
            HomeBanner		: 82237,
          };

          var zids = '';
          var i = 1;
          $.each(adLocations, function(key, value){

            zids += value;

            if ( i !== Object.keys(adLocations).length ) {
              zids += '-';
            }

            i++;
          });

          $.getScript('//g.adspeed.net/ad.php?do=js&zids='+zids+'&wd=-1&ht=-1&target=_blank&cb='+Math.random(), function(){
            //AdSpeed_jQuery('AdSpeed_AboveMCAd', 38055);
            AdSpeed_jQuery('AdSpeed_AboveMCAd', 38388);
            //AdSpeed_jQuery('AdSpeed_AboveSidebarAd', 38052);
            AdSpeed_jQuery('AdSpeed_AboveSidebarAd', 82148);
            AdSpeed_jQuery('AdSpeed_SidebarAd1', 38006);
            //AdSpeed_jQuery('AdSpeed_SidebarAd2', 38389);
            //AdSpeed_jQuery('AdSpeed_SidebarAd2', 82125);
            AdSpeed_jQuery('AdSpeed_SidebarAd2', 82442);
            AdSpeed_jQuery('AdSpeed_HomeSqLeft', 38053);
            AdSpeed_jQuery('AdSpeed_HomeSqRight', 38050);
            AdSpeed_jQuery('AdSpeed_HomeBanner', 82237);
          });
        }

        loadAdSpeed();

        // maybe ad auto-refresh every xx seconds - set in control panel in WP Admin
        if ( adspeedSettings['refresh-seconds'] > 0 ) {
          var adRefreshInterval = window.setInterval(loadAdSpeed,adspeedSettings['refresh-seconds']*1000);
          function stopAdRefresh() {
            window.clearInterval(adRefreshInterval);
          }
          // auto-refresh disables after 900 seconds to avoid idle browsers
          window.setTimeout(stopAdRefresh, adspeedSettings['max-refresh']*1000);
        }


      });
    </script>
</head>

<body class="post-template-default single single-post postid-147620 single-format-standard hall-of-fame-inductee-paul-moon-mullins-remembered-by-his-son-joe gecko wpb-js-composer js-comp-ver-6.7.0 vc_responsive">

<!-- Foundation .off-canvas-wrap start -->

<div class="off-canvas-wrap">
	<div class="inner-wrap">

	

	<!-- Off Canvas Menu -->
<!--
	<aside class="left-off-canvas-menu">
		<ul>
			<li id="menu-item-80976" class="open-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-80976"><a href="#news">News</a></li>
<li id="menu-item-80977" class="open-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-80977"><a href="#charts">Charts</a></li>
<li id="menu-item-80978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80978"><a href="https://bluegrasstoday.com/events-directory/">Events</a></li>
<li id="menu-item-80979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80979"><a href="https://bluegrasstoday.com/listings-directory/">Directories</a></li>
<li id="menu-item-80981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80981"><a href="https://bluegrasstoday.com/support/">Support</a></li>
		</ul>
	</aside>
-->

<!-- Foundation .off-canvas-wrap end -->

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<header id="masthead" class="site-header" role="banner">
			<div class="site-branding">
				<div class="wpb_row row fullWidth logo-nav-bar"><div class="wpb_column vc_column_container medium-12 columns"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner row"><div class="site-logo small-6 wpb_column vc_column_container medium-2 columns"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="138" height="58" src="https://bluegrasstoday.com/wp-content/uploads/2016/08/bluegrass-today-logo.png" class="vc_single_image-img attachment-full" alt="" loading="lazy" srcset="https://bluegrasstoday.com/wp-content/uploads/2016/08/bluegrass-today-logo.png 138w, https://bluegrasstoday.com/wp-content/uploads/2016/08/bluegrass-today-logo-100x42.png 100w" sizes="(max-width: 138px) 100vw, 138px" /></a>
		</figure>
	</div>
</div></div></div><div class="nav-placeholder wpb_column vc_column_container medium-10 columns"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div class="wpb_row row big-menu fullWidth"><div class="wpb_column vc_column_container medium-12 columns"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner row"><div class="wpb_column vc_column_container medium-3 columns"><div class="vc_column-inner"><div class="wpb_wrapper"><div  class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><h2 class="widgettitle">In the News</h2><div class="menu-in-the-news-container"><ul id="menu-in-the-news" class="menu"><li id="menu-item-80996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80996"><a href="https://bluegrasstoday.com/category/bluegrass-at-large/">Bluegrass At Large</a></li>
<li id="menu-item-80997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80997"><a href="https://bluegrasstoday.com/category/media/">Media</a></li>
<li id="menu-item-80998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80998"><a href="https://bluegrasstoday.com/category/music/">Music</a></li>
<li id="menu-item-80999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80999"><a href="https://bluegrasstoday.com/category/opinion-humor/">Opinion / Humor</a></li>
</ul></div></div></div></div></div></div><div class="wpb_column vc_column_container medium-3 columns"><div class="vc_column-inner"><div class="wpb_wrapper"><div  class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><h2 class="widgettitle">On the Charts</h2><div class="menu-on-the-charts-container"><ul id="menu-on-the-charts" class="menu"><li id="menu-item-81000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81000"><a href="https://bluegrasstoday.com/chart/">Bluegrass Weekly</a></li>
<li id="menu-item-81001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81001"><a href="https://bluegrasstoday.com/monthly-chart/">Bluegrass Monthly</a></li>
<li id="menu-item-97499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97499"><a href="https://bluegrasstoday.com/grassicana-weekly-airplay-chart/">Grassicana Weekly</a></li>
<li id="menu-item-97500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97500"><a href="https://bluegrasstoday.com/gospel-weekly-airplay-chart/">Gospel Weekly</a></li>
</ul></div></div></div></div></div></div><div class="wpb_column vc_column_container medium-3 columns"><div class="vc_column-inner"><div class="wpb_wrapper"><div  class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><h2 class="widgettitle">In the Community</h2><div class="menu-in-the-community-container"><ul id="menu-in-the-community" class="menu"><li id="menu-item-80994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80994"><a href="/events-directory">Events</a></li>
<li id="menu-item-80995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80995"><a href="/listings-directory">Directory</a></li>
</ul></div></div></div></div></div></div><div class="wpb_column vc_column_container medium-3 columns"><div class="vc_column-inner"><div class="wpb_wrapper"><div  class="vc_wp_search wpb_content_element"><div class="widget widget_search"><form role="search" method="get" class="search-form" action="https://bluegrasstoday.com/">
    <label>
        <span class="screen-reader-text">Search for</span>
        <input type="search" class="search-field" placeholder="Search" value="" name="s" />
    </label>
    <input type="submit" class="search-submit" value="Go" />
</form></div></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><a href="/support">Need Help?</a></p>
<p><a href="/login" title="Login">Login</a></p>

		</div>
	</div>
</div></div></div></div></div></div></div></div>
					</div>

								<!-- Foundation top-bar navigation start -->
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="row show-for-large-up">
					<div class="small-12 columns">
						<nav class="top-bar hide-for-small" data-topbar>
							<section class="top-bar-section clearfix">
							<div class="menu-main-menu-container"><ul id="top-nav" class="menu"><li class="open-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-80976"><a href="#news">News</a></li>
<li class="open-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-80977"><a href="#charts">Charts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80978"><a href="https://bluegrasstoday.com/events-directory/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80979"><a href="https://bluegrasstoday.com/listings-directory/">Directories</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80981"><a href="https://bluegrasstoday.com/support/">Support</a></li>
</ul></div>							        <style>
        .social {
            display: inline-block;
            position: relative;
            top: 12px;
            left: 5px;
        }
        .social a {
            display: inline-block;
            float: left;
            padding: 5px;
            margin-right: 5px;
        }
        .social img {
            width: 34px;
        }
        .shiftnav-inner .social {
            text-align: center;
            position: initial;
            top: initial;
            left: initial;
        }
        .social a {
            display: inline-block;
            float: none;
        }
        @media screen and (max-width: 1000px) {
            #top-nav .social {
                display: none !important;
            }
        }
    </style>
    <div class="social">
        <a href="https://facebook.com/bluegrasstoday" target="_blank"><img src="https://bluegrasstoday.com/wp-content/themes/exodus-child/assets/img/facebook2.svg"></a>
        <a href="https://twitter.com/BluegrassToday" target="_blank"><img src="https://bluegrasstoday.com/wp-content/themes/exodus-child/assets/img/twitter.svg"></a>
        <a href="https://instagram.com/bgtoday" target="_blank"><img src="https://bluegrasstoday.com/wp-content/themes/exodus-child/assets/img/instagram.svg"></a>
    </div>
    	<div class="extra-nav-content">
		<p><a href="#search"><i class="fa fa-search"></i></a> <a href="#menu">menu</a> <a href="#menu"><i class="fa fa-bars"></i></a>
	</div>
							</section>
						</nav><!-- #site-navigation -->
					</div>
				</div>
			</nav><!-- .row -->
			<!-- Foundation top-bar navigation end -->
						<script type="text/javascript">
				jQuery(document).ready(function($){
					$('#site-navigation').appendTo('.nav-placeholder > .vc_column-inner > .wpb_wrapper').fadeIn(1000);
				});
			</script>
				
			</header><!-- #masthead -->
			<div id="content" class="site-content">
	<div class="mobile-nav-search collapsed">
	<div class="inner">
		<form role="search" method="get" class="search-form" action="/">
		    <label>
		        <span class="screen-reader-text">Search for</span>
		        <input type="search" class="search-field" placeholder="Search" value="" name="s">
		    </label>
		    <input type="submit" class="search-submit" value="Go">
		</form>
	</div>
</div>	
	<div class="row" data-equalizer><!-- Foundation .row start -->
		
		<div class="medium-8 columns" data-equalizer-watch><!-- Foundation .columns start -->

			<div id="primary" class="content-area">
				<main id="main" class="site-main" role="main">
					<div class="row small-collapse main-column-ad-section ad-container"><div class="small-12 columns"><div>			<div class="textwidget"><div id="AdSpeed_AboveMCAd"></div></div>
		</div></div></div>
					
						
<article id="post-147620" class="add-row-styles post-147620 post type-post status-publish format-standard has-post-thumbnail hentry category-bluegrass-today-profiles category-breaking-news tag-bluegrass-music-hall-of-fame-museum tag-joe-mullins tag-paul-moon-mullins">
	
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://bluegrasstoday.com/from-me-to-we-new-single-from-greg-blake/" rel="prev"><i class="fa fa-chevron-left"></i> Previous Post</a></div><div class="nav-next"><a href="https://bluegrasstoday.com/inaugural-cavefest-offers-fantastic-first-festival-in-tennessee/" rel="next">Next Post <i class="fa fa-chevron-right"></i></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
		
	<header class="entry-header">
		<div class="row">
			<div class="small-12 columns">
								<h1 class="entry-title">Hall of Fame inductee Paul &#8216;Moon&#8217; Mullins remembered by his son Joe</h1>		
				<div class="entry-meta">
					<span class="posted-on">Posted on <a href="https://bluegrasstoday.com/hall-of-fame-inductee-paul-moon-mullins-remembered-by-his-son-joe/" rel="bookmark"><time class="entry-date published" datetime="2022-10-17T10:41:56-05:00">October 17, 2022</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://bluegrasstoday.com/author/sandyhatley/">Sandy Hatley</a></span></span>				</div><!-- .entry-meta -->
			</div>
		</div>
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="single-post-featured-image"><img src="https://bluegrasstoday.com/wp-content/uploads/2022/10/moon.jpg" /></div><div class="no-thumbnail-images"><div class="wpb_row row"><div class="wpb_column vc_column_container medium-12 columns"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  vc_custom_1666021247945" >
		<div class="wpb_wrapper">
			<p>During the recent IBMA Bluegrass Awards Show, the late Paul &#8220;Moon&#8221; Mullins was recognized as one of the 2022 Bluegrass Music Hall of Fame inductees. As his family came forward to accept his award, technical glitches prevented audio clips and a photo collage of Mullins from being played. The following day, during a IBMA World of Bluegrass session on the 2022 HOF inductees, Joe Mullins, Paul&#8217;s only son, had but a few minutes to share memories of his dad, due to time constraints.<span class="Apple-converted-space">&nbsp;</span>As the late Paul Harvey used to say, here is the rest of the story, in the words of his son.</p>
<p>&#8220;Dad was a mountaineer, even though he was successful and traveled the world. He lived in a suburban area, but lived like it was the Depression. He cured his own ham, churned his own butter, and grew almost everything that Mama put on the table. He was a good weather man. He could look at the sky and know what to do agriculturally. His listeners cherished the fact that they had so much in common.&#8221;</p>
<p>You could hear the pride and intense respect in Joe&#8217;s voice. &#8220;He loved being hospitable. He and Mom were always feeding company… folks like Ralph Stanley, Larry Sparks, and Doyle Lawson and their bands. Night or day, there was always good food and good music going on at our house.&#8221;</p>
<p>A broadcaster for almost 45 years and a professional fiddle player, Paul &#8220;Moon&#8221; Mullins spent his life promoting the music that he grew up with and dearly loved.</p>
<p>&#8220;Dad&#8217;s main goal, whether on air or stage, was to present bluegrass music with professional integrity. He wore a suit and a tie. Though he called himself &#8216;a hayseed&#8217; on the radio, he hated those stereotypes. He knew the secret to the success of the bluegrass economy.&#8221;</p>
<p>Mullins&#8217; radio programs were extremely influential in the preservation of traditional country and bluegrass music. As a broadcaster, he introduced leagues of listeners to quality bluegrass from the 1960s through the early 2000s, playing with and promoting the bluegrass greats along the way. His broadcasts were extremely valued due to his rich knowledge of the music industry.</p>
<p>Joe continued, &#8220;In 1960, there wasn&#8217;t a big dividing line between bluegrass and country. It was country and western or hillbilly music. It was a combination. Dad had his own presentation. He gave just as much weight to JD Crowe as he did Loretta Lynn. He knew how to sell it on the radio: the songs and the pickers. He had to be real and present it that way.&#8221;</p>
<p>The senior Mullins&#8217; radio career began in eastern Kentucky. After relocating to Ohio, he spent 17 years on Middletown&#8217;s WPFB (1964-1981). Paul, who gained the nickname &#8220;Moon&#8221; after a comic strip character, had a parting of ways with the station and left for Jellico, TN, to manage a local radio station there. (It was here Joe Mullins graduated high school and launched his own career on radio.)</p>
<p>The Ohio radio station realized their mistake in losing Moon.<span class="Apple-converted-space">&nbsp;</span></p>
<p>Joe shared, &#8220;In 1982, WPFB had a quarter million dollar loss. They got Dad back in the summer of 1983. In 1989, we put The Traditional Grass (the father/son bluegrass band) on the road full time. He went back on the radio from 1995-2005 at the first station I bought and rebuilt, WBZI in Xenia, Ohio. He retired then due to poor health.&#8221;</p>
<div class='jwplayer' id='jwplayer-0'></div><script type='text/javascript'>if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};jwplayer('jwplayer-0').setup({"aspectratio":"16:9","width":"100%","primary":"html5","file":"https://youtu.be/8v7wgYDFReA"});
</script></p>
<p>Though well-known for his radio work, Paul Mullins was quite the musician as well. He taught himself to play the fiddle while serving his country during the long, dark hours in Alaskan barracks. Returning to Kentucky, he played 1961-63 with a group called The Bluegrass Playboys.</p>
<p>&#8220;They played every little school house and church house in eastern Kentucky. Dad was a big deal in that area,&#8221; his son fondly recalled.</p>
<p style="padding-left: 40px;">&#8220;Dad was given a poem by Chuck Seitz, <em>Come Down the Mountain, Katy Daley</em>.<span class="Apple-converted-space">&nbsp;</span>He recorded the very first bluegrass version of the song on the Briar International Music Label in October 1962. It was a big jukebox hit. That LP is a collectible. Ralph Stanley covered it in 1971 with Roy Lee Centers, Keith Whitley, and Ricky Skaggs (<em>Something Old, Something New</em>, Rebel Records SLP-1503). It became a jam session favorite.&#8221;</p>
<p>The elder Mullins respected many in the music.<span class="Apple-converted-space">&nbsp;</span></p>
<p style="padding-left: 40px;">&#8220;Dad was moved by the fiddle playing of Jason Carter, Michael Cleveland, and David Crow, who put himself through law school playing fiddle with the Osborne Brothers. Dad had a real passion for seeing young musicians present bluegrass in the right way. These and other top players of the &#8217;90s and 2000s excited Dad because they were still learning from the masters and learned &#8216;the lick&#8217;.&#8221;</p>
<p>When asked what Paul &#8220;Moon&#8221; Mullins would have said if he were living to accept his prestigious Hall of Fame induction, Joe studied a moment.</p>
<p style="padding-left: 40px;">&#8220;He was so overcome with emotion when he received his Broadcaster of the Year Award and the Distinguished Achievement Award back-to-back in 2000. Terry Herd had been the broadcast winner the year before so he presented it to my dad. He said, &#8216;Thanks,&#8217; and walked off. It scared Terry to death and embarrassed me a little bit. Then I surprised him with the Distinguished Achievement Award. He got a standing ovation. He was overcome with emotion. It had been a lifetime goal to uphold the integrity of the music. Often times, Dad was shy. He overcame it when he was on the radio or on stage. When it was just him, he wasn&#8217;t very good at it.&#8221;</p>
<p>Paul &#8220;Moon&#8221; Mullins passed away, August 3, 2008, at age 71, from Progressive Supranuclear Palsy, a neurological disease. His accomplishments in broadcasting and playing/performing traditional country and bluegrass music, as well as his contributions to the Appalachian community, will remain for generations. Thanks to Joe for sharing such precious memories of a life well-lived.</p>

		</div>
	</div>
</div></div></div></div><div class="wpb_row row"><div class="wpb_column vc_column_container medium-12 columns"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_gallery wpb_content_element vc_clearfix vc_custom_1666019128250" ><div class="wpb_wrapper"><div class="wpb_gallery_slides wpb_image_grid" data-interval="3"><ul class="wpb_image_grid_ul"><li class="isotope-item"><a class="" href="https://bluegrasstoday.com/wp-content/uploads/2022/10/paul-WGOH-studio.jpg" data-lightbox="lightbox[rel-147620-3495341428]"><img class="" src="https://bluegrasstoday.com/wp-content/uploads/2022/10/paul-WGOH-studio-200x200.jpg" width="200" height="200" alt="Paul &quot;Moon&quot; Mullins" title="Paul &quot;Moon&quot; Mullins" /></a></li><li class="isotope-item"><a class="" href="https://bluegrasstoday.com/wp-content/uploads/2022/10/paul-in-the-WPFB-studio-Edit.jpg" data-lightbox="lightbox[rel-147620-3495341428]"><img class="" src="https://bluegrasstoday.com/wp-content/uploads/2022/10/paul-in-the-WPFB-studio-Edit-200x200.jpg" width="200" height="200" alt="Paul &quot;Moon&quot; Mullins in the studio" title="Paul &quot;Moon&quot; Mullins in the studio" /></a></li><li class="isotope-item"><a class="" href="https://bluegrasstoday.com/wp-content/uploads/2022/10/paul-stanley-brothers.jpg" data-lightbox="lightbox[rel-147620-3495341428]"><img class="" src="https://bluegrasstoday.com/wp-content/uploads/2022/10/paul-stanley-brothers-200x200.jpg" width="200" height="200" alt="Ralph Stanley, Paul &quot;Moon&quot; Mullins, and Carter Stanley" title="Ralph Stanley, Paul &quot;Moon&quot; Mullins, and Carter Stanley" /></a></li><li class="isotope-item"><a class="" href="https://bluegrasstoday.com/wp-content/uploads/2022/10/bluegrass-at-the-astro-inn.jpg" data-lightbox="lightbox[rel-147620-3495341428]"><img class="" src="https://bluegrasstoday.com/wp-content/uploads/2022/10/bluegrass-at-the-astro-inn-200x200.jpg" width="200" height="200" alt="Paul &quot;Moon&quot; Mullins with Doyle Lawson and J.D. Crowe" title="Paul &quot;Moon&quot; Mullins with Doyle Lawson and J.D. Crowe" /></a></li><li class="isotope-item"><a class="" href="https://bluegrasstoday.com/wp-content/uploads/2022/10/paul-doyle-red-at-red-slipper-lounge_Photo-by-Marty-and-Frank-Godbey.jpg" data-lightbox="lightbox[rel-147620-3495341428]"><img class="" src="https://bluegrasstoday.com/wp-content/uploads/2022/10/paul-doyle-red-at-red-slipper-lounge_Photo-by-Marty-and-Frank-Godbey-200x200.jpg" width="200" height="200" alt="Doyle Lawson, Paul &quot;Moon&quot; Mullins, and Red Allen at the Red Slipper Lounge - photo courtesy Marty and Frank Goodbye" title="Doyle Lawson, Paul &quot;Moon&quot; Mullins, and Red Allen at the Red Slipper Lounge - photo courtesy Marty and Frank Goodbye" /></a></li><li class="isotope-item"><a class="" href="https://bluegrasstoday.com/wp-content/uploads/2022/10/paul-crowe-doyle_Photo-by-Marty-and-Frank-Godbey.jpg" data-lightbox="lightbox[rel-147620-3495341428]"><img class="" src="https://bluegrasstoday.com/wp-content/uploads/2022/10/paul-crowe-doyle_Photo-by-Marty-and-Frank-Godbey-200x200.jpg" width="200" height="200" alt="Doyle Lawson. J.D. Crowe, Paul &quot;Moon&quot; Mullins - photo courtesy Marty and Frank Goodbye" title="Doyle Lawson. J.D. Crowe, Paul &quot;Moon&quot; Mullins - photo courtesy Marty and Frank Goodbye" /></a></li><li class="isotope-item"><a class="" href="https://bluegrasstoday.com/wp-content/uploads/2022/10/paul-with-the-goins-bros_Photo-by-Marty-and-Frank-Godbey.jpg" data-lightbox="lightbox[rel-147620-3495341428]"><img class="" src="https://bluegrasstoday.com/wp-content/uploads/2022/10/paul-with-the-goins-bros_Photo-by-Marty-and-Frank-Godbey-200x200.jpg" width="200" height="200" alt="Paul &quot;Moon&quot; Mullins with The Goins Brothers - photo courtesy Marty and Frank Godbey" title="Paul &quot;Moon&quot; Mullins with The Goins Brothers - photo courtesy Marty and Frank Godbey" /></a></li><li class="isotope-item"><a class="" href="https://bluegrasstoday.com/wp-content/uploads/2022/10/IMG_8317.jpg" data-lightbox="lightbox[rel-147620-3495341428]"><img class="" src="https://bluegrasstoday.com/wp-content/uploads/2022/10/IMG_8317-200x200.jpg" width="200" height="200" alt="Paul &quot;Moon&quot; Mullins" title="Paul &quot;Moon&quot; Mullins" /></a></li><li class="isotope-item"><a class="" href="https://bluegrasstoday.com/wp-content/uploads/2022/10/paul-and-mac.jpg" data-lightbox="lightbox[rel-147620-3495341428]"><img class="" src="https://bluegrasstoday.com/wp-content/uploads/2022/10/paul-and-mac-200x200.jpg" width="200" height="200" alt="Mac Wiseman and Paul &quot;Moon&quot; Mullins" title="Mac Wiseman and Paul &quot;Moon&quot; Mullins" /></a></li><li class="isotope-item"><a class="" href="https://bluegrasstoday.com/wp-content/uploads/2022/10/BFI-opry-Edit.jpg" data-lightbox="lightbox[rel-147620-3495341428]"><img class="" src="https://bluegrasstoday.com/wp-content/uploads/2022/10/BFI-opry-Edit-200x200.jpg" width="200" height="200" alt="Paul &quot;Moon&quot; Mullins with The Boys From Indiana" title="Paul &quot;Moon&quot; Mullins with The Boys From Indiana" /></a></li><li class="isotope-item"><a class="" href="https://bluegrasstoday.com/wp-content/uploads/2022/10/trad-grass-monroe.jpg" data-lightbox="lightbox[rel-147620-3495341428]"><img class="" src="https://bluegrasstoday.com/wp-content/uploads/2022/10/trad-grass-monroe-200x200.jpg" width="200" height="200" alt="Bill Monroe with The Traditional Grass" title="Bill Monroe with The Traditional Grass" /></a></li><li class="isotope-item"><a class="" href="https://bluegrasstoday.com/wp-content/uploads/2022/10/trad-grass-bean-blossom.jpg" data-lightbox="lightbox[rel-147620-3495341428]"><img class="" src="https://bluegrasstoday.com/wp-content/uploads/2022/10/trad-grass-bean-blossom-200x200.jpg" width="200" height="200" alt="The Tradition Grass at Bean Blossom" title="The Tradition Grass at Bean Blossom" /></a></li><li class="isotope-item"><a class="" href="https://bluegrasstoday.com/wp-content/uploads/2022/10/Scanned-from-a-Xerox-Multifunction-Printer.jpg" data-lightbox="lightbox[rel-147620-3495341428]"><img class="" src="https://bluegrasstoday.com/wp-content/uploads/2022/10/Scanned-from-a-Xerox-Multifunction-Printer-200x200.jpg" width="200" height="200" alt="Paul and Joe Mullins" title="Paul and Joe Mullins" /></a></li><li class="isotope-item"><a class="" href="https://bluegrasstoday.com/wp-content/uploads/2022/10/mullins-monroe.jpg" data-lightbox="lightbox[rel-147620-3495341428]"><img class="" src="https://bluegrasstoday.com/wp-content/uploads/2022/10/mullins-monroe-200x200.jpg" width="200" height="200" alt="Daniel Mullins, Paul &quot;Moon Mullins, Bill Monroe, Joe Mullins" title="Daniel Mullins, Paul &quot;Moon Mullins, Bill Monroe, Joe Mullins" /></a></li><li class="isotope-item"><a class="" href="https://bluegrasstoday.com/wp-content/uploads/2022/10/TraditionalGrass_REB-7535_pic3_low-res-2-900x600-1.jpg" data-lightbox="lightbox[rel-147620-3495341428]"><img class="" src="https://bluegrasstoday.com/wp-content/uploads/2022/10/TraditionalGrass_REB-7535_pic3_low-res-2-900x600-1-200x200.jpg" width="200" height="200" alt="The Traditional Grass" title="The Traditional Grass" /></a></li></ul></div></div></div></div></div></div></div>
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="row">
			<div class="large-2 columns show-for-large">
				<p class="rrssb-share-this">Share this:</p>
			</div>
			<div class="small-12 large-10 columns">
				
		<style>
			.no-margin li {margin: 0!important;}
		</style>
		<div class="share-container clearfix">
		<!-- buttons start here -->
		<ul class="rrssb-buttons clearfix no-margin"><li class="facebook">
		<a href="https://facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbluegrasstoday.com%2Fhall-of-fame-inductee-paul-moon-mullins-remembered-by-his-son-joe%2F " class="popup">
		<span class="icon">
		<?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 14.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 43363)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="28px" height="28px" viewBox="0 0 28 28" enable-background="new 0 0 28 28" xml:space="preserve">
<path d="M27.825,4.783c0-2.427-2.182-4.608-4.608-4.608H4.783c-2.422,0-4.608,2.182-4.608,4.608v18.434
	c0,2.427,2.181,4.608,4.608,4.608H14V17.379h-3.379v-4.608H14v-1.795c0-3.089,2.335-5.885,5.192-5.885h3.718v4.608h-3.726
	c-0.408,0-0.884,0.492-0.884,1.236v1.836h4.609v4.608h-4.609v10.446h4.916c2.422,0,4.608-2.188,4.608-4.608V4.783z"/>
</svg>

		</span>
		<span class="text">facebook</span></a></li><li class="twitter">
		<a href="https://twitter.com/home?status=Hall+of+Fame+inductee+Paul+%26%238216%3BMoon%26%238217%3B+Mullins+remembered+by+his+son+Joe+-+https%3A%2F%2Fbluegrasstoday.com%2Fhall-of-fame-inductee-paul-moon-mullins-remembered-by-his-son-joe%2F" class="popup">
		<span class="icon">
		<?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 14.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 43363)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="28px" height="28px" viewBox="0 0 28 28" enable-background="new 0 0 28 28" xml:space="preserve">
<path d="M24.253,8.756C24.689,17.08,18.297,24.182,9.97,24.62c-3.122,0.162-6.219-0.646-8.861-2.32
	c2.703,0.179,5.376-0.648,7.508-2.321c-2.072-0.247-3.818-1.661-4.489-3.638c0.801,0.128,1.62,0.076,2.399-0.155
	C4.045,15.72,2.215,13.6,2.115,11.077c0.688,0.275,1.426,0.407,2.168,0.386c-2.135-1.65-2.729-4.621-1.394-6.965
	C5.575,7.816,9.54,9.84,13.803,10.071c-0.842-2.739,0.694-5.64,3.434-6.482c2.018-0.623,4.212,0.044,5.546,1.683
	c1.186-0.213,2.318-0.662,3.329-1.317c-0.385,1.256-1.247,2.312-2.399,2.942c1.048-0.106,2.069-0.394,3.019-0.851
	C26.275,7.229,25.39,8.196,24.253,8.756z"/>
</svg>

		</span>
		<span class="text">twitter</span></a></li><li class="googleplus">
		<a href="https://plus.google.com/share?url=Hall+of+Fame+inductee+Paul+%26%238216%3BMoon%26%238217%3B+Mullins+remembered+by+his+son+Joe+-+https%3A%2F%2Fbluegrasstoday.com%2Fhall-of-fame-inductee-paul-moon-mullins-remembered-by-his-son-joe%2F" class="popup">
		<span class="icon">
		<?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 14.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 43363)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="28px" height="28px" viewBox="0 0 28 28" enable-background="new 0 0 28 28" xml:space="preserve">
<g>
	<g>
		<path d="M14.703,15.854l-1.219-0.948c-0.372-0.308-0.88-0.715-0.88-1.459c0-0.748,0.508-1.223,0.95-1.663
			c1.42-1.119,2.839-2.309,2.839-4.817c0-2.58-1.621-3.937-2.399-4.581h2.097l2.202-1.383h-6.67c-1.83,0-4.467,0.433-6.398,2.027
			C3.768,4.287,3.059,6.018,3.059,7.576c0,2.634,2.022,5.328,5.604,5.328c0.339,0,0.71-0.033,1.083-0.068
			c-0.167,0.408-0.336,0.748-0.336,1.324c0,1.04,0.551,1.685,1.011,2.297c-1.524,0.104-4.37,0.273-6.467,1.562
			c-1.998,1.188-2.605,2.916-2.605,4.137c0,2.512,2.358,4.84,7.289,4.84c5.822,0,8.904-3.223,8.904-6.41
			c0.008-2.327-1.359-3.489-2.829-4.731H14.703z M10.269,11.951c-2.912,0-4.231-3.765-4.231-6.037c0-0.884,0.168-1.797,0.744-2.511
			c0.543-0.679,1.489-1.12,2.372-1.12c2.807,0,4.256,3.798,4.256,6.242c0,0.612-0.067,1.694-0.845,2.478
			c-0.537,0.55-1.438,0.948-2.295,0.951V11.951z M10.302,25.609c-3.621,0-5.957-1.732-5.957-4.142c0-2.408,2.165-3.223,2.911-3.492
			c1.421-0.479,3.25-0.545,3.555-0.545c0.338,0,0.52,0,0.766,0.034c2.574,1.838,3.706,2.757,3.706,4.479
			c-0.002,2.073-1.736,3.665-4.982,3.649L10.302,25.609z"/>
		<polygon points="23.254,11.89 23.254,8.521 21.569,8.521 21.569,11.89 18.202,11.89 18.202,13.604 21.569,13.604 21.569,17.004 
			23.254,17.004 23.254,13.604 26.653,13.604 26.653,11.89 		"/>
	</g>
</g>
</svg>

		</span>
		<span class="text">google+</span></a></li><li class="email">
		<a href="mailto:?subject=Hall of Fame inductee Paul &#8216;Moon&#8217; Mullins remembered by his son Joe&body=https%3A%2F%2Fbluegrasstoday.com%2Fhall-of-fame-inductee-paul-moon-mullins-remembered-by-his-son-joe%2F" class="popup">
		<span class="icon">
		<?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 15.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1 Tiny//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11-tiny.dtd">
<svg version="1.1" baseProfile="tiny"
	 id="svg2989" xmlns:inkscape="http://www.inkscape.org/namespaces/inkscape" xmlns:svg="http://www.w3.org/2000/svg" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" sodipodi:docname="envelope_font_awesome.svg" inkscape:version="0.48.3.1 r9886" xmlns:sodipodi="http://sodipodi.sourceforge.net/DTD/sodipodi-0.dtd" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/"
	 xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="348.713px"
	 height="273.989px" viewBox="7.388 -205.663 348.713 273.989" overflow="inherit" xml:space="preserve">
<sodipodi:namedview  id="namedview2995" bordercolor="#666666" borderopacity="1" pagecolor="#ffffff" objecttolerance="10" gridtolerance="10" guidetolerance="10" inkscape:pageopacity="0" inkscape:pageshadow="2" inkscape:window-width="640" inkscape:window-height="480" showgrid="false" inkscape:zoom="0.13169643" inkscape:cx="896" inkscape:cy="896" inkscape:window-x="0" inkscape:window-y="25" inkscape:window-maximized="0" inkscape:current-layer="svg2989">
	</sodipodi:namedview>
<g id="g2991" transform="matrix(1,0,0,-1,37.966102,1282.678)">
	<path id="path2993" inkscape:connector-curvature="0" d="M293.227,1245.487v149.449c-4.151-4.67-8.627-8.952-13.427-12.843
		c-34.768-26.725-62.4-48.649-82.897-65.773c-6.616-5.579-12-9.924-16.151-13.038c-4.151-3.113-9.763-6.259-16.833-9.438
		c-7.07-3.179-13.719-4.768-19.945-4.768h-0.195h-0.193c-6.228,0-12.876,1.589-19.947,4.768c-7.07,3.178-12.681,6.324-16.832,9.438
		c-4.151,3.114-9.535,7.459-16.151,13.038c-20.498,17.124-48.13,39.048-82.897,65.773c-4.8,3.892-9.276,8.173-13.427,12.843
		v-149.449c0-1.687,0.616-3.146,1.849-4.378s2.692-1.849,4.378-1.849h286.444c1.687,0,3.146,0.616,4.378,1.849
		S293.227,1243.8,293.227,1245.487z M293.227,1450.006v2.14v2.627c0,0-0.032,0.843-0.098,2.53c-0.064,1.687-0.259,2.497-0.583,2.432
		s-0.682,0.519-1.07,1.751c-0.39,1.232-0.974,1.719-1.752,1.459s-1.687-0.097-2.724,0.486H0.557c-1.687,0-3.146-0.616-4.378-1.849
		s-1.849-2.692-1.849-4.378c0-21.794,9.535-40.216,28.605-55.265c25.038-19.719,51.049-40.281,78.033-61.687
		c0.778-0.648,3.048-2.562,6.811-5.741c3.762-3.178,6.746-5.611,8.952-7.297c2.205-1.687,5.092-3.729,8.659-6.129
		c3.568-2.4,6.843-4.184,9.827-5.352s5.773-1.751,8.368-1.751h0.193h0.195c2.595,0,5.384,0.584,8.367,1.751
		c2.984,1.167,6.26,2.952,9.827,5.352s6.454,4.443,8.659,6.129c2.206,1.687,5.189,4.119,8.951,7.297
		c3.763,3.179,6.033,5.092,6.812,5.741c26.983,21.405,52.995,41.968,78.032,61.687c7.006,5.578,13.524,13.07,19.557,22.476
		S293.227,1442.351,293.227,1450.006z M318.135,1457.205v-211.719c0-8.562-3.049-15.892-9.146-21.989
		c-6.097-6.097-13.427-9.146-21.988-9.146H0.557c-8.562,0-15.892,3.049-21.989,9.146c-6.098,6.097-9.146,13.427-9.146,21.989
		v211.719c0,8.562,3.048,15.892,9.146,21.989c6.097,6.098,13.427,9.146,21.989,9.146h286.444c8.562,0,15.892-3.048,21.988-9.146
		C315.087,1473.097,318.135,1465.768,318.135,1457.205z"/>
</g>
</svg>

		</span>
		<span class="text">email</span></a></li></ul>
		<!-- buttons end here -->
		</div>			</div>
		</div>
		<div class="divider"></div>
		<div class="row author-box">
			<div class="small-12 columns">
				<h4>About the Author</h4>
				<div class="small-6 medium-3 large-2 columns"><img src="https://bluegrasstoday.com/wp-content/uploads/gravity_forms/7-7f22b1862756b07c8d5e3cec92ecade6/2019/03/sandy_hatley.jpg" class="avatar" data-pin-nopin="true" /></div><div class="small-6 medium-9 large-10 columns author-info"><h5>Sandy Hatley</h5><p>Sandy Chrisco Hatley is a free lance writer for several NC newspapers and <i>Bluegrass Unlimited</i> magazine. As a teenager, she picked banjo with an all girl band called the Happy Hollow String Band. Today, she plays dobro with her husband's band, the Hatley Family.</p></div>			</div>
		</div>
		
			<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://bluegrasstoday.com/from-me-to-we-new-single-from-greg-blake/" rel="prev"><i class="fa fa-chevron-left"></i> Previous Post</a></div><div class="nav-next"><a href="https://bluegrasstoday.com/inaugural-cavefest-offers-fantastic-first-festival-in-tennessee/" rel="next">Next Post <i class="fa fa-chevron-right"></i></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
		</footer><!-- .entry-footer -->
</article><!-- #post-## -->						
						<div class="related-posts add-row-styles">
							<h2 class="needs-padding">Other Related Articles in Bluegrass Today</h2>
							<ul class="row needs-padding small-up-1 medium-up-2"><li class="column"><article class="post-147351 post row"><div class="post-image small-6 columns"><a href="https://bluegrasstoday.com/vince-herman-on-how-leftover-salmon-stays-fresh-after-30-years/" title="Vince Herman on how Leftover Salmon stays fresh after 30 years"><img src="https://bluegrasstoday.com/wp-content/uploads/2022/10/vince-240x150.jpg" /></a></div><div class="entry-content small-6 columns"><h3 class="entry-title"><a href="https://bluegrasstoday.com/vince-herman-on-how-leftover-salmon-stays-fresh-after-30-years/" title="Vince Herman on how Leftover Salmon stays fresh after 30 years">Vince Herman on how Leftover Salmon stays fresh after 30 years</a></h3><a class="read-more" href="https://bluegrasstoday.com/vince-herman-on-how-leftover-salmon-stays-fresh-after-30-years/" title="Vince Herman on how Leftover Salmon stays fresh after 30 years">Read More</a></div></article></li><li class="column"><article class="post-147081 post row"><div class="post-image small-6 columns"><a href="https://bluegrasstoday.com/church-sisters-return-to-performing/" title="Church Sisters return to performing"><img src="https://bluegrasstoday.com/wp-content/uploads/2022/10/church-240x150.jpg" /></a></div><div class="entry-content small-6 columns"><h3 class="entry-title"><a href="https://bluegrasstoday.com/church-sisters-return-to-performing/" title="Church Sisters return to performing">Church Sisters return to performing</a></h3><a class="read-more" href="https://bluegrasstoday.com/church-sisters-return-to-performing/" title="Church Sisters return to performing">Read More</a></div></article></li><li class="column"><article class="post-147184 post row"><div class="post-image small-6 columns"><a href="https://bluegrasstoday.com/bob-minner-on-new-hall-of-famer-norman-blake/" title="Bob Minner on new Hall of Famer, Norman Blake"><img src="https://bluegrasstoday.com/wp-content/uploads/2022/10/norman_bob-240x150.jpg" /></a></div><div class="entry-content small-6 columns"><h3 class="entry-title"><a href="https://bluegrasstoday.com/bob-minner-on-new-hall-of-famer-norman-blake/" title="Bob Minner on new Hall of Famer, Norman Blake">Bob Minner on new Hall of Famer, Norman Blake</a></h3><a class="read-more" href="https://bluegrasstoday.com/bob-minner-on-new-hall-of-famer-norman-blake/" title="Bob Minner on new Hall of Famer, Norman Blake">Read More</a></div></article></li><li class="column"><article class="post-147110 post row"><div class="post-image small-6 columns"><a href="https://bluegrasstoday.com/bluegrass-beyond-borders-old-salt-parlays-an-international-flavor-in-belgium/" title="Bluegrass Beyond Borders: Old Salt parlays an international flavor in Belgium"><img src="https://bluegrasstoday.com/wp-content/uploads/2022/10/salt-240x150.jpg" /></a></div><div class="entry-content small-6 columns"><h3 class="entry-title"><a href="https://bluegrasstoday.com/bluegrass-beyond-borders-old-salt-parlays-an-international-flavor-in-belgium/" title="Bluegrass Beyond Borders: Old Salt parlays an international flavor in Belgium">Bluegrass Beyond Borders: Old Salt parlays an international flavor in Belgium</a></h3><a class="read-more" href="https://bluegrasstoday.com/bluegrass-beyond-borders-old-salt-parlays-an-international-flavor-in-belgium/" title="Bluegrass Beyond Borders: Old Salt parlays an international flavor in Belgium">Read More</a></div></article></li></ul>						</div>
						
						
<div id="disqus_thread"></div>

					
								</main><!-- #main -->
			</div><!-- #primary -->

		</div><!-- Foundation .columns end -->

		<div class="medium-4 columns sidebar" data-equalizer-watch><!-- Foundation .columns start -->
			
			<div class="row sidebar-ad-section ad-container"><div class="small-12 columns"><div>			<div class="textwidget"><div id="AdSpeed_AboveSidebarAd"></div></div>
		</div></div></div>				<div id="secondary" class="widget-area" role="complementary">
		<aside id="recent_disqus_comments-3" class="widget-odd widget-first widget-1 shrink-it widget recent-disqus-comments"><h1 class="widget-title">Most Recent Comments</h1><ul class="disqus-recent-comments">
					<li>
						<span class="thread-title">
							<a href="https://bluegrasstoday.com/dick-smith-passes/">Dick Smith passes</a>
						</span>
						<p>Hello my long lost step-cousin! I'm Great Uncle Dicks "Great Nephew" I'm his Big Bros Big Bill Smith's grandson, Uncle ...</p>
						<span class="author-date">
							<a href="https://bluegrasstoday.com/dick-smith-passes/#comment-6015286413">Elizabeth Smith  -  Oct 17, 2022</a>
						</span>
					</li>
					<li>
						<span class="thread-title">
							<a href="https://bluegrasstoday.com/vince-herman-on-how-leftover-salmon-stays-fresh-after-30-years/">Vince Herman on how Leftover ...</a>
						</span>
						<p>Vince and Drew are great guys, too.Friendly and approachable.</p>
						<span class="author-date">
							<a href="https://bluegrasstoday.com/vince-herman-on-how-leftover-salmon-stays-fresh-after-30-years/#comment-6015224684">Mitchell Reynolds  -  Oct 17, 2022</a>
						</span>
					</li>
					<li>
						<span class="thread-title">
							<a href="https://bluegrasstoday.com/joe-bussard-passes/">Joe Bussard passes</a>
						</span>
						<p>Any info on what will happen to the collection?</p>
						<span class="author-date">
							<a href="https://bluegrasstoday.com/joe-bussard-passes/#comment-6014318523">AnnettePK  -  Oct 16, 2022</a>
						</span>
					</li>
					<li>
						<span class="thread-title">
							<a href="https://bluegrasstoday.com/great-smoky-mountain-railroad-line-from-appalachian-smoke/">Great Smoky Mountain Railroad ...</a>
						</span>
						<p>Nice song!</p>
						<span class="author-date">
							<a href="https://bluegrasstoday.com/great-smoky-mountain-railroad-line-from-appalachian-smoke/#comment-6014251310">AnnettePK  -  Oct 16, 2022</a>
						</span>
					</li></ul>
			
			<script type="text/javascript">
				jQuery(document).ready(function($) {
					$("ul.disqus-recent-comments li > p").dotdotdot();
				});
			</script></aside><aside id="text-107" class="widget-even widget-2 no-row-styles widget widget_text">			<div class="textwidget"><div id="AdSpeed_SidebarAd1"></div></div>
		</aside><aside id="text-109" class="widget-odd widget-3 no-row-styles widget widget_text">			<div class="textwidget"><div id="AdSpeed_SidebarAd2"></div></div>
		</aside><aside id="latest_events_widget-2" class="widget-even widget-4 shrink-it widget widget_latest_events_widget">			<p class="event-listing-widget-header"><span>Latest Event Listings</span><span class="search-events-link"><a href="/events-directory">Search Events</a></span></p>
			<div class="row">
				<div class="small-12 columns">
					<div class="row latest-event-item" data-debug="-1">
								<div class="small-3 columns" style="background-image:url(https://bluegrasstoday.com/wp-content/uploads/2022/08/austin-scelzo-online-event-image-100x52.png)">
									<a href="https://bluegrasstoday.com/events-directory/wernick-method-bluegrass-jam-class-with-austin-scelzo-bethel-ct-3/" title="Wernick Method Bluegrass Jam Class with Austin Scelzo – Bethel, CT"></a>
								</div>
								<div class="small-9 columns">
									<a href="https://bluegrasstoday.com/events-directory/wernick-method-bluegrass-jam-class-with-austin-scelzo-bethel-ct-3/" title="Wernick Method Bluegrass Jam Class with Austin Scelzo – Bethel, CT">Wernick Method Bluegrass Jam Class with Austin Scelzo – Bethel, CT</a>
								</div>
							</div><div class="row latest-event-item" data-debug="-1">
								<div class="small-3 columns" style="background-image:url(https://bluegrasstoday.com/wp-content/uploads/2022/08/kelly-bogan-online-event-image-100x52.png)">
									<a href="https://bluegrasstoday.com/events-directory/wernick-method-bluegrass-jam-class-with-kelly-bogan-spokane-wa-2/" title="Wernick Method Bluegrass Jam Class with Kelly Bogan – Spokane, WA"></a>
								</div>
								<div class="small-9 columns">
									<a href="https://bluegrasstoday.com/events-directory/wernick-method-bluegrass-jam-class-with-kelly-bogan-spokane-wa-2/" title="Wernick Method Bluegrass Jam Class with Kelly Bogan – Spokane, WA">Wernick Method Bluegrass Jam Class with Kelly Bogan – Spokane, WA</a>
								</div>
							</div><div class="row latest-event-item" data-debug="-1">
								<div class="small-3 columns" style="background-image:url(https://bluegrasstoday.com/wp-content/uploads/2022/08/ellen-carlson-melissa-bragdon-caron-online-event-image-100x52.png)">
									<a href="https://bluegrasstoday.com/events-directory/wernick-method-bluegrass-jam-class-with-ellen-carlson-nottingham-nh/" title="Wernick Method Bluegrass Jam Class with Ellen Carlson – Nottingham, NH"></a>
								</div>
								<div class="small-9 columns">
									<a href="https://bluegrasstoday.com/events-directory/wernick-method-bluegrass-jam-class-with-ellen-carlson-nottingham-nh/" title="Wernick Method Bluegrass Jam Class with Ellen Carlson – Nottingham, NH">Wernick Method Bluegrass Jam Class with Ellen Carlson – Nottingham, NH</a>
								</div>
							</div><div class="row latest-event-item" data-debug="-1">
								<div class="small-3 columns" style="background-image:url(https://bluegrasstoday.com/wp-content/uploads/2022/07/ira-gitlin-online-event-image-100x52.png)">
									<a href="https://bluegrasstoday.com/events-directory/wernick-method-bluegrass-jam-class-with-ira-gitlin-college-park-md/" title="Wernick Method Bluegrass Jam Class with Ira Gitlin– College Park, MD"></a>
								</div>
								<div class="small-9 columns">
									<a href="https://bluegrasstoday.com/events-directory/wernick-method-bluegrass-jam-class-with-ira-gitlin-college-park-md/" title="Wernick Method Bluegrass Jam Class with Ira Gitlin– College Park, MD">Wernick Method Bluegrass Jam Class with Ira Gitlin– College Park, MD</a>
								</div>
							</div>				</div>
			</div>
			</aside><aside id="text-111" class="widget-odd widget-5 no-row-styles remove-on-home widget widget_text">			<div class="textwidget"><div id="AdSpeed_SidebarIntAd"></div></div>
		</aside><aside id="category-posts-2" class="widget-even widget-6 shrink-it bluegrass-profiles widget cat-post-widget"><h1 class="widget-title"><a href="https://bluegrasstoday.com/category/bluegrass-today-profiles/">Bluegrass Today Profiles</a></h1><ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item cat-post-current'><div><a class="cat-post-title" href="https://bluegrasstoday.com/hall-of-fame-inductee-paul-moon-mullins-remembered-by-his-son-joe/" rel="bookmark">Hall of Fame inductee Paul &#8216;Moon&#8217; Mullins remembered by his son Joe</a>
</div><div>
<a class="cat-post-thumbnail cat-post-dark" href="https://bluegrasstoday.com/hall-of-fame-inductee-paul-moon-mullins-remembered-by-his-son-joe/" title="Hall of Fame inductee Paul &#8216;Moon&#8217; Mullins remembered by his son Joe"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="45" height="45" src="https://bluegrasstoday.com/wp-content/uploads/2022/10/moon-100x42.jpg" class="attachment-100x100x size-100x100x wp-post-image" alt="Paul &#039;Moon&#039; Mullins" loading="lazy" data-cat-posts-width="45" data-cat-posts-height="45" srcset="https://bluegrasstoday.com/wp-content/uploads/2022/10/moon-100x42.jpg 100w, https://bluegrasstoday.com/wp-content/uploads/2022/10/moon-300x126.jpg 300w, https://bluegrasstoday.com/wp-content/uploads/2022/10/moon.jpg 690w" sizes="(max-width: 45px) 100vw, 45px" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://bluegrasstoday.com/vince-herman-on-how-leftover-salmon-stays-fresh-after-30-years/" rel="bookmark">Vince Herman on how Leftover Salmon stays fresh after 30 years</a>
</div><div>
<a class="cat-post-thumbnail cat-post-dark" href="https://bluegrasstoday.com/vince-herman-on-how-leftover-salmon-stays-fresh-after-30-years/" title="Vince Herman on how Leftover Salmon stays fresh after 30 years"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="45" height="45" src="https://bluegrasstoday.com/wp-content/uploads/2022/10/vince-100x42.jpg" class="attachment-100x100x size-100x100x wp-post-image" alt="Vince Herman" loading="lazy" data-cat-posts-width="45" data-cat-posts-height="45" srcset="https://bluegrasstoday.com/wp-content/uploads/2022/10/vince-100x42.jpg 100w, https://bluegrasstoday.com/wp-content/uploads/2022/10/vince-300x126.jpg 300w, https://bluegrasstoday.com/wp-content/uploads/2022/10/vince.jpg 690w" sizes="(max-width: 45px) 100vw, 45px" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://bluegrasstoday.com/church-sisters-return-to-performing/" rel="bookmark">Church Sisters return to performing</a>
</div><div>
<a class="cat-post-thumbnail cat-post-dark" href="https://bluegrasstoday.com/church-sisters-return-to-performing/" title="Church Sisters return to performing"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="45" height="45" src="https://bluegrasstoday.com/wp-content/uploads/2022/10/church-100x42.jpg" class="attachment-100x100x size-100x100x wp-post-image" alt="Church Sisters" loading="lazy" data-cat-posts-width="45" data-cat-posts-height="45" srcset="https://bluegrasstoday.com/wp-content/uploads/2022/10/church-100x42.jpg 100w, https://bluegrasstoday.com/wp-content/uploads/2022/10/church-300x126.jpg 300w, https://bluegrasstoday.com/wp-content/uploads/2022/10/church.jpg 690w" sizes="(max-width: 45px) 100vw, 45px" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://bluegrasstoday.com/bob-minner-on-new-hall-of-famer-norman-blake/" rel="bookmark">Bob Minner on new Hall of Famer, Norman Blake</a>
</div><div>
<a class="cat-post-thumbnail cat-post-dark" href="https://bluegrasstoday.com/bob-minner-on-new-hall-of-famer-norman-blake/" title="Bob Minner on new Hall of Famer, Norman Blake"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="45" height="45" src="https://bluegrasstoday.com/wp-content/uploads/2022/10/norman_bob-100x42.jpg" class="attachment-100x100x size-100x100x wp-post-image" alt="Bob Minner and Norman Blake" loading="lazy" data-cat-posts-width="45" data-cat-posts-height="45" srcset="https://bluegrasstoday.com/wp-content/uploads/2022/10/norman_bob-100x42.jpg 100w, https://bluegrasstoday.com/wp-content/uploads/2022/10/norman_bob-300x126.jpg 300w, https://bluegrasstoday.com/wp-content/uploads/2022/10/norman_bob.jpg 690w" sizes="(max-width: 45px) 100vw, 45px" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://bluegrasstoday.com/bluegrass-beyond-borders-old-salt-parlays-an-international-flavor-in-belgium/" rel="bookmark">Bluegrass Beyond Borders: Old Salt parlays an international flavor in Belgium</a>
</div><div>
<a class="cat-post-thumbnail cat-post-dark" href="https://bluegrasstoday.com/bluegrass-beyond-borders-old-salt-parlays-an-international-flavor-in-belgium/" title="Bluegrass Beyond Borders: Old Salt parlays an international flavor in Belgium"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="45" height="45" src="https://bluegrasstoday.com/wp-content/uploads/2022/10/salt-100x42.jpg" class="attachment-100x100x size-100x100x wp-post-image" alt="Old Salt" loading="lazy" data-cat-posts-width="45" data-cat-posts-height="45" srcset="https://bluegrasstoday.com/wp-content/uploads/2022/10/salt-100x42.jpg 100w, https://bluegrasstoday.com/wp-content/uploads/2022/10/salt-300x126.jpg 300w, https://bluegrasstoday.com/wp-content/uploads/2022/10/salt.jpg 690w" sizes="(max-width: 45px) 100vw, 45px" /></span></a></div></li></ul>
</aside><aside id="block-6" class="widget-odd widget-7 widget widget_block widget_text">
<p></p>
</aside><aside id="block-7" class="widget-even widget-last widget-8 widget widget_block">
<figure class="wp-block-embed is-type-rich is-provider-spotify wp-block-embed-spotify wp-embed-aspect-21-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Spotify Embed: Bluegrass Today&amp;apos;s Top 50 for the Month" style="border-radius: 12px" width="100%" height="380" frameborder="0" allowfullscreen allow="autoplay; clipboard-write; encrypted-media; fullscreen; picture-in-picture" loading="lazy" src="https://open.spotify.com/embed/playlist/7rJcoAbhw67CTGNGuwHsIg?si=Yn8k52MhSdadHX2Fw6IPsw&utm_source=oembed"></iframe>
</div></figure>
</aside>	</div><!-- #secondary -->
			
		</div><!-- Foundation .columns end -->

		</div><!-- Foundation .row end -->

	

	</div><!-- #content -->
		<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="wpb_row row fullWidth footer-option-one"><div class="wpb_column vc_column_container medium-12 columns"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner row"><div class="wpb_column vc_column_container medium-3 columns"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="182" height="77" src="https://bluegrasstoday.com/wp-content/uploads/2016/08/bluegrass-today-footer-logo.png" class="vc_single_image-img attachment-full" alt="" loading="lazy" srcset="https://bluegrasstoday.com/wp-content/uploads/2016/08/bluegrass-today-footer-logo.png 182w, https://bluegrasstoday.com/wp-content/uploads/2016/08/bluegrass-today-footer-logo-100x42.png 100w" sizes="(max-width: 182px) 100vw, 182px" /></a>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container medium-9 columns"><div class="vc_column-inner"><div class="wpb_wrapper"><div  class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><div class="menu-footer-menu-bottom-container"><ul id="menu-footer-menu-bottom" class="menu"><li id="menu-item-80982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80982"><a href="https://bluegrasstoday.com/staff-directory/">Staff Directory</a></li>
<li id="menu-item-80983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80983"><a href="https://bluegrasstoday.com/advertising/">Advertising</a></li>
<li id="menu-item-80984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80984"><a href="https://bluegrasstoday.com/contact-us/">Contact Us</a></li>
<li id="menu-item-80985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80985"><a href="https://bluegrasstoday.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-80986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80986"><a href="https://bluegrasstoday.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div></div></div></div></div><div class="vc_row wpb_row vc_inner row"><div class="wpb_column vc_column_container medium-12 columns"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  footer-copyright-text" >
		<div class="wpb_wrapper">
			<p style="text-align: center;">© Bluegrass Today 2022</p>
<p style="text-align: center;">powered by <a href="http://ahsodesigns.com">AhSo</a></p>

		</div>
	</div>
</div></div></div></div></div></div></div></div>
		
	</footer><!-- #colophon -->
</div><!-- #page -->

	<!-- close the off-canvas menu -->
	<a class="exit-off-canvas"></a>

	</div><!-- .inner-wrap -->
</div><!-- .off-canvas-wrap -->


	<!-- ShiftNav Main Toggle -->
		<div id="shiftnav-toggle-main" class="shiftnav-toggle-main-align-left shiftnav-toggle-style-full_bar shiftnav-togglebar-gap-auto shiftnav-toggle-edge-right shiftnav-toggle-icon-x"   ><button id="shiftnav-toggle-main-button" class="shiftnav-toggle shiftnav-toggle-shiftnav-main shiftnav-toggle-burger" tabindex="1" data-shiftnav-target="shiftnav-main" aria-label="Toggle Menu"><i class="fa fa-bars"></i></button>	<div class="shiftnav-main-toggle-content shiftnav-toggle-main-block"></div><span class="shiftnav-main-toggle-content-after"><a class="mobile-search"><i class="fa fa-search"></i></a></span></div>	
	<!-- /#shiftnav-toggle-main -->

	


	<!-- ShiftNav #shiftnav-main -->
	<div class="shiftnav shiftnav-nojs shiftnav-shiftnav-main shiftnav-right-edge shiftnav-skin-light shiftnav-transition-standard" id="shiftnav-main" data-shiftnav-id="shiftnav-main">
		<div class="shiftnav-inner">

		
			<div class="shiftnav-menu-image" id="shiftnav-menu-image-shiftnav-main">
		<a href="/">							<img width="138" height="58" src="https://bluegrasstoday.com/wp-content/uploads/2016/08/bluegrass-today-logo.png" class="attachment-full size-full" alt="" loading="lazy" srcset="https://bluegrasstoday.com/wp-content/uploads/2016/08/bluegrass-today-logo.png 138w, https://bluegrasstoday.com/wp-content/uploads/2016/08/bluegrass-today-logo-100x42.png 100w" sizes="(max-width: 138px) 100vw, 138px" />					</a>	</div>
	<nav class="shiftnav-nav"><ul id="menu-mobile-nav" class="shiftnav-menu shiftnav-targets-default shiftnav-targets-text-default shiftnav-targets-icon-default"><li id="menu-item-81767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown menu-item-81767 shiftnav-sub-accordion shiftnav-depth-0"><span class="shiftnav-target" >News</span><span tabindex="0" class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span tabindex="0" class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu dropdown sub-menu dropdown-1">
<li id="menu-item-81771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81771 shiftnav-depth-1"><a class="shiftnav-target"  href="https://bluegrasstoday.com/category/bluegrass-at-large/">Bluegrass At Large</a></li><li id="menu-item-81772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81772 shiftnav-depth-1"><a class="shiftnav-target"  href="https://bluegrasstoday.com/category/media/">Media</a></li><li id="menu-item-81773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81773 shiftnav-depth-1"><a class="shiftnav-target"  href="https://bluegrasstoday.com/category/music/">Music</a></li><li id="menu-item-81774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81774 shiftnav-depth-1"><a class="shiftnav-target"  href="https://bluegrasstoday.com/category/opinion-humor/">Opinion / Humor</a></li><li class="shiftnav-retract"><a tabindex="0" class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id="menu-item-81768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown menu-item-81768 shiftnav-sub-accordion shiftnav-depth-0"><span class="shiftnav-target" >Charts</span><span tabindex="0" class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span tabindex="0" class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu dropdown sub-menu dropdown-1">
<li id="menu-item-81769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81769 shiftnav-depth-1"><a class="shiftnav-target"  href="https://bluegrasstoday.com/chart/">Bluegrass Weekly</a></li><li id="menu-item-81770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81770 shiftnav-depth-1"><a class="shiftnav-target"  href="https://bluegrasstoday.com/monthly-chart/">Bluegrass Monthly</a></li><li id="menu-item-97529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97529 shiftnav-depth-1"><a class="shiftnav-target"  href="https://bluegrasstoday.com/grassicana-weekly-airplay-chart/">Grassicana Weekly</a></li><li id="menu-item-97530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97530 shiftnav-depth-1"><a class="shiftnav-target"  href="https://bluegrasstoday.com/gospel-weekly-airplay-chart/">Gospel Weekly</a></li><li class="shiftnav-retract"><a tabindex="0" class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id="menu-item-81776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81776 shiftnav-depth-0"><a class="shiftnav-target"  href="https://bluegrasstoday.com/events-directory/">Events</a></li><li id="menu-item-81775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81775 shiftnav-depth-0"><a class="shiftnav-target"  href="https://bluegrasstoday.com/listings-directory/">Directory</a></li><li id="menu-item-81777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81777 shiftnav-depth-0"><a class="shiftnav-target"  href="https://bluegrasstoday.com/support/">Support</a></li></ul></nav><div class="shiftnav-content-wrap">    <style>
        .social {
            display: inline-block;
            position: relative;
            top: 12px;
            left: 5px;
        }
        .social a {
            display: inline-block;
            float: left;
            padding: 5px;
            margin-right: 5px;
        }
        .social img {
            width: 34px;
        }
        .shiftnav-inner .social {
            text-align: center;
            position: initial;
            top: initial;
            left: initial;
        }
        .social a {
            display: inline-block;
            float: none;
        }
        @media screen and (max-width: 1000px) {
            #top-nav .social {
                display: none !important;
            }
        }
    </style>
    <div class="social">
        <a href="https://facebook.com/bluegrasstoday" target="_blank"><img src="https://bluegrasstoday.com/wp-content/themes/exodus-child/assets/img/facebook2.svg"></a>
        <a href="https://twitter.com/BluegrassToday" target="_blank"><img src="https://bluegrasstoday.com/wp-content/themes/exodus-child/assets/img/twitter.svg"></a>
        <a href="https://instagram.com/bgtoday" target="_blank"><img src="https://bluegrasstoday.com/wp-content/themes/exodus-child/assets/img/instagram.svg"></a>
    </div>
    </div><div class='shiftnav-content-wrap after-menu'><p style="text-align: center;">© Bluegrass Today 2022<br />powered by <a href="http://ahsodesigns.com">AhSo</a></p></div>
		<button class="shiftnav-sr-close shiftnav-sr-only shiftnav-sr-only-focusable">
			&times; Close Panel		</button>

		</div><!-- /.shiftnav-inner -->
	</div><!-- /.shiftnav #shiftnav-main -->


	    <style>
        .infinity-box-container {
            position: fixed;
            top: 0;
            left: 0;
            width: 100%;
            height: 100%;
            background-color: rgba(0, 0, 0, 0.80);
            z-index: 0;
            opacity: 0;
            display: none;
        }

        .infinity-box-inner {
            width: 50%;
            height: 50%;
            position: absolute;
            margin: auto;
            top: 0;
            right: 0;
            bottom: 0;
            left: 0;
            background-color: white;
        }

        .infinity-box-content {
            width: 100%;
            height: 100%;
        }

        .infinity-caption {
            background-color: rgba(0, 0, 0, 0.89);
            color: white;
            padding: 10px;
        }

        .infinity-controls {
            width: 100%;
            position: absolute;
            top: 50%;
            transform: perspective(1px) translateY(-50%);
            z-index: 25;
            font-size: 42px;
            color: rgba(255, 255, 255, 0.65);

        }

        .infinity-controls .previous,
        .infinity-controls .next {
            display: inline-block;
            padding: 5px;
            cursor: pointer;
        }

        .infinity-controls .previous:hover,
        .infinity-controls .next:hover{
            color: white;
        }

        .infinity-controls .next {
            float: right;
        }

        .infinity-close {
            position: absolute;
            top: -15px;
            right: -15px;
            font-size: 32px;
            color: rgba(255, 255, 255, 0.65);
            cursor: pointer;
        }

        .infinity-close:hover {
            color: white;
        }


    </style>
    <script>
        jQuery(document).ready(function($) {
            // Disable visual composer gallery.
            $('.prettyphoto').unbind();

            $('.prettyphoto').each(function() {
                var caption = $(this).find('img').attr('title');
                $(this).attr('data-lightbox', 'group1');
                $(this).data('lightbox', 'group1');

                $(this).attr('data-title', caption);
                $(this).data('title', caption);

                $(this).attr('data-alt', 'group1');
                $(this).data('alt', caption);
            });
            if ( $('.prettyphoto').length !== 0 ) {
                $('.prettyphoto').infinityBox();
            }

        })
    </script>
    <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: BGT Test --><div id="om-xeduhlbjsjirrzjspbhv-holder"></div><script>var xeduhlbjsjirrzjspbhv,xeduhlbjsjirrzjspbhv_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){xeduhlbjsjirrzjspbhv_poll(function(){if(window['om_loaded']){if(!xeduhlbjsjirrzjspbhv){xeduhlbjsjirrzjspbhv=new OptinMonsterApp();return xeduhlbjsjirrzjspbhv.init({"u":"11328.682595","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;xeduhlbjsjirrzjspbhv=new OptinMonsterApp();xeduhlbjsjirrzjspbhv.init({"u":"11328.682595","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: BGT mobile --><div id="om-iklqx9ny4cnoafhs8uwx-holder"></div><script>var iklqx9ny4cnoafhs8uwx,iklqx9ny4cnoafhs8uwx_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){iklqx9ny4cnoafhs8uwx_poll(function(){if(window['om_loaded']){if(!iklqx9ny4cnoafhs8uwx){iklqx9ny4cnoafhs8uwx=new OptinMonsterApp();return iklqx9ny4cnoafhs8uwx.init({"u":"11328.563256","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;iklqx9ny4cnoafhs8uwx=new OptinMonsterApp();iklqx9ny4cnoafhs8uwx.init({"u":"11328.563256","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: BGT mobile Best --><div id="om-ogoe4kfb58amqqkgude1-holder"></div><script>var ogoe4kfb58amqqkgude1,ogoe4kfb58amqqkgude1_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){ogoe4kfb58amqqkgude1_poll(function(){if(window['om_loaded']){if(!ogoe4kfb58amqqkgude1){ogoe4kfb58amqqkgude1=new OptinMonsterApp();return ogoe4kfb58amqqkgude1.init({"u":"11328.682626","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;ogoe4kfb58amqqkgude1=new OptinMonsterApp();ogoe4kfb58amqqkgude1.init({"u":"11328.682626","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: BGT --><div id="om-yfyhkupsusivrs1ql283-holder"></div><script>var yfyhkupsusivrs1ql283,yfyhkupsusivrs1ql283_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){yfyhkupsusivrs1ql283_poll(function(){if(window['om_loaded']){if(!yfyhkupsusivrs1ql283){yfyhkupsusivrs1ql283=new OptinMonsterApp();return yfyhkupsusivrs1ql283.init({"u":"11328.556892","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;yfyhkupsusivrs1ql283=new OptinMonsterApp();yfyhkupsusivrs1ql283.init({"u":"11328.556892","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[gravityform id=11 title=false description=false]</div><div class="omapi-shortcode-parsed omapi-encoded">&lt;script type=&quot;text/javascript&quot;&gt;
//----------------------------------------------------------
//------ JAVASCRIPT HOOK FUNCTIONS FOR GRAVITY FORMS -------
//----------------------------------------------------------

if ( ! gform ) {
	document.addEventListener( 'gform_main_scripts_loaded', function() { gform.scriptsLoaded = true; } );
	window.addEventListener( 'DOMContentLoaded', function() { gform.domLoaded = true; } );

	var gform = {
		domLoaded: false,
		scriptsLoaded: false,
		initializeOnLoaded: function( fn ) {
			if ( gform.domLoaded &amp;&amp; gform.scriptsLoaded ) {
				fn();
			} else if( ! gform.domLoaded &amp;&amp; gform.scriptsLoaded ) {
				window.addEventListener( 'DOMContentLoaded', fn );
			} else {
				document.addEventListener( 'gform_main_scripts_loaded', fn );
			}
		},
		hooks: { action: {}, filter: {} },
		addAction: function( action, callable, priority, tag ) {
			gform.addHook( 'action', action, callable, priority, tag );
		},
		addFilter: function( action, callable, priority, tag ) {
			gform.addHook( 'filter', action, callable, priority, tag );
		},
		doAction: function( action ) {
			gform.doHook( 'action', action, arguments );
		},
		applyFilters: function( action ) {
			return gform.doHook( 'filter', action, arguments );
		},
		removeAction: function( action, tag ) {
			gform.removeHook( 'action', action, tag );
		},
		removeFilter: function( action, priority, tag ) {
			gform.removeHook( 'filter', action, priority, tag );
		},
		addHook: function( hookType, action, callable, priority, tag ) {
			if ( undefined == gform.hooks[hookType][action] ) {
				gform.hooks[hookType][action] = [];
			}
			var hooks = gform.hooks[hookType][action];
			if ( undefined == tag ) {
				tag = action + '_' + hooks.length;
			}
			if( priority == undefined ){
				priority = 10;
			}

			gform.hooks[hookType][action].push( { tag:tag, callable:callable, priority:priority } );
		},
		doHook: function( hookType, action, args ) {

			// splice args from object into array and remove first index which is the hook name
			args = Array.prototype.slice.call(args, 1);

			if ( undefined != gform.hooks[hookType][action] ) {
				var hooks = gform.hooks[hookType][action], hook;
				//sort by priority
				hooks.sort(function(a,b){return a[&quot;priority&quot;]-b[&quot;priority&quot;]});

				hooks.forEach( function( hookItem ) {
					hook = hookItem.callable;

					if(typeof hook != 'function')
						hook = window[hook];
					if ( 'action' == hookType ) {
						hook.apply(null, args);
					} else {
						args[0] = hook.apply(null, args);
					}
				} );
			}
			if ( 'filter'==hookType ) {
				return args[0];
			}
		},
		removeHook: function( hookType, action, priority, tag ) {
			if ( undefined != gform.hooks[hookType][action] ) {
				var hooks = gform.hooks[hookType][action];
				hooks = hooks.filter( function(hook, index, arr) {
					var removeHook = (undefined==tag||tag==hook.tag) &amp;&amp; (undefined==priority||priority==hook.priority);
					return !removeHook;
				} );
				gform.hooks[hookType][action] = hooks;
			}
		}
	};
}
&lt;/script&gt;
                &lt;div class='gf_browser_gecko gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_11' &gt;&lt;form method='post' enctype='multipart/form-data'  id='gform_11'  action='/hall-of-fame-inductee-paul-moon-mullins-remembered-by-his-son-joe/' &gt;
                        &lt;div class='gform_body gform-body'&gt;&lt;ul id='gform_fields_11' class='gform_fields top_label form_sublabel_below description_below'&gt;&lt;li id=&quot;field_11_10&quot;  class=&quot;gfield hide-label field_sublabel_below field_description_below gfield_visibility_visible&quot;  data-js-reload=&quot;field_11_10&quot;&gt;&lt;label class='gfield_label screen-reader-text' for='input_11_10' &gt;First Name&lt;/label&gt;&lt;div class='ginput_container ginput_container_text'&gt;&lt;input name='input_10' id='input_11_10' type='text' value='' class='medium'    placeholder='First Name'  aria-invalid=&quot;false&quot;   /&gt; &lt;/div&gt;&lt;/li&gt;&lt;li id=&quot;field_11_1&quot;  class=&quot;gfield hide-label gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible&quot;  data-js-reload=&quot;field_11_1&quot;&gt;&lt;label class='gfield_label screen-reader-text' for='input_11_1' &gt;Email Address&lt;span class=&quot;gfield_required&quot;&gt;&lt;span class=&quot;gfield_required gfield_required_asterisk&quot;&gt;*&lt;/span&gt;&lt;/span&gt;&lt;/label&gt;&lt;div class='ginput_container ginput_container_email'&gt;
                            &lt;input name='input_1' id='input_11_1' type='text' value='' class='large'   placeholder='Email Address' aria-required=&quot;true&quot; aria-invalid=&quot;false&quot;  /&gt;
                        &lt;/div&gt;&lt;/li&gt;&lt;li id=&quot;field_11_5&quot;  class=&quot;gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible&quot;  data-js-reload=&quot;field_11_5&quot;&gt;&lt;label class='gfield_label gfield_label_before_complex'  &gt;Email List :&lt;span class=&quot;gfield_required&quot;&gt;&lt;span class=&quot;gfield_required gfield_required_asterisk&quot;&gt;*&lt;/span&gt;&lt;/span&gt;&lt;/label&gt;&lt;div class='ginput_container ginput_container_checkbox'&gt;&lt;ul class='gfield_checkbox' id='input_11_5'&gt;&lt;li class='gchoice gchoice_11_5_1'&gt;
								&lt;input class='gfield-choice-input' name='input_5.1' type='checkbox'  value='buzz'  id='choice_11_5_1'   /&gt;
								&lt;label for='choice_11_5_1' id='label_11_5_1'&gt;Bluegrass Buzz Newsletter&lt;/label&gt;
							&lt;/li&gt;&lt;/ul&gt;&lt;/div&gt;&lt;/li&gt;&lt;li id=&quot;field_11_11&quot;  class=&quot;gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible&quot;  data-js-reload=&quot;field_11_11&quot;&gt;&lt;label class='gfield_label' for='input_11_11' &gt;Email&lt;/label&gt;&lt;div class='ginput_container'&gt;&lt;input name='input_11' id='input_11_11' type='text' value='' /&gt;&lt;/div&gt;&lt;div class='gfield_description' id='gfield_description_11_11'&gt;This field is for validation purposes and should be left unchanged.&lt;/div&gt;&lt;/li&gt;&lt;/ul&gt;&lt;/div&gt;
        &lt;div class='gform_footer top_label'&gt; &lt;input type='submit' id='gform_submit_button_11' class='gform_button button' value='Sign Up'  onclick='if(window[&quot;gf_submitting_11&quot;]){return false;}  window[&quot;gf_submitting_11&quot;]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window[&quot;gf_submitting_11&quot;]){return false;} window[&quot;gf_submitting_11&quot;]=true;  jQuery(&quot;#gform_11&quot;).trigger(&quot;submit&quot;,[true]); }' /&gt; 
            &lt;input type='hidden' class='gform_hidden' name='is_submit_11' value='1' /&gt;
            &lt;input type='hidden' class='gform_hidden' name='gform_submit' value='11' /&gt;
            
            &lt;input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /&gt;
            &lt;input type='hidden' class='gform_hidden' name='state_11' value='WyJbXSIsIjdiZWFhNzdhMjZmM2E0NjI4MWQ1ZDY5NDIxY2FiZGVlIl0=' /&gt;
            &lt;input type='hidden' class='gform_hidden' name='gform_target_page_number_11' id='gform_target_page_number_11' value='0' /&gt;
            &lt;input type='hidden' class='gform_hidden' name='gform_source_page_number_11' id='gform_source_page_number_11' value='1' /&gt;
            &lt;input type='hidden' name='gform_field_values' value='' /&gt;
            
        &lt;/div&gt;
                        &lt;p style=&quot;display: none !important;&quot;&gt;&lt;label&gt;&amp;#916;&lt;textarea name=&quot;ak_hp_textarea&quot; cols=&quot;45&quot; rows=&quot;8&quot; maxlength=&quot;100&quot;&gt;&lt;/textarea&gt;&lt;/label&gt;&lt;input type=&quot;hidden&quot; id=&quot;ak_js_1&quot; name=&quot;ak_js&quot; value=&quot;27&quot;/&gt;&lt;script&gt;document.getElementById( &quot;ak_js_1&quot; ).setAttribute( &quot;value&quot;, ( new Date() ).getTime() );&lt;/script&gt;&lt;/p&gt;&lt;/form&gt;
                        &lt;/div&gt;</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[gravityform id=11 title=false description=false]</div><div class="omapi-shortcode-parsed omapi-encoded">
                &lt;div class='gf_browser_gecko gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_11' &gt;&lt;form method='post' enctype='multipart/form-data'  id='gform_11'  action='/hall-of-fame-inductee-paul-moon-mullins-remembered-by-his-son-joe/' &gt;
                        &lt;div class='gform_body gform-body'&gt;&lt;ul id='gform_fields_11' class='gform_fields top_label form_sublabel_below description_below'&gt;&lt;li id=&quot;field_11_10&quot;  class=&quot;gfield hide-label field_sublabel_below field_description_below gfield_visibility_visible&quot;  data-js-reload=&quot;field_11_10&quot;&gt;&lt;label class='gfield_label screen-reader-text' for='input_11_10' &gt;First Name&lt;/label&gt;&lt;div class='ginput_container ginput_container_text'&gt;&lt;input name='input_10' id='input_11_10' type='text' value='' class='medium'    placeholder='First Name'  aria-invalid=&quot;false&quot;   /&gt; &lt;/div&gt;&lt;/li&gt;&lt;li id=&quot;field_11_1&quot;  class=&quot;gfield hide-label gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible&quot;  data-js-reload=&quot;field_11_1&quot;&gt;&lt;label class='gfield_label screen-reader-text' for='input_11_1' &gt;Email Address&lt;span class=&quot;gfield_required&quot;&gt;&lt;span class=&quot;gfield_required gfield_required_asterisk&quot;&gt;*&lt;/span&gt;&lt;/span&gt;&lt;/label&gt;&lt;div class='ginput_container ginput_container_email'&gt;
                            &lt;input name='input_1' id='input_11_1' type='text' value='' class='large'   placeholder='Email Address' aria-required=&quot;true&quot; aria-invalid=&quot;false&quot;  /&gt;
                        &lt;/div&gt;&lt;/li&gt;&lt;li id=&quot;field_11_5&quot;  class=&quot;gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible&quot;  data-js-reload=&quot;field_11_5&quot;&gt;&lt;label class='gfield_label gfield_label_before_complex'  &gt;Email List :&lt;span class=&quot;gfield_required&quot;&gt;&lt;span class=&quot;gfield_required gfield_required_asterisk&quot;&gt;*&lt;/span&gt;&lt;/span&gt;&lt;/label&gt;&lt;div class='ginput_container ginput_container_checkbox'&gt;&lt;ul class='gfield_checkbox' id='input_11_5'&gt;&lt;li class='gchoice gchoice_11_5_1'&gt;
								&lt;input class='gfield-choice-input' name='input_5.1' type='checkbox'  value='buzz'  id='choice_11_5_1'   /&gt;
								&lt;label for='choice_11_5_1' id='label_11_5_1'&gt;Bluegrass Buzz Newsletter&lt;/label&gt;
							&lt;/li&gt;&lt;/ul&gt;&lt;/div&gt;&lt;/li&gt;&lt;li id=&quot;field_11_11&quot;  class=&quot;gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible&quot;  data-js-reload=&quot;field_11_11&quot;&gt;&lt;label class='gfield_label' for='input_11_11' &gt;Email&lt;/label&gt;&lt;div class='ginput_container'&gt;&lt;input name='input_11' id='input_11_11' type='text' value='' /&gt;&lt;/div&gt;&lt;div class='gfield_description' id='gfield_description_11_11'&gt;This field is for validation purposes and should be left unchanged.&lt;/div&gt;&lt;/li&gt;&lt;/ul&gt;&lt;/div&gt;
        &lt;div class='gform_footer top_label'&gt; &lt;input type='submit' id='gform_submit_button_11' class='gform_button button' value='Sign Up'  onclick='if(window[&quot;gf_submitting_11&quot;]){return false;}  window[&quot;gf_submitting_11&quot;]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window[&quot;gf_submitting_11&quot;]){return false;} window[&quot;gf_submitting_11&quot;]=true;  jQuery(&quot;#gform_11&quot;).trigger(&quot;submit&quot;,[true]); }' /&gt; 
            &lt;input type='hidden' class='gform_hidden' name='is_submit_11' value='1' /&gt;
            &lt;input type='hidden' class='gform_hidden' name='gform_submit' value='11' /&gt;
            
            &lt;input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /&gt;
            &lt;input type='hidden' class='gform_hidden' name='state_11' value='WyJbXSIsIjdiZWFhNzdhMjZmM2E0NjI4MWQ1ZDY5NDIxY2FiZGVlIl0=' /&gt;
            &lt;input type='hidden' class='gform_hidden' name='gform_target_page_number_11' id='gform_target_page_number_11' value='0' /&gt;
            &lt;input type='hidden' class='gform_hidden' name='gform_source_page_number_11' id='gform_source_page_number_11' value='1' /&gt;
            &lt;input type='hidden' name='gform_field_values' value='' /&gt;
            
        &lt;/div&gt;
                        &lt;p style=&quot;display: none !important;&quot;&gt;&lt;label&gt;&amp;#916;&lt;textarea name=&quot;ak_hp_textarea&quot; cols=&quot;45&quot; rows=&quot;8&quot; maxlength=&quot;100&quot;&gt;&lt;/textarea&gt;&lt;/label&gt;&lt;input type=&quot;hidden&quot; id=&quot;ak_js_2&quot; name=&quot;ak_js&quot; value=&quot;210&quot;/&gt;&lt;script&gt;document.getElementById( &quot;ak_js_2&quot; ).setAttribute( &quot;value&quot;, ( new Date() ).getTime() );&lt;/script&gt;&lt;/p&gt;&lt;/form&gt;
                        &lt;/div&gt;</div></div>		<script type="text/javascript">
		var xeduhlbjsjirrzjspbhv_shortcode = true;var iklqx9ny4cnoafhs8uwx_shortcode = true;var ogoe4kfb58amqqkgude1_shortcode = true;var yfyhkupsusivrs1ql283_shortcode = true;		</script>
		<link rel='stylesheet' id='isotope-css-css'  href='https://bluegrasstoday.com/wp-content/plugins/js_composer/assets/css/lib/isotope.min.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox2-css'  href='https://bluegrasstoday.com/wp-content/plugins/js_composer/assets/lib/bower/lightbox2/dist/css/lightbox.min.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://bluegrasstoday.com/wp-content/plugins/gravityforms/legacy/css/formreset.css?ver=2.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://bluegrasstoday.com/wp-content/plugins/gravityforms/legacy/css/formsmain.css?ver=2.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://bluegrasstoday.com/wp-content/plugins/gravityforms/legacy/css/readyclass.css?ver=2.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://bluegrasstoday.com/wp-content/plugins/gravityforms/legacy/css/browsers.css?ver=2.6.7' type='text/css' media='all' />
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/bluegrasstoday.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"bluegrasstoday"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"147620 https:\/\/bluegrasstoday.com\/?p=147620","disqusShortname":"bluegrasstoday","disqusTitle":"Hall of Fame inductee Paul \u2018Moon\u2019 Mullins remembered by his son Joe","disqusUrl":"https:\/\/bluegrasstoday.com\/hall-of-fame-inductee-paul-moon-mullins-remembered-by-his-son-joe\/","postId":"147620"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='ngg_common-js-extra'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"https:\/\/bluegrasstoday.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/{placeholder}","context":"nextgen_and_wp_images"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js?ver=2010606264' id='ngg_common-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=2010606264' id='ngg_lightbox_context-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-browser/0.1.0/jquery.browser.min.js?ver=2010606264' id='fancybox-0-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js?ver=2010606264' id='fancybox-1-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js?ver=2010606264' id='fancybox-2-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.js?ver=2010606264' id='fancybox-3-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/plugins/js_composer/assets/js/frontend_editor/vendors/plugins/jwplayer.js?ver=1.0' id='vc_vendor_jwplayer-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/themes/exodus/foundation/js/foundation.min.js?ver=1' id='foundation-js-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/themes/exodus/library/assets/js/skip-link-focus-fix.js?ver=20130115' id='exodus-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-includes/js/comment-reply.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/themes/exodus/library/assets/js/custom-code.js?ver=6.0.2' id='exodus-custom-code-js-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeFoOMZAAAAAD-8itLHuzLqkI32rzlnXLDMBHI_&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-includes/js/dist/vendor/regenerator-runtime.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-includes/js/dist/vendor/wp-polyfill.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LeFoOMZAAAAAD-8itLHuzLqkI32rzlnXLDMBHI_","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.6.3' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/themes/exodus-child/assets/js/hammer.js' id='hammer-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/themes/exodus-child/assets/js/images-loaded.js' id='images-loaded-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/themes/exodus-child/assets/js/s8-lightbox.js?ver=1666070821' id='infinity-box-js'></script>
<script type='text/javascript' id='shiftnav-js-extra'>
/* <![CDATA[ */
var shiftnav_data = {"shift_body":"on","shift_body_wrapper":"","lock_body":"on","lock_body_x":"off","open_current":"off","collapse_accordions":"off","scroll_panel":"on","breakpoint":"769","v":"1.7.1","pro":"1","touch_off_close":"on","scroll_offset":"100","disable_transforms":"off","close_on_target_click":"off","scroll_top_boundary":"50","scroll_tolerance":"10","process_uber_segments":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/plugins/shiftnav-pro/assets/js/shiftnav.js?ver=1.7.1' id='shiftnav-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.7.0' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/plugins/js_composer/assets/lib/bower/imagesloaded/imagesloaded.pkgd.min.js?ver=6.7.0' id='vc_grid-js-imagesloaded-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.7.0' id='isotope-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/plugins/js_composer/assets/lib/bower/lightbox2/dist/js/lightbox.min.js?ver=6.7.0' id='lightbox2-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-content/plugins/optinmonster/assets/dist/js/helper.min.js?ver=1666070821' id='optinmonster-wp-helper-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-includes/js/dist/dom-ready.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-includes/js/dist/hooks.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-includes/js/dist/i18n.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://bluegrasstoday.com/wp-includes/js/dist/a11y.js?ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://bluegrasstoday.com/wp-content/plugins/gravityforms/js/jquery.json.js?ver=2.6.7' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_legacy_multi = [];
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following:","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"https:\/\/bluegrasstoday.com\/wp-content\/plugins\/gravityforms\/images"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/bluegrasstoday.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/bluegrasstoday.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/bluegrasstoday.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/bluegrasstoday.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://bluegrasstoday.com/wp-content/plugins/gravityforms/js/gravityforms.js?ver=2.6.7' id='gform_gravityforms-js'></script>
<script type='text/javascript' defer='defer' src='https://bluegrasstoday.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.6.7' id='gform_placeholder-js'></script>
<script defer type='text/javascript' src='https://bluegrasstoday.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1665166301' id='akismet-frontend-js'></script>
<script>"undefined"!=typeof jQuery&&jQuery(document).ready(function(){"objectFit"in document.documentElement.style==!1&&(jQuery(".cat-post-item figure").removeClass("cat-post-crop"),jQuery(".cat-post-item figure").addClass("cat-post-crop-not-supported")),(document.documentMode||/Edge/.test(navigator.userAgent))&&(jQuery(".cat-post-item figure img").height("+=1"),window.setTimeout(function(){jQuery(".cat-post-item figure img").height("-=1")},0))});</script>		<script type="text/javascript">
			if (typeof jQuery !== 'undefined') {

				var cat_posts_namespace              = window.cat_posts_namespace || {};
				cat_posts_namespace.layout_wrap_text = cat_posts_namespace.layout_wrap_text || {};
				cat_posts_namespace.layout_img_size  = cat_posts_namespace.layout_img_size || {};

				cat_posts_namespace.layout_wrap_text = {
					
					preWrap : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							var _that = jQuery(this);
							_that.find('p.cpwp-excerpt-text').addClass('cpwp-wrap-text');
							_that.find('p.cpwp-excerpt-text').closest('div').wrap('<div class="cpwp-wrap-text-stage"></div>');;
						});
						return;
					},
					
					add : function(_this){
						var _that = jQuery(_this);
						if (_that.find('p.cpwp-excerpt-text').height() < _that.find('.cat-post-thumbnail').height()) { 
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').addClass( "cpwp-wrap-text" ); 
						}else{ 
							_that.find('p.cpwp-excerpt-text').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').addClass( "cpwp-wrap-text" ); 
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).find('img').width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_wrap_text.add(_this);
						} else {
							jQuery(_this).find('img').one("load", function(){
								cat_posts_namespace.layout_wrap_text.add(_this);
							});
						}
						return;
					},
					
					setClass : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							cat_posts_namespace.layout_wrap_text.handleLazyLoading(this);
						});
						return;
					}
				}
				cat_posts_namespace.layout_img_size = {
					
					replace : function(_this){
						var _that = jQuery(_this),
						resp_w = _that.width(),
						resp_h = _that.height(),
						orig_w = _that.data('cat-posts-width'),
						orig_h = _that.data('cat-posts-height');
						
						if( resp_w < orig_w ){
							_that.height( resp_w * orig_h / orig_w );
						} else {
							_that.height( '' );
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_img_size.replace(_this);
						} else {
							jQuery(_this).one("load", function(){
								cat_posts_namespace.layout_img_size.replace(_this);
							});
						}
						return;
					},
					setHeight : function (widget) {
						jQuery(widget).find('.cat-post-item img').each(function(){
							cat_posts_namespace.layout_img_size.handleLazyLoading(this);
						});
						return;
					}
				}

				let widget = jQuery('#category-posts-2-internal');

				jQuery( document ).ready(function () {
					cat_posts_namespace.layout_wrap_text.preWrap(widget);
					cat_posts_namespace.layout_wrap_text.setClass(widget);
					
					
						cat_posts_namespace.layout_img_size.setHeight(widget);
					
				});

				jQuery(window).on('load resize', function() {
					cat_posts_namespace.layout_wrap_text.setClass(widget);
					
					
						cat_posts_namespace.layout_img_size.setHeight(widget);
					
				});

			}
		</script>
		<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 11) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [11, 1]) } );
</script>
		<script type="text/javascript">var omapi_localized = {
			ajax: 'https://bluegrasstoday.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: 'dc94add7f3',
			slugs:
			{"xeduhlbjsjirrzjspbhv":{"slug":"xeduhlbjsjirrzjspbhv","mailpoet":false},"iklqx9ny4cnoafhs8uwx":{"slug":"iklqx9ny4cnoafhs8uwx","mailpoet":false},"ogoe4kfb58amqqkgude1":{"slug":"ogoe4kfb58amqqkgude1","mailpoet":false},"yfyhkupsusivrs1ql283":{"slug":"yfyhkupsusivrs1ql283","mailpoet":false}}		};</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":147620,"object_key":"post","object_type":"post","term_ids":[2043,4383,4878,3561,6291],"wp_json":"https:\/\/bluegrasstoday.com\/wp-json"};</script>
		

</body>
</html>
