<!DOCTYPE html>
<html lang="en-US">
<head>


<meta charset="UTF-8">
<script type="text/javascript"> if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}} </script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Becky Buller makes her Grand Ole Opry debut - Bluegrass Today</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://bluegrasstoday.com/xmlrpc.php">

<link rel="shortcut icon" href="https://bluegrasstoday-wpengine.netdna-ssl.com/favicon.ico" type="image/x-icon" />


	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Becky Buller, and her trusty Becky Buller Band, made their first appearance at the Grand Ole Opry on Friday, September 3." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://bluegrasstoday.com/becky-buller-makes-her-grand-ole-opry-debut/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Becky Buller makes her Grand Ole Opry debut - Bluegrass Today" />
	<meta property="og:description" content="Becky Buller, and her trusty Becky Buller Band, made their first appearance at the Grand Ole Opry on Friday, September 3." />
	<meta property="og:url" content="https://bluegrasstoday.com/becky-buller-makes-her-grand-ole-opry-debut/" />
	<meta property="og:site_name" content="Bluegrass Today" />
	<meta property="article:publisher" content="https://www.facebook.com/bluegrasstoday/" />
	<meta property="article:author" content="123" />
	<meta property="article:published_time" content="2021-09-06T17:50:10+00:00" />
	<meta property="article:modified_time" content="2021-09-06T23:25:28+00:00" />
	<meta property="og:image" content="https://bluegrasstoday.com/wp-content/uploads/2021/09/becky_opry.jpg" />
	<meta property="og:image:width" content="690" />
	<meta property="og:image:height" content="290" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@BluegrassToday" />
	<meta name="twitter:site" content="@bluegrasstoday" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="John Lawless">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://bluegrasstoday.com/#organization","name":"Bluegrass Today","url":"https://bluegrasstoday.com/","sameAs":["https://www.facebook.com/bluegrasstoday/","https://www.instagram.com/bgtoday/","https://twitter.com/bluegrasstoday"],"logo":{"@type":"ImageObject","@id":"https://bluegrasstoday.com/#logo","inLanguage":"en-US","url":"https://bluegrasstoday.com/wp-content/uploads/2014/09/bt_logo.jpg","width":366,"height":290,"caption":"Bluegrass Today"},"image":{"@id":"https://bluegrasstoday.com/#logo"}},{"@type":"WebSite","@id":"https://bluegrasstoday.com/#website","url":"https://bluegrasstoday.com/","name":"Bluegrass Today","description":"Your independent source of bluegrass news.","publisher":{"@id":"https://bluegrasstoday.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://bluegrasstoday.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bluegrasstoday.com/becky-buller-makes-her-grand-ole-opry-debut/#primaryimage","inLanguage":"en-US","url":"https://bluegrasstoday.com/wp-content/uploads/2021/09/becky_opry.jpg","width":690,"height":290,"caption":"Becky Buller"},{"@type":"WebPage","@id":"https://bluegrasstoday.com/becky-buller-makes-her-grand-ole-opry-debut/#webpage","url":"https://bluegrasstoday.com/becky-buller-makes-her-grand-ole-opry-debut/","name":"Becky Buller makes her Grand Ole Opry debut - Bluegrass Today","isPartOf":{"@id":"https://bluegrasstoday.com/#website"},"primaryImageOfPage":{"@id":"https://bluegrasstoday.com/becky-buller-makes-her-grand-ole-opry-debut/#primaryimage"},"datePublished":"2021-09-06T17:50:10+00:00","dateModified":"2021-09-06T23:25:28+00:00","description":"Becky Buller, and her trusty Becky Buller Band, made their first appearance at the Grand Ole Opry on Friday, September 3.","breadcrumb":{"@id":"https://bluegrasstoday.com/becky-buller-makes-her-grand-ole-opry-debut/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bluegrasstoday.com/becky-buller-makes-her-grand-ole-opry-debut/"]}]},{"@type":"BreadcrumbList","@id":"https://bluegrasstoday.com/becky-buller-makes-her-grand-ole-opry-debut/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://bluegrasstoday.com/","url":"https://bluegrasstoday.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://bluegrasstoday.com/becky-buller-makes-her-grand-ole-opry-debut/","url":"https://bluegrasstoday.com/becky-buller-makes-her-grand-ole-opry-debut/","name":"Becky Buller makes her Grand Ole Opry debut"}}]},{"@type":"Article","@id":"https://bluegrasstoday.com/becky-buller-makes-her-grand-ole-opry-debut/#article","isPartOf":{"@id":"https://bluegrasstoday.com/becky-buller-makes-her-grand-ole-opry-debut/#webpage"},"author":{"@id":"https://bluegrasstoday.com/#/schema/person/55b7c6b7cede35359d1da2369638c1a6"},"headline":"Becky Buller makes her Grand Ole Opry debut","datePublished":"2021-09-06T17:50:10+00:00","dateModified":"2021-09-06T23:25:28+00:00","mainEntityOfPage":{"@id":"https://bluegrasstoday.com/becky-buller-makes-her-grand-ole-opry-debut/#webpage"},"commentCount":0,"publisher":{"@id":"https://bluegrasstoday.com/#organization"},"image":{"@id":"https://bluegrasstoday.com/becky-buller-makes-her-grand-ole-opry-debut/#primaryimage"},"keywords":"Becky Buller,Grand Ole Opry","articleSection":"Bluegrass band news,Breaking News,Daily Feature","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://bluegrasstoday.com/becky-buller-makes-her-grand-ole-opry-debut/#respond"]}]},{"@type":"Person","@id":"https://bluegrasstoday.com/#/schema/person/55b7c6b7cede35359d1da2369638c1a6","name":"John Lawless","image":{"@type":"ImageObject","@id":"https://bluegrasstoday.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a2dab92bb94e44bb31a7e021f91fc471?s=96&d=mm&r=g","caption":"John Lawless"},"description":"John had served as primary author and editor for The Bluegrass Blog from its launch in 2006 until being folded into Bluegrass Today in September of 2011. He continues in that capacity here, managing a strong team of columnists and correspondents.","sameAs":["https://bluegrasstoday.com/staff-directory/john-lawless-editor/","123","123","https://twitter.com/@BluegrassToday","123"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bluegrass Today &raquo; Feed" href="https://bluegrasstoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bluegrass Today &raquo; Comments Feed" href="https://bluegrasstoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bluegrass Today &raquo; Becky Buller makes her Grand Ole Opry debut Comments Feed" href="https://bluegrasstoday.com/becky-buller-makes-her-grand-ole-opry-debut/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.8.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
		<!-- Note: ExactMetrics is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the ExactMetrics settings panel. -->
					<!-- No UA code set -->
				<!-- / Google Analytics by ExactMetrics -->
				<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-124696219-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-124696219-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-124696219-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bluegrasstoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-light-css'  href='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/shiftnav-pro/assets/css/skins/light.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='bgtsn-css'  href='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/bgt-nav-search/assets/css/bgt-nav-search.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/disqus-recent-comments/style.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='norm_stylesheet-css'  href='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/ridiculously-responsive-social-sharing-buttons/css/normalize.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='rrssb_stylesheet-css'  href='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/ridiculously-responsive-social-sharing-buttons/css/rrssb.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/share-this/css/style.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-0-css'  href='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.css?ver=3.15' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='exodus-style-css'  href='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/themes/exodus/style.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/themes/exodus/foundation/css/foundation.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='exodus-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='exodus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic%7CArvo%3A400%2C700%2C400italic%2C700italic&#038;ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css-css'  href='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/themes/exodus/library/vc-extensions/exodus-slider/assets/css/jquery.bxslider.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.15' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.15' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.15' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-css'  href='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/shiftnav-pro/pro/assets/css/shiftnav.min.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='exodus-default-style-css'  href='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/themes/exodus/library/assets/css/default.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='exodus-theme-style-css'  href='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/themes/exodus-child/assets/css/theme.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='exodus-child-theme-styles-css'  href='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/themes/exodus-child/assets/css/site-styles.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='exodus-design-options-style-css'  href='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/themes/exodus/library/assets/css/design-options.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='exodus-child-style-css'  href='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/themes/exodus-child/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='shiftnav-font-awesome-css'  href='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/shiftnav-pro/assets/css/fontawesome/css/font-awesome.min.css?ver=1.7.1' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/bluegrasstoday.com","hash_tracking":"false","ua":"UA-124696219-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/bgt-nav-search/assets/js/bgt-nav-search.js?ver=5.5.5' id='bgtsn-js'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=5.5.5' id='jwplayer-js'></script>
<script type='text/javascript' src='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/ridiculously-responsive-social-sharing-buttons/js/vendor/modernizr-2.6.2.min.js?ver=5.5.5' id='rrssb-modern-min-script-js'></script>
<script type='text/javascript' src='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/ridiculously-responsive-social-sharing-buttons/js/vendor/respond-1.1.0.min.js?ver=5.5.5' id='rrssb-respond-min-script-js'></script>
<script type='text/javascript' src='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/ridiculously-responsive-social-sharing-buttons/js/rrssb.min.js?ver=5.5.5' id='rrssb-min-script-js'></script>
<script type='text/javascript' id='photocrati_ajax-js-extra'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/bluegrasstoday.com\/index.php?photocrati_ajax=1","wp_home_url":"https:\/\/bluegrasstoday.com","wp_site_url":"https:\/\/bluegrasstoday.com","wp_root_url":"https:\/\/bluegrasstoday.com","wp_plugins_url":"https:\/\/bluegrasstoday.com\/wp-content\/plugins","wp_content_url":"https:\/\/bluegrasstoday.com\/wp-content","wp_includes_url":"https:\/\/bluegrasstoday.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.15' id='photocrati_ajax-js'></script>
<script type='text/javascript' src='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/themes/exodus/library/assets/js/theme.js?ver=1.0' id='Theme JS-js'></script>
<script type='text/javascript' src='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/themes/exodus/library/vc-extensions/exodus-slider/assets/js/jquery.fitvids.js?ver=5.5.5' id='fitvids-js'></script>
<script type='text/javascript' src='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/themes/exodus/library/vc-extensions/exodus-slider/assets/js/jquery.bxslider.min.js?ver=5.5.5' id='bxslider-js'></script>
<script type='text/javascript' src='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/themes/exodus-child/assets/js/dotdotdot.min.js?ver=1.8.3a' id='dotdotdot-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.18.1/moment.min.js?ver=2.18.1' id='moment-js-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.sticky/1.0.4/jquery.sticky.min.js?ver=1.0.4' id='stickyjs-js'></script>
<script type='text/javascript' id='exodus-child-theme-scripts-js-extra'>
/* <![CDATA[ */
var adspeedSettings = {"refresh-seconds":"0","max-refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/themes/exodus-child/assets/js/child-theme.js?ver=1.1.13g' id='exodus-child-theme-scripts-js'></script>
<link rel="https://api.w.org/" href="https://bluegrasstoday.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bluegrasstoday.com/wp-json/wp/v2/posts/128547" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bluegrasstoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bluegrasstoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://bluegrasstoday.com/?p=128547' />
<link rel="alternate" type="application/json+oembed" href="https://bluegrasstoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbluegrasstoday.com%2Fbecky-buller-makes-her-grand-ole-opry-debut%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bluegrasstoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbluegrasstoday.com%2Fbecky-buller-makes-her-grand-ole-opry-debut%2F&#038;format=xml" />
<style>
		#category-posts-2-internal ul {padding: 0;}
#category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-2-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-2-internal .cat-post-excerpt-more {display: inline-block;}
#category-posts-2-internal .cat-post-item {list-style: none; margin: 3px 0 10px; padding: 3px 0;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal [class*=cat-post-tax] {font-size: 0.85em;}
#category-posts-2-internal [class*=cat-post-tax] * {display:inline-block;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal .cat-post-item .cat-post-title {overflow: hidden;text-overflow: ellipsis;white-space: initial;display: -webkit-box;-webkit-line-clamp: 2;-webkit-box-orient: vertical;padding-bottom: 0 !important;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal .cat-post-thumbnail {display:block; float:left; margin:5px 10px 5px 0;}
#category-posts-2-internal .cat-post-crop {overflow:hidden;display:block;}
#category-posts-2-internal p {margin:5px 0 0 0}
#category-posts-2-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-2-internal .dashicons {vertical-align:middle;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {height: 45px;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {width: 45px;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover; max-width: 100%; display: block;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width: 100%;}
#category-posts-2-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-dark img {padding-bottom: 0 !important; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -ms-transition: all 0.3s ease; -o-transition: all 0.3s ease; transition: all 0.3s ease;}
#category-posts-2-internal .cat-post-dark:hover img {-webkit-filter: brightness(75%); -moz-filter: brightness(75%); -ms-filter: brightness(75%); -o-filter: brightness(75%); filter: brightness(75%);}
</style>
		<script type="text/javascript">jwplayer.key='mLpywp41TCkFGURiO/VTvvQH+1Mq/YXBL9pz8A==';jwplayer.defaults = { "ph": 2 };</script><script type='text/javascript' src='https://bluegrasstoday.api.oneall.com/socialize/library.js' id='oa_social_library-js'></script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.faea55dd-c751-4ac6-b23c-a8907a311e56"});var st_type="wordpress4.6.3";</script>

	<!-- ShiftNav CSS
	================================================================ -->
	<style type="text/css" id="shiftnav-dynamic-css">

	@media only screen and (min-width:769px){ #shiftnav-toggle-main, .shiftnav-toggle-mobile{ display:none; } .shiftnav-wrap { padding-top:0 !important; } }

/* Status: Loaded from Transient */

	</style>
	<!-- end ShiftNav CSS -->

	    <style>
        #shiftnav-toggle-main span.shiftnav-main-toggle-content-after {
            position: relative;
            top: -38px;
        }
    </style>
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style id='exodus-custom-css' class='siteorigin-custom-css' type='text/css'>
/** Move prettyphoto caption **/
body div.ppt {
  margin: 0;
  padding: 0 0 5px 15px;
  width: auto !important;
}
@media screen and ( min-width: 64em) {
  div.ppt {
  	position: absolute;
		top: auto;
		bottom: 19px;
		color: #555 !important;
/**		margin-left: 135px !important; **/
    padding-left: 135px !important;
    padding-right: 50px !important;
		font-size: 14px !important;
    
    /** Tweaks for using dotdotdot **/
    bottom: 10px;
    height: 2.65em;
    overflow: hidden;
  }
  
  /** A hack to trigger dotdotdot when the caption is loaded **/
	
	div.ppt {
		animation-duration: 0.001s;
		animation-name: ppt_loaded;
	}
}

@keyframes ppt_loaded {  
  from { z-index: 1; }
  to { z-index: 1; }   
}

a.pp_close {
  z-index: 9999;
}

/** Events Form Description Tweak **/
.page-template-page-my-profile .gform_wrapper .field_description_below .gfield_description {
  padding-top: 0;
  padding-bottom: 16px;
}

/** Mobile PopUp Close **/
.washington-element-close {
  color: #485E86 !important;
}

/** Events Featured Ad center align **/
.sponsored-content .wpb_raw_js {
	text-align: center;
}

/** CSS Fix for images missing metadata on the listings page **/
.listings-results .image-outer img {
	width: 100% !important;
	height: auto !important;
}
</style>
		<style type="text/css" id="wp-custom-css">
			aside#recent-comments-4 {
	margin: 14px
}
aside#recent-comments-4 ul {
	list-style-type: none;
}
aside#recent-comments-4 ul li {
	border-top: 1px solid #ccc;
}
aside#recent-comments-4 ul li:first-child {
	border-top: none;
	
}		</style>
		<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1630950420790{padding-top: 10px !important;padding-bottom: 10px !important;}.vc_custom_1630950587258{padding-bottom: 15px !important;}.vc_custom_1630949732303{padding-left: 30px !important;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
    <script>

      jQuery(document).ready(function ($) {

        function loadAdSpeed() {

          var adLocations = {
            AboveMCAd 		: 38388, // 38055,
            AboveSidebarAd 	: 82148, // 38052
            SidebarAd1		: 38006,
            SidebarAd2		: 82442, // 82125, // 38389
            HomeSqLeft		: 38053,
            HomeSqRight		: 38050,
            HomeBanner		: 82237,
          };

          var zids = '';
          var i = 1;
          $.each(adLocations, function(key, value){

            zids += value;

            if ( i !== Object.keys(adLocations).length ) {
              zids += '-';
            }

            i++;
          });

          $.getScript('//g.adspeed.net/ad.php?do=js&zids='+zids+'&wd=-1&ht=-1&target=_blank&cb='+Math.random(), function(){
            //AdSpeed_jQuery('AdSpeed_AboveMCAd', 38055);
            AdSpeed_jQuery('AdSpeed_AboveMCAd', 38388);
            //AdSpeed_jQuery('AdSpeed_AboveSidebarAd', 38052);
            AdSpeed_jQuery('AdSpeed_AboveSidebarAd', 82148);
            AdSpeed_jQuery('AdSpeed_SidebarAd1', 38006);
            //AdSpeed_jQuery('AdSpeed_SidebarAd2', 38389);
            //AdSpeed_jQuery('AdSpeed_SidebarAd2', 82125);
            AdSpeed_jQuery('AdSpeed_SidebarAd2', 82442);
            AdSpeed_jQuery('AdSpeed_HomeSqLeft', 38053);
            AdSpeed_jQuery('AdSpeed_HomeSqRight', 38050);
            AdSpeed_jQuery('AdSpeed_HomeBanner', 82237);
          });
        }

        loadAdSpeed();

        // maybe ad auto-refresh every xx seconds - set in control panel in WP Admin
        if ( adspeedSettings['refresh-seconds'] > 0 ) {
          var adRefreshInterval = window.setInterval(loadAdSpeed,adspeedSettings['refresh-seconds']*1000);
          function stopAdRefresh() {
            window.clearInterval(adRefreshInterval);
          }
          // auto-refresh disables after 900 seconds to avoid idle browsers
          window.setTimeout(stopAdRefresh, adspeedSettings['max-refresh']*1000);
        }


      });
    </script>
</head>

<body class="post-template-default single single-post postid-128547 single-format-standard becky-buller-makes-her-grand-ole-opry-debut unknown wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive">

<!-- Foundation .off-canvas-wrap start -->

<div class="off-canvas-wrap">
	<div class="inner-wrap">

	

	<!-- Off Canvas Menu -->
<!--
	<aside class="left-off-canvas-menu">
		<ul>
			<li id="menu-item-80976" class="open-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-80976"><a href="#news">News</a></li>
<li id="menu-item-80977" class="open-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-80977"><a href="#charts">Charts</a></li>
<li id="menu-item-80978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80978"><a href="https://bluegrasstoday.com/events-directory/">Events</a></li>
<li id="menu-item-80979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80979"><a href="https://bluegrasstoday.com/listings-directory/">Directories</a></li>
<li id="menu-item-80981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80981"><a href="https://bluegrasstoday.com/support/">Support</a></li>
		</ul>
	</aside>
-->

<!-- Foundation .off-canvas-wrap end -->

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<header id="masthead" class="site-header" role="banner">
			<div class="site-branding">
				<div class="wpb_row row fullWidth logo-nav-bar"><div class="wpb_column vc_column_container medium-12 columns"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner row"><div class="site-logo small-6 wpb_column vc_column_container medium-2 columns"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="138" height="58" src="https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/bluegrass-today-logo.png" class="vc_single_image-img attachment-full" alt="" loading="lazy" srcset="https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/bluegrass-today-logo.png 138w, https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/bluegrass-today-logo-100x42.png 100w" sizes="(max-width: 138px) 100vw, 138px" /></a>
		</figure>
	</div>
</div></div></div><div class="nav-placeholder wpb_column vc_column_container medium-10 columns"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div class="wpb_row row big-menu fullWidth"><div class="wpb_column vc_column_container medium-12 columns"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner row"><div class="wpb_column vc_column_container medium-3 columns"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><h2 class="widgettitle">In the News</h2><div class="menu-in-the-news-container"><ul id="menu-in-the-news" class="menu"><li id="menu-item-80996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80996"><a href="https://bluegrasstoday.com/category/bluegrass-at-large/">Bluegrass At Large</a></li>
<li id="menu-item-80997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80997"><a href="https://bluegrasstoday.com/category/media/">Media</a></li>
<li id="menu-item-80998" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-80998"><a href="https://bluegrasstoday.com/category/music/">Music</a></li>
<li id="menu-item-80999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80999"><a href="https://bluegrasstoday.com/category/opinion-humor/">Opinion / Humor</a></li>
</ul></div></div></div></div></div></div><div class="wpb_column vc_column_container medium-3 columns"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><h2 class="widgettitle">On the Charts</h2><div class="menu-on-the-charts-container"><ul id="menu-on-the-charts" class="menu"><li id="menu-item-81000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81000"><a href="https://bluegrasstoday.com/chart/">Bluegrass Weekly</a></li>
<li id="menu-item-81001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81001"><a href="https://bluegrasstoday.com/monthly-chart/">Bluegrass Monthly</a></li>
<li id="menu-item-97499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97499"><a href="https://bluegrasstoday.com/grassicana-weekly-airplay-chart/">Grassicana Weekly</a></li>
<li id="menu-item-97500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97500"><a href="https://bluegrasstoday.com/gospel-weekly-airplay-chart/">Gospel Weekly</a></li>
</ul></div></div></div></div></div></div><div class="wpb_column vc_column_container medium-3 columns"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><h2 class="widgettitle">In the Community</h2><div class="menu-in-the-community-container"><ul id="menu-in-the-community" class="menu"><li id="menu-item-80994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80994"><a href="/events-directory">Events</a></li>
<li id="menu-item-80995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80995"><a href="/listings-directory">Directory</a></li>
</ul></div></div></div></div></div></div><div class="wpb_column vc_column_container medium-3 columns"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_wp_search wpb_content_element"><div class="widget widget_search"><form role="search" method="get" class="search-form" action="https://bluegrasstoday.com/">
    <label>
        <span class="screen-reader-text">Search for</span>
        <input type="search" class="search-field" placeholder="Search" value="" name="s" />
    </label>
    <input type="submit" class="search-submit" value="Go" />
</form></div></div>
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p><a href="/support">Need Help?</a></p>
<p><a href="/login" title="Login">Login</a></p>

		</div>
	</div>
</div></div></div></div></div></div></div></div>
					</div>

								<!-- Foundation top-bar navigation start -->
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="row show-for-large-up">
					<div class="small-12 columns">
						<nav class="top-bar hide-for-small" data-topbar>
							<section class="top-bar-section clearfix">
							<div class="menu-main-menu-container"><ul id="top-nav" class="menu"><li class="open-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-80976"><a href="#news">News</a></li>
<li class="open-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-80977"><a href="#charts">Charts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80978"><a href="https://bluegrasstoday.com/events-directory/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80979"><a href="https://bluegrasstoday.com/listings-directory/">Directories</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80981"><a href="https://bluegrasstoday.com/support/">Support</a></li>
</ul></div>							        <style>
        .social {
            display: inline-block;
            position: relative;
            top: 12px;
            left: 5px;
        }
        .social a {
            display: inline-block;
            float: left;
            padding: 5px;
            margin-right: 5px;
        }
        .social img {
            width: 34px;
        }
        .shiftnav-inner .social {
            text-align: center;
            position: initial;
            top: initial;
            left: initial;
        }
        .social a {
            display: inline-block;
            float: none;
        }
        @media screen and (max-width: 1000px) {
            #top-nav .social {
                display: none !important;
            }
        }
    </style>
    <div class="social">
        <a href="https://facebook.com/bluegrasstoday" target="_blank"><img src="https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/themes/exodus-child/assets/img/facebook2.svg"></a>
        <a href="https://twitter.com/BluegrassToday" target="_blank"><img src="https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/themes/exodus-child/assets/img/twitter.svg"></a>
        <a href="https://instagram.com/bgtoday" target="_blank"><img src="https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/themes/exodus-child/assets/img/instagram.svg"></a>
    </div>
    	<div class="extra-nav-content">
		<p><a href="#search"><i class="fa fa-search"></i></a> <a href="#menu">menu</a> <a href="#menu"><i class="fa fa-bars"></i></a>
	</div>
							</section>
						</nav><!-- #site-navigation -->
					</div>
				</div>
			</nav><!-- .row -->
			<!-- Foundation top-bar navigation end -->
						<script type="text/javascript">
				jQuery(document).ready(function($){
					$('#site-navigation').appendTo('.nav-placeholder > .vc_column-inner > .wpb_wrapper').fadeIn(1000);
				});
			</script>
				
			</header><!-- #masthead -->
			<div id="content" class="site-content">
	<div class="mobile-nav-search collapsed">
	<div class="inner">
		<form role="search" method="get" class="search-form" action="/">
		    <label>
		        <span class="screen-reader-text">Search for</span>
		        <input type="search" class="search-field" placeholder="Search" value="" name="s">
		    </label>
		    <input type="submit" class="search-submit" value="Go">
		</form>
	</div>
</div>	
	<div class="row" data-equalizer><!-- Foundation .row start -->
		
		<div class="medium-8 columns" data-equalizer-watch><!-- Foundation .columns start -->

			<div id="primary" class="content-area">
				<main id="main" class="site-main" role="main">
					<div class="row small-collapse main-column-ad-section ad-container"><div class="small-12 columns"><div>			<div class="textwidget"><div id="AdSpeed_AboveMCAd"></div></div>
		</div></div></div>
					
						
<article id="post-128547" class="add-row-styles post-128547 post type-post status-publish format-standard has-post-thumbnail hentry category-on-the-bus category-breaking-news category-daily-feature tag-becky-buller tag-grand-ole-opry">
	
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://bluegrasstoday.com/self-titled-bobby-teddi-cyrus/" rel="prev"><i class="fa fa-chevron-left"></i> Previous Post</a></div><div class="nav-next"><a href="https://bluegrasstoday.com/welcome-boone-johnston/" rel="next">Next Post <i class="fa fa-chevron-right"></i></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
		
	<header class="entry-header">
		<div class="row">
			<div class="small-12 columns">
								<h1 class="entry-title">Becky Buller makes her Grand Ole Opry debut</h1>		
				<div class="entry-meta">
					<span class="posted-on">Posted on <a href="https://bluegrasstoday.com/becky-buller-makes-her-grand-ole-opry-debut/" rel="bookmark"><time class="entry-date published" datetime="2021-09-06T12:50:10-05:00">September 6, 2021</time><time class="updated" datetime="2021-09-06T18:25:28-05:00">September 6, 2021</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://bluegrasstoday.com/author/john/">John Lawless</a></span></span>				</div><!-- .entry-meta -->
			</div>
		</div>
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="single-post-featured-image"><img src="https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/becky_opry.jpg" /></div><div class="no-thumbnail-images"><div class="wpb_row row"><div class="wpb_column vc_column_container medium-12 columns"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p style="text-align: center;"><em>Becky Buller debuts on the Grand Ole Opry (9/3/21) &#8211; photo by <a href="https://www.shellyswanger.com">Shelly Swanger</a></em></p>

		</div>
	</div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_90 vc_sep_shadow vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey vc_custom_1630950420790  vc_custom_1630950420790"><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div></div></div></div></div><div class="wpb_row row"><div class="wpb_column vc_column_container medium-12 columns"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  vc_custom_1630950587258">
		<div class="wpb_wrapper">
			<p><a href="https://beckybuller.com">Becky Buller</a>, and her trusty Becky Buller Band, made their first appearance at <a href="https://www.opry.com">the Grand Ole Opry</a> on Friday, September 3.</p>
<p>They played three songs from her current <a href="https://bluegrasstoday.com/distance-and-time-becky-buller/"><em>Distance and Time</em></a> album on Dark Shadow Recordings, <em>The Barber&#8217;s Fiddle, More Heart, Less Attack, </em>and<em> Don&#8217;t Look Back</em>.</p>
<p>Becky said that she has dreamed of this moment since she was in high school, and that this is a memory she will hold dear the rest of her life.</p>
<p style="padding-left: 40px;">&#8220;My heart is so full right now. Thanks to everyone who joined B^3 in person and around the world tonight for our Grand Ole Opry debut! It was a pleasure sharing music with you from that hallowed stage.&#8221;</p>
<p>The performance included a special moment for Buller&#8217;s family. Her parents and many family members from Minnesota had traveled to Nashville to be in the Opry audience. When Becky expressed her gratitude for their support when she was a young artist starting out, her mom stood and waved while the crowd applauded. Becky then located her Tennessee in-laws on the other side of the room and acknowledged them. She was clearly feeling her moment.</p>
<p>This debut had originally been scheduled for May of 2020, but was cancelled along with everything else during the pandemic shutdowns.</p>
<p>The Becky Buller Band is Ned Luberecki on banjo, Jake Eddy on guitar, Wesley Lee on mandolin, and Daniel Hardin on bass.</p>
<p>Congratulations to Becky Buller for this major career milestone!</p>

		</div>
	</div>
</div></div></div></div><div class="wpb_row row"><div class="wpb_column vc_column_container medium-12 columns"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_gallery wpb_content_element vc_clearfix vc_custom_1630949732303"><div class="wpb_wrapper"><div class="wpb_gallery_slides wpb_image_grid" data-interval="3"><ul class="wpb_image_grid_ul"><li class="isotope-item"><a class="prettyphoto" href="https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/image0.jpg" data-rel="prettyPhoto[rel-128547-1343152574]"><img class="" src="https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/image0-200x200.jpg" width="200" height="200" alt="Becky Buller debuts on the Grand Ole Opry (9/3/21) - photo by Shelly Swanger" title="Becky Buller debuts on the Grand Ole Opry (9/3/21) - photo by Shelly Swanger" /></a></li><li class="isotope-item"><a class="prettyphoto" href="https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/image2.jpg" data-rel="prettyPhoto[rel-128547-1343152574]"><img class="" src="https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/image2-200x200.jpg" width="200" height="200" alt="Becky Buller debuts on the Grand Ole Opry (9/3/21) - photo by Shelly Swanger" title="Becky Buller debuts on the Grand Ole Opry (9/3/21) - photo by Shelly Swanger" /></a></li><li class="isotope-item"><a class="prettyphoto" href="https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/image1.jpg" data-rel="prettyPhoto[rel-128547-1343152574]"><img class="" src="https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/image1-200x200.jpg" width="200" height="200" alt="Becky Buller Band celebrates with their parking sign at the Grand Ole Opry (9/3/21) - photo by Shelly Swanger" title="Becky Buller Band celebrates with their parking sign at the Grand Ole Opry (9/3/21) - photo by Shelly Swanger" /></a></li></ul></div></div></div></div></div></div></div>
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="row">
			<div class="large-2 columns show-for-large">
				<p class="rrssb-share-this">Share this:</p>
			</div>
			<div class="small-12 large-10 columns">
				
		<style>
			.no-margin li {margin: 0!important;}
		</style>
		<div class="share-container clearfix">
		<!-- buttons start here -->
		<ul class="rrssb-buttons clearfix no-margin"><li class="facebook">
		<a href="https://facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbluegrasstoday.com%2Fbecky-buller-makes-her-grand-ole-opry-debut%2F " class="popup">
		<span class="icon">
		<?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 14.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 43363)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="28px" height="28px" viewBox="0 0 28 28" enable-background="new 0 0 28 28" xml:space="preserve">
<path d="M27.825,4.783c0-2.427-2.182-4.608-4.608-4.608H4.783c-2.422,0-4.608,2.182-4.608,4.608v18.434
	c0,2.427,2.181,4.608,4.608,4.608H14V17.379h-3.379v-4.608H14v-1.795c0-3.089,2.335-5.885,5.192-5.885h3.718v4.608h-3.726
	c-0.408,0-0.884,0.492-0.884,1.236v1.836h4.609v4.608h-4.609v10.446h4.916c2.422,0,4.608-2.188,4.608-4.608V4.783z"/>
</svg>

		</span>
		<span class="text">facebook</span></a></li><li class="twitter">
		<a href="https://twitter.com/home?status=Becky+Buller+makes+her+Grand+Ole+Opry+debut+-+https%3A%2F%2Fbluegrasstoday.com%2Fbecky-buller-makes-her-grand-ole-opry-debut%2F" class="popup">
		<span class="icon">
		<?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 14.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 43363)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="28px" height="28px" viewBox="0 0 28 28" enable-background="new 0 0 28 28" xml:space="preserve">
<path d="M24.253,8.756C24.689,17.08,18.297,24.182,9.97,24.62c-3.122,0.162-6.219-0.646-8.861-2.32
	c2.703,0.179,5.376-0.648,7.508-2.321c-2.072-0.247-3.818-1.661-4.489-3.638c0.801,0.128,1.62,0.076,2.399-0.155
	C4.045,15.72,2.215,13.6,2.115,11.077c0.688,0.275,1.426,0.407,2.168,0.386c-2.135-1.65-2.729-4.621-1.394-6.965
	C5.575,7.816,9.54,9.84,13.803,10.071c-0.842-2.739,0.694-5.64,3.434-6.482c2.018-0.623,4.212,0.044,5.546,1.683
	c1.186-0.213,2.318-0.662,3.329-1.317c-0.385,1.256-1.247,2.312-2.399,2.942c1.048-0.106,2.069-0.394,3.019-0.851
	C26.275,7.229,25.39,8.196,24.253,8.756z"/>
</svg>

		</span>
		<span class="text">twitter</span></a></li><li class="googleplus">
		<a href="https://plus.google.com/share?url=Becky+Buller+makes+her+Grand+Ole+Opry+debut+-+https%3A%2F%2Fbluegrasstoday.com%2Fbecky-buller-makes-her-grand-ole-opry-debut%2F" class="popup">
		<span class="icon">
		<?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 14.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 43363)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="28px" height="28px" viewBox="0 0 28 28" enable-background="new 0 0 28 28" xml:space="preserve">
<g>
	<g>
		<path d="M14.703,15.854l-1.219-0.948c-0.372-0.308-0.88-0.715-0.88-1.459c0-0.748,0.508-1.223,0.95-1.663
			c1.42-1.119,2.839-2.309,2.839-4.817c0-2.58-1.621-3.937-2.399-4.581h2.097l2.202-1.383h-6.67c-1.83,0-4.467,0.433-6.398,2.027
			C3.768,4.287,3.059,6.018,3.059,7.576c0,2.634,2.022,5.328,5.604,5.328c0.339,0,0.71-0.033,1.083-0.068
			c-0.167,0.408-0.336,0.748-0.336,1.324c0,1.04,0.551,1.685,1.011,2.297c-1.524,0.104-4.37,0.273-6.467,1.562
			c-1.998,1.188-2.605,2.916-2.605,4.137c0,2.512,2.358,4.84,7.289,4.84c5.822,0,8.904-3.223,8.904-6.41
			c0.008-2.327-1.359-3.489-2.829-4.731H14.703z M10.269,11.951c-2.912,0-4.231-3.765-4.231-6.037c0-0.884,0.168-1.797,0.744-2.511
			c0.543-0.679,1.489-1.12,2.372-1.12c2.807,0,4.256,3.798,4.256,6.242c0,0.612-0.067,1.694-0.845,2.478
			c-0.537,0.55-1.438,0.948-2.295,0.951V11.951z M10.302,25.609c-3.621,0-5.957-1.732-5.957-4.142c0-2.408,2.165-3.223,2.911-3.492
			c1.421-0.479,3.25-0.545,3.555-0.545c0.338,0,0.52,0,0.766,0.034c2.574,1.838,3.706,2.757,3.706,4.479
			c-0.002,2.073-1.736,3.665-4.982,3.649L10.302,25.609z"/>
		<polygon points="23.254,11.89 23.254,8.521 21.569,8.521 21.569,11.89 18.202,11.89 18.202,13.604 21.569,13.604 21.569,17.004 
			23.254,17.004 23.254,13.604 26.653,13.604 26.653,11.89 		"/>
	</g>
</g>
</svg>

		</span>
		<span class="text">google+</span></a></li><li class="email">
		<a href="mailto:?subject=Becky Buller makes her Grand Ole Opry debut&body=https%3A%2F%2Fbluegrasstoday.com%2Fbecky-buller-makes-her-grand-ole-opry-debut%2F" class="popup">
		<span class="icon">
		<?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 15.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1 Tiny//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11-tiny.dtd">
<svg version="1.1" baseProfile="tiny"
	 id="svg2989" xmlns:inkscape="http://www.inkscape.org/namespaces/inkscape" xmlns:svg="http://www.w3.org/2000/svg" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" sodipodi:docname="envelope_font_awesome.svg" inkscape:version="0.48.3.1 r9886" xmlns:sodipodi="http://sodipodi.sourceforge.net/DTD/sodipodi-0.dtd" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/"
	 xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="348.713px"
	 height="273.989px" viewBox="7.388 -205.663 348.713 273.989" overflow="inherit" xml:space="preserve">
<sodipodi:namedview  id="namedview2995" bordercolor="#666666" borderopacity="1" pagecolor="#ffffff" objecttolerance="10" gridtolerance="10" guidetolerance="10" inkscape:pageopacity="0" inkscape:pageshadow="2" inkscape:window-width="640" inkscape:window-height="480" showgrid="false" inkscape:zoom="0.13169643" inkscape:cx="896" inkscape:cy="896" inkscape:window-x="0" inkscape:window-y="25" inkscape:window-maximized="0" inkscape:current-layer="svg2989">
	</sodipodi:namedview>
<g id="g2991" transform="matrix(1,0,0,-1,37.966102,1282.678)">
	<path id="path2993" inkscape:connector-curvature="0" d="M293.227,1245.487v149.449c-4.151-4.67-8.627-8.952-13.427-12.843
		c-34.768-26.725-62.4-48.649-82.897-65.773c-6.616-5.579-12-9.924-16.151-13.038c-4.151-3.113-9.763-6.259-16.833-9.438
		c-7.07-3.179-13.719-4.768-19.945-4.768h-0.195h-0.193c-6.228,0-12.876,1.589-19.947,4.768c-7.07,3.178-12.681,6.324-16.832,9.438
		c-4.151,3.114-9.535,7.459-16.151,13.038c-20.498,17.124-48.13,39.048-82.897,65.773c-4.8,3.892-9.276,8.173-13.427,12.843
		v-149.449c0-1.687,0.616-3.146,1.849-4.378s2.692-1.849,4.378-1.849h286.444c1.687,0,3.146,0.616,4.378,1.849
		S293.227,1243.8,293.227,1245.487z M293.227,1450.006v2.14v2.627c0,0-0.032,0.843-0.098,2.53c-0.064,1.687-0.259,2.497-0.583,2.432
		s-0.682,0.519-1.07,1.751c-0.39,1.232-0.974,1.719-1.752,1.459s-1.687-0.097-2.724,0.486H0.557c-1.687,0-3.146-0.616-4.378-1.849
		s-1.849-2.692-1.849-4.378c0-21.794,9.535-40.216,28.605-55.265c25.038-19.719,51.049-40.281,78.033-61.687
		c0.778-0.648,3.048-2.562,6.811-5.741c3.762-3.178,6.746-5.611,8.952-7.297c2.205-1.687,5.092-3.729,8.659-6.129
		c3.568-2.4,6.843-4.184,9.827-5.352s5.773-1.751,8.368-1.751h0.193h0.195c2.595,0,5.384,0.584,8.367,1.751
		c2.984,1.167,6.26,2.952,9.827,5.352s6.454,4.443,8.659,6.129c2.206,1.687,5.189,4.119,8.951,7.297
		c3.763,3.179,6.033,5.092,6.812,5.741c26.983,21.405,52.995,41.968,78.032,61.687c7.006,5.578,13.524,13.07,19.557,22.476
		S293.227,1442.351,293.227,1450.006z M318.135,1457.205v-211.719c0-8.562-3.049-15.892-9.146-21.989
		c-6.097-6.097-13.427-9.146-21.988-9.146H0.557c-8.562,0-15.892,3.049-21.989,9.146c-6.098,6.097-9.146,13.427-9.146,21.989
		v211.719c0,8.562,3.048,15.892,9.146,21.989c6.097,6.098,13.427,9.146,21.989,9.146h286.444c8.562,0,15.892-3.048,21.988-9.146
		C315.087,1473.097,318.135,1465.768,318.135,1457.205z"/>
</g>
</svg>

		</span>
		<span class="text">email</span></a></li></ul>
		<!-- buttons end here -->
		</div>			</div>
		</div>
		<div class="divider"></div>
		<div class="row author-box">
			<div class="small-12 columns">
				<h4>About the Author</h4>
				<div class="small-6 medium-3 large-2 columns"><img src="https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/uploads/gravity_forms/2-f165a16baeb0a5058d48370042d608a1/2017/10/jhl17.jpg" class="avatar" data-pin-nopin="true" /></div><div class="small-6 medium-9 large-10 columns author-info"><h5>John Lawless</h5><p>John had served as primary author and editor for The Bluegrass Blog from its launch in 2006 until being folded into Bluegrass Today in September of 2011. He continues in that capacity here, managing a strong team of columnists and correspondents.</p></div>			</div>
		</div>
		
			<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://bluegrasstoday.com/self-titled-bobby-teddi-cyrus/" rel="prev"><i class="fa fa-chevron-left"></i> Previous Post</a></div><div class="nav-next"><a href="https://bluegrasstoday.com/welcome-boone-johnston/" rel="next">Next Post <i class="fa fa-chevron-right"></i></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
		</footer><!-- .entry-footer -->
</article><!-- #post-## -->						
						<div class="related-posts add-row-styles">
							<h2 class="needs-padding">Other Related Articles in Bluegrass Today</h2>
							<ul class="row needs-padding small-up-1 medium-up-2"><li class="column"><article class="post-127271 post row"><div class="post-image small-6 columns"><a href="https://bluegrasstoday.com/austin-scelzo-to-rock-hearts-on-fiddle/" title="Austin Scelzo to Rock Hearts on fiddle"><img src="https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/scelzo-240x150.jpg" /></a></div><div class="entry-content small-6 columns"><h3 class="entry-title"><a href="https://bluegrasstoday.com/austin-scelzo-to-rock-hearts-on-fiddle/" title="Austin Scelzo to Rock Hearts on fiddle">Austin Scelzo to Rock Hearts on fiddle</a></h3><a class="read-more" href="https://bluegrasstoday.com/austin-scelzo-to-rock-hearts-on-fiddle/" title="Austin Scelzo to Rock Hearts on fiddle">Read More</a></div></article></li><li class="column"><article class="post-127126 post row"><div class="post-image small-6 columns"><a href="https://bluegrasstoday.com/darin-brookes-big-album-release-weekend/" title="Darin &#038; Brooke&#8217;s big album release weekend"><img src="https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/dnb-240x150.jpg" /></a></div><div class="entry-content small-6 columns"><h3 class="entry-title"><a href="https://bluegrasstoday.com/darin-brookes-big-album-release-weekend/" title="Darin &#038; Brooke&#8217;s big album release weekend">Darin &#038; Brooke&#8217;s big album release weekend</a></h3><a class="read-more" href="https://bluegrasstoday.com/darin-brookes-big-album-release-weekend/" title="Darin &#038; Brooke&#8217;s big album release weekend">Read More</a></div></article></li><li class="column"><article class="post-126974 post row"><div class="post-image small-6 columns"><a href="https://bluegrasstoday.com/vocalist-position-open-with-country-current/" title="Vocalist position open with Country Current"><img src="https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/current-240x150.jpg" /></a></div><div class="entry-content small-6 columns"><h3 class="entry-title"><a href="https://bluegrasstoday.com/vocalist-position-open-with-country-current/" title="Vocalist position open with Country Current">Vocalist position open with Country Current</a></h3><a class="read-more" href="https://bluegrasstoday.com/vocalist-position-open-with-country-current/" title="Vocalist position open with Country Current">Read More</a></div></article></li><li class="column"><article class="post-126665 post row"><div class="post-image small-6 columns"><a href="https://bluegrasstoday.com/matt-dame-to-the-steeldrivers-on-guitar-and-vocals/" title="Matt Dame to The Steeldrivers on guitar and vocals"><img src="https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/dame-240x150.jpg" /></a></div><div class="entry-content small-6 columns"><h3 class="entry-title"><a href="https://bluegrasstoday.com/matt-dame-to-the-steeldrivers-on-guitar-and-vocals/" title="Matt Dame to The Steeldrivers on guitar and vocals">Matt Dame to The Steeldrivers on guitar and vocals</a></h3><a class="read-more" href="https://bluegrasstoday.com/matt-dame-to-the-steeldrivers-on-guitar-and-vocals/" title="Matt Dame to The Steeldrivers on guitar and vocals">Read More</a></div></article></li></ul>						</div>
						
						
<div id="disqus_thread"></div>

					
								</main><!-- #main -->
			</div><!-- #primary -->

		</div><!-- Foundation .columns end -->

		<div class="medium-4 columns sidebar" data-equalizer-watch><!-- Foundation .columns start -->
			
			<div class="row sidebar-ad-section ad-container"><div class="small-12 columns"><div>			<div class="textwidget"><div id="AdSpeed_AboveSidebarAd"></div></div>
		</div></div></div>				<div id="secondary" class="widget-area" role="complementary">
		<aside id="recent_disqus_comments-3" class="widget-odd widget-first widget-1 shrink-it widget recent-disqus-comments"><h1 class="widget-title">Most Recent Comments</h1><ul class="disqus-recent-comments">
					<li>
						<span class="thread-title">
							<a href="https://bluegrasstoday.com/bluegrass-overcomes-rain-and-covid-in-czechia/">Bluegrass overcomes rain and ...</a>
						</span>
						<p>Understandable. Fortunately that didn’t happen: you asked a reasonable question and Kevin gave us some much-needed ...</p>
						<span class="author-date">
							<a href="https://bluegrasstoday.com/bluegrass-overcomes-rain-and-covid-in-czechia/#comment-5523092208">Aaron Eldridge  -  Sep 05, 2021</a>
						</span>
					</li>
					<li>
						<span class="thread-title">
							<a href="https://bluegrasstoday.com/banjo-newsletter-suspends-publication/">Banjo NewsLetter suspends ...</a>
						</span>
						<p>Yes, another great print magazine that will be no more. I wrote a blog a few months ago about the print magazines that ...</p>
						<span class="author-date">
							<a href="https://bluegrasstoday.com/banjo-newsletter-suspends-publication/#comment-5522155916">Matt Merta  -  Sep 04, 2021</a>
						</span>
					</li>
					<li>
						<span class="thread-title">
							<a href="https://bluegrasstoday.com/banjo-newsletter-suspends-publication/">Banjo NewsLetter suspends ...</a>
						</span>
						<p>Now that is some sad news, indeed.</p>
						<span class="author-date">
							<a href="https://bluegrasstoday.com/banjo-newsletter-suspends-publication/#comment-5522113622">David Russell  -  Sep 04, 2021</a>
						</span>
					</li>
					<li>
						<span class="thread-title">
							<a href="https://bluegrasstoday.com/bluegrass-overcomes-rain-and-covid-in-czechia/">Bluegrass overcomes rain and ...</a>
						</span>
						<p>I didn't intend my comment to potentially open yet another door to squabbling, hence, "delete."</p>
						<span class="author-date">
							<a href="https://bluegrasstoday.com/bluegrass-overcomes-rain-and-covid-in-czechia/#comment-5522111733">David Russell  -  Sep 04, 2021</a>
						</span>
					</li></ul>
			
			<script type="text/javascript">
				jQuery(document).ready(function($) {
					$("ul.disqus-recent-comments li > p").dotdotdot();
				});
			</script></aside><aside id="text-107" class="widget-even widget-2 no-row-styles widget widget_text">			<div class="textwidget"><div id="AdSpeed_SidebarAd1"></div></div>
		</aside><aside id="text-109" class="widget-odd widget-3 no-row-styles widget widget_text">			<div class="textwidget"><div id="AdSpeed_SidebarAd2"></div></div>
		</aside><aside id="latest_events_widget-2" class="widget-even widget-4 shrink-it widget widget_latest_events_widget">			<p class="event-listing-widget-header"><span>Latest Event Listings</span><span class="search-events-link"><a href="/events-directory">Search Events</a></span></p>
			<div class="row">
				<div class="small-12 columns">
					<div class="row latest-event-item" data-debug="-1">
								<div class="small-3 columns" style="background-image:url(https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Vernon-470-x-640-269-73x100.jpg)">
									<a href="https://bluegrasstoday.com/events-directory/bluegrass-night-at-fibonacci-brewing-company/" title="Bluegrass Night at Fibonacci Brewing Company"></a>
								</div>
								<div class="small-9 columns">
									<a href="https://bluegrasstoday.com/events-directory/bluegrass-night-at-fibonacci-brewing-company/" title="Bluegrass Night at Fibonacci Brewing Company">Bluegrass Night at Fibonacci Brewing Company</a>
								</div>
							</div><div class="row latest-event-item" data-debug="-1">
								<div class="small-3 columns" style="background-image:url(https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/silverbaypete-100x52.jpg)">
									<a href="https://bluegrasstoday.com/events-directory/8-22-21-bluegrass-jam-camp-with-pete-wernick-silver-bay-ny/" title="8/22/21 &#8211; Pete Wernick&#8217;s Level 2 Bluegrass Camp &#8211; Silver Bay, NY"></a>
								</div>
								<div class="small-9 columns">
									<a href="https://bluegrasstoday.com/events-directory/8-22-21-bluegrass-jam-camp-with-pete-wernick-silver-bay-ny/" title="8/22/21 &#8211; Pete Wernick&#8217;s Level 2 Bluegrass Camp &#8211; Silver Bay, NY">8/22/21 &#8211; Pete Wernick&#8217;s Level 2 Bluegrass Camp &#8211; Silver Bay, NY</a>
								</div>
							</div><div class="row latest-event-item" data-debug="-1">
								<div class="small-3 columns" style="background-image:url(https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Bogan-Oct-100x52.jpg)">
									<a href="https://bluegrasstoday.com/events-directory/wernick-method-bluegrass-jam-class-with-kelly-bogan-2/" title="Wernick Method Bluegrass Jam Class with Kelly Bogan"></a>
								</div>
								<div class="small-9 columns">
									<a href="https://bluegrasstoday.com/events-directory/wernick-method-bluegrass-jam-class-with-kelly-bogan-2/" title="Wernick Method Bluegrass Jam Class with Kelly Bogan">Wernick Method Bluegrass Jam Class with Kelly Bogan</a>
								</div>
							</div><div class="row latest-event-item" data-debug="-1">
								<div class="small-3 columns" style="background-image:url(https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/V-C-and-RLC-at-2018-NIBGA-festival-2-100x61.jpg)">
									<a href="https://bluegrasstoday.com/events-directory/bluegrass-and-wine-at-wyoming-meats/" title="Bluegrass and Wine at Wyoming Meats"></a>
								</div>
								<div class="small-9 columns">
									<a href="https://bluegrasstoday.com/events-directory/bluegrass-and-wine-at-wyoming-meats/" title="Bluegrass and Wine at Wyoming Meats">Bluegrass and Wine at Wyoming Meats</a>
								</div>
							</div>				</div>
			</div>
			</aside><aside id="text-111" class="widget-odd widget-5 no-row-styles remove-on-home widget widget_text">			<div class="textwidget"><div id="AdSpeed_SidebarIntAd"></div></div>
		</aside><aside id="category-posts-2" class="widget-even widget-last widget-6 shrink-it bluegrass-profiles widget cat-post-widget"><h1 class="widget-title"><a href="https://bluegrasstoday.com/category/bluegrass-today-profiles/">Bluegrass Today Profiles</a></h1><ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://bluegrasstoday.com/jerry-salley-and-billy-blue-records/" rel="bookmark">Jerry Salley and Billy Blue Records</a>
</div><div>
<a class="cat-post-thumbnail cat-post-dark" href="https://bluegrasstoday.com/jerry-salley-and-billy-blue-records/" title="Jerry Salley and Billy Blue Records"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="45" height="45" src="https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/salley-100x42.jpg" class="attachment-100x100x size-100x100x wp-post-image" alt="Jerry Salley and Billy Blue Records" loading="lazy" data-cat-posts-width="45" data-cat-posts-height="45" srcset="https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/salley-100x42.jpg 100w, https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/salley-300x126.jpg 300w, https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/salley.jpg 690w" sizes="(max-width: 45px) 100vw, 45px" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://bluegrasstoday.com/circus-no-9-back-at-it-post-pandemic/" rel="bookmark">Circus No. 9 back at it post pandemic</a>
</div><div>
<a class="cat-post-thumbnail cat-post-dark" href="https://bluegrasstoday.com/circus-no-9-back-at-it-post-pandemic/" title="Circus No. 9 back at it post pandemic"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="45" height="45" src="https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/circus9-100x42.jpg" class="attachment-100x100x size-100x100x wp-post-image" alt="Circus No. 9" loading="lazy" data-cat-posts-width="45" data-cat-posts-height="45" srcset="https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/circus9-100x42.jpg 100w, https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/circus9-300x126.jpg 300w, https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/circus9.jpg 690w" sizes="(max-width: 45px) 100vw, 45px" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://bluegrasstoday.com/meet-pat-morris-new-ibma-executive-director/" rel="bookmark">Meet Pat Morris, new IBMA Executive Director</a>
</div><div>
<a class="cat-post-thumbnail cat-post-dark" href="https://bluegrasstoday.com/meet-pat-morris-new-ibma-executive-director/" title="Meet Pat Morris, new IBMA Executive Director"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="45" height="45" src="https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/morris-100x42.jpg" class="attachment-100x100x size-100x100x wp-post-image" alt="Pat Morris" loading="lazy" data-cat-posts-width="45" data-cat-posts-height="45" srcset="https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/morris-100x42.jpg 100w, https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/morris-300x126.jpg 300w, https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/morris.jpg 690w" sizes="(max-width: 45px) 100vw, 45px" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://bluegrasstoday.com/bluegrass-beyond-borders-professional-deformation-from-the-czech-republic/" rel="bookmark">Bluegrass Beyond Borders: Professional Deformation from the Czech Republic</a>
</div><div>
<a class="cat-post-thumbnail cat-post-dark" href="https://bluegrasstoday.com/bluegrass-beyond-borders-professional-deformation-from-the-czech-republic/" title="Bluegrass Beyond Borders: Professional Deformation from the Czech Republic"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="45" height="45" src="https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/deformation-100x42.jpg" class="attachment-100x100x size-100x100x wp-post-image" alt="Professional Deformation" loading="lazy" data-cat-posts-width="45" data-cat-posts-height="45" srcset="https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/deformation-100x42.jpg 100w, https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/deformation-300x126.jpg 300w, https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/deformation.jpg 690w" sizes="(max-width: 45px) 100vw, 45px" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://bluegrasstoday.com/snuffy-smith-long-time-north-carolina-picker-retiring/" rel="bookmark">Snuffy Smith &#8211; long time North Carolina picker retiring</a>
</div><div>
<a class="cat-post-thumbnail cat-post-dark" href="https://bluegrasstoday.com/snuffy-smith-long-time-north-carolina-picker-retiring/" title="Snuffy Smith &#8211; long time North Carolina picker retiring"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="45" height="45" src="https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/snuffy-100x42.jpg" class="attachment-100x100x size-100x100x wp-post-image" alt="Snuffy Smith" loading="lazy" data-cat-posts-width="45" data-cat-posts-height="45" srcset="https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/snuffy-100x42.jpg 100w, https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/snuffy-300x126.jpg 300w, https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/snuffy.jpg 690w" sizes="(max-width: 45px) 100vw, 45px" /></span></a></div></li></ul>
</aside>	</div><!-- #secondary -->
			
		</div><!-- Foundation .columns end -->

		</div><!-- Foundation .row end -->

	

	</div><!-- #content -->
		<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="wpb_row row fullWidth footer-option-one"><div class="wpb_column vc_column_container medium-12 columns"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner row"><div class="wpb_column vc_column_container medium-3 columns"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="182" height="77" src="https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/bluegrass-today-footer-logo.png" class="vc_single_image-img attachment-full" alt="" loading="lazy" srcset="https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/bluegrass-today-footer-logo.png 182w, https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/bluegrass-today-footer-logo-100x42.png 100w" sizes="(max-width: 182px) 100vw, 182px" /></a>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container medium-9 columns"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_wp_custommenu wpb_content_element"><div class="widget widget_nav_menu"><div class="menu-footer-menu-bottom-container"><ul id="menu-footer-menu-bottom" class="menu"><li id="menu-item-80982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80982"><a href="https://bluegrasstoday.com/staff-directory/">Staff Directory</a></li>
<li id="menu-item-80983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80983"><a href="https://bluegrasstoday.com/advertising/">Advertising</a></li>
<li id="menu-item-80984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80984"><a href="https://bluegrasstoday.com/contact-us/">Contact Us</a></li>
<li id="menu-item-80985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80985"><a href="https://bluegrasstoday.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-80986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80986"><a href="https://bluegrasstoday.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div></div></div></div></div><div class="vc_row wpb_row vc_inner row"><div class="wpb_column vc_column_container medium-12 columns"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  footer-copyright-text">
		<div class="wpb_wrapper">
			<p style="text-align: center;">© Bluegrass Today 2021</p>
<p style="text-align: center;">powered by <a href="http://ahsodesigns.com">AhSo</a></p>

		</div>
	</div>
</div></div></div></div></div></div></div></div>
		
	</footer><!-- #colophon -->
</div><!-- #page -->

	<!-- close the off-canvas menu -->
	<a class="exit-off-canvas"></a>

	</div><!-- .inner-wrap -->
</div><!-- .off-canvas-wrap -->


	<!-- ShiftNav Main Toggle -->
		<div id="shiftnav-toggle-main" class="shiftnav-toggle-main-align-left shiftnav-toggle-style-full_bar shiftnav-togglebar-gap-auto shiftnav-toggle-edge-right shiftnav-toggle-icon-x"   ><button id="shiftnav-toggle-main-button" class="shiftnav-toggle shiftnav-toggle-shiftnav-main shiftnav-toggle-burger" tabindex="1" data-shiftnav-target="shiftnav-main" aria-label="Toggle Menu"><i class="fa fa-bars"></i></button>	<div class="shiftnav-main-toggle-content shiftnav-toggle-main-block"></div><span class="shiftnav-main-toggle-content-after"><a class="mobile-search"><i class="fa fa-search"></i></a></span></div>	
	<!-- /#shiftnav-toggle-main -->

	


	<!-- ShiftNav #shiftnav-main -->
	<div class="shiftnav shiftnav-nojs shiftnav-shiftnav-main shiftnav-right-edge shiftnav-skin-light shiftnav-transition-standard" id="shiftnav-main" data-shiftnav-id="shiftnav-main">
		<div class="shiftnav-inner">

		
			<div class="shiftnav-menu-image" id="shiftnav-menu-image-shiftnav-main">
		<a href="/">							<img width="138" height="58" src="https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/bluegrass-today-logo.png" class="attachment-full size-full" alt="" loading="lazy" srcset="https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/bluegrass-today-logo.png 138w, https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/bluegrass-today-logo-100x42.png 100w" sizes="(max-width: 138px) 100vw, 138px" />					</a>	</div>
	<nav class="shiftnav-nav"><ul id="menu-mobile-nav" class="shiftnav-menu shiftnav-targets-default shiftnav-targets-text-default shiftnav-targets-icon-default"><li id="menu-item-81767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown menu-item-81767 shiftnav-sub-accordion shiftnav-depth-0"><span class="shiftnav-target" >News</span><span tabindex="0" class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span tabindex="0" class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu dropdown sub-menu dropdown-1">
<li id="menu-item-81771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81771 shiftnav-depth-1"><a class="shiftnav-target"  href="https://bluegrasstoday.com/category/bluegrass-at-large/">Bluegrass At Large</a></li><li id="menu-item-81772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81772 shiftnav-depth-1"><a class="shiftnav-target"  href="https://bluegrasstoday.com/category/media/">Media</a></li><li id="menu-item-81773" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-81773 shiftnav-depth-1"><a class="shiftnav-target"  href="https://bluegrasstoday.com/category/music/">Music</a></li><li id="menu-item-81774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81774 shiftnav-depth-1"><a class="shiftnav-target"  href="https://bluegrasstoday.com/category/opinion-humor/">Opinion / Humor</a></li><li class="shiftnav-retract"><a tabindex="0" class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id="menu-item-81768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown menu-item-81768 shiftnav-sub-accordion shiftnav-depth-0"><span class="shiftnav-target" >Charts</span><span tabindex="0" class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-chevron-down"></i></span><span tabindex="0" class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-chevron-up"></i></span>
<ul class="sub-menu dropdown sub-menu dropdown-1">
<li id="menu-item-81769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81769 shiftnav-depth-1"><a class="shiftnav-target"  href="https://bluegrasstoday.com/chart/">Bluegrass Weekly</a></li><li id="menu-item-81770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81770 shiftnav-depth-1"><a class="shiftnav-target"  href="https://bluegrasstoday.com/monthly-chart/">Bluegrass Monthly</a></li><li id="menu-item-97529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97529 shiftnav-depth-1"><a class="shiftnav-target"  href="https://bluegrasstoday.com/grassicana-weekly-airplay-chart/">Grassicana Weekly</a></li><li id="menu-item-97530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97530 shiftnav-depth-1"><a class="shiftnav-target"  href="https://bluegrasstoday.com/gospel-weekly-airplay-chart/">Gospel Weekly</a></li><li class="shiftnav-retract"><a tabindex="0" class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id="menu-item-81776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81776 shiftnav-depth-0"><a class="shiftnav-target"  href="https://bluegrasstoday.com/events-directory/">Events</a></li><li id="menu-item-81775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81775 shiftnav-depth-0"><a class="shiftnav-target"  href="https://bluegrasstoday.com/listings-directory/">Directory</a></li><li id="menu-item-81777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81777 shiftnav-depth-0"><a class="shiftnav-target"  href="https://bluegrasstoday.com/support/">Support</a></li></ul></nav><div class="shiftnav-content-wrap">    <style>
        .social {
            display: inline-block;
            position: relative;
            top: 12px;
            left: 5px;
        }
        .social a {
            display: inline-block;
            float: left;
            padding: 5px;
            margin-right: 5px;
        }
        .social img {
            width: 34px;
        }
        .shiftnav-inner .social {
            text-align: center;
            position: initial;
            top: initial;
            left: initial;
        }
        .social a {
            display: inline-block;
            float: none;
        }
        @media screen and (max-width: 1000px) {
            #top-nav .social {
                display: none !important;
            }
        }
    </style>
    <div class="social">
        <a href="https://facebook.com/bluegrasstoday" target="_blank"><img src="https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/themes/exodus-child/assets/img/facebook2.svg"></a>
        <a href="https://twitter.com/BluegrassToday" target="_blank"><img src="https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/themes/exodus-child/assets/img/twitter.svg"></a>
        <a href="https://instagram.com/bgtoday" target="_blank"><img src="https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/themes/exodus-child/assets/img/instagram.svg"></a>
    </div>
    </div><div class='shiftnav-content-wrap after-menu'><p style="text-align: center;">© Bluegrass Today 2021<br />powered by <a href="http://ahsodesigns.com">AhSo</a></p></div>
		<button class="shiftnav-sr-close shiftnav-sr-only shiftnav-sr-only-focusable">
			&times; Close Panel		</button>

		</div><!-- /.shiftnav-inner -->
	</div><!-- /.shiftnav #shiftnav-main -->


	    <style>
        .infinity-box-container {
            position: fixed;
            top: 0;
            left: 0;
            width: 100%;
            height: 100%;
            background-color: rgba(0, 0, 0, 0.80);
            z-index: 0;
            opacity: 0;
            display: none;
        }

        .infinity-box-inner {
            width: 50%;
            height: 50%;
            position: absolute;
            margin: auto;
            top: 0;
            right: 0;
            bottom: 0;
            left: 0;
            background-color: white;
        }

        .infinity-box-content {
            width: 100%;
            height: 100%;
        }

        .infinity-caption {
            background-color: rgba(0, 0, 0, 0.89);
            color: white;
            padding: 10px;
        }

        .infinity-controls {
            width: 100%;
            position: absolute;
            top: 50%;
            transform: perspective(1px) translateY(-50%);
            z-index: 25;
            font-size: 42px;
            color: rgba(255, 255, 255, 0.65);

        }

        .infinity-controls .previous,
        .infinity-controls .next {
            display: inline-block;
            padding: 5px;
            cursor: pointer;
        }

        .infinity-controls .previous:hover,
        .infinity-controls .next:hover{
            color: white;
        }

        .infinity-controls .next {
            float: right;
        }

        .infinity-close {
            position: absolute;
            top: -15px;
            right: -15px;
            font-size: 32px;
            color: rgba(255, 255, 255, 0.65);
            cursor: pointer;
        }

        .infinity-close:hover {
            color: white;
        }


    </style>
    <script>
        jQuery(document).ready(function($) {
            // Disable visual composer gallery.
            $('.prettyphoto').unbind();

            $('.prettyphoto').each(function() {
                var caption = $(this).find('img').attr('title');
                $(this).attr('data-lightbox', 'group1');
                $(this).data('lightbox', 'group1');

                $(this).attr('data-title', caption);
                $(this).data('title', caption);

                $(this).attr('data-alt', 'group1');
                $(this).data('alt', caption);
            });
            if ( $('.prettyphoto').length !== 0 ) {
                $('.prettyphoto').infinityBox();
            }

        })
    </script>
    <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: BGT mobile Best --><div id="om-ogoe4kfb58amqqkgude1-holder"></div><script>var ogoe4kfb58amqqkgude1,ogoe4kfb58amqqkgude1_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){ogoe4kfb58amqqkgude1_poll(function(){if(window['om_loaded']){if(!ogoe4kfb58amqqkgude1){ogoe4kfb58amqqkgude1=new OptinMonsterApp();return ogoe4kfb58amqqkgude1.init({"u":"11328.682626","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.opmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;ogoe4kfb58amqqkgude1=new OptinMonsterApp();ogoe4kfb58amqqkgude1.init({"u":"11328.682626","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: BGT --><div id="om-yfyhkupsusivrs1ql283-holder"></div><script>var yfyhkupsusivrs1ql283,yfyhkupsusivrs1ql283_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){yfyhkupsusivrs1ql283_poll(function(){if(window['om_loaded']){if(!yfyhkupsusivrs1ql283){yfyhkupsusivrs1ql283=new OptinMonsterApp();return yfyhkupsusivrs1ql283.init({"u":"11328.556892","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.opmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;yfyhkupsusivrs1ql283=new OptinMonsterApp();yfyhkupsusivrs1ql283.init({"u":"11328.556892","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[gravityform id=11 title=false description=false]</div><div class="omapi-shortcode-parsed omapi-encoded">&lt;script type=&quot;text/javascript&quot;&gt;if(!gform){document.addEventListener(&quot;gform_main_scripts_loaded&quot;,function(){gform.scriptsLoaded=!0}),window.addEventListener(&quot;DOMContentLoaded&quot;,function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&amp;&amp;gform.scriptsLoaded?o():!gform.domLoaded&amp;&amp;gform.scriptsLoaded?window.addEventListener(&quot;DOMContentLoaded&quot;,o):document.addEventListener(&quot;gform_main_scripts_loaded&quot;,o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook(&quot;action&quot;,o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook(&quot;filter&quot;,o,n,r,t)},doAction:function(o){gform.doHook(&quot;action&quot;,o,arguments)},applyFilters:function(o){return gform.doHook(&quot;filter&quot;,o,arguments)},removeAction:function(o,n){gform.removeHook(&quot;action&quot;,o,n)},removeFilter:function(o,n,r){gform.removeHook(&quot;filter&quot;,o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&amp;&amp;(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&amp;&amp;(i=n+&quot;_&quot;+e.length),null==t&amp;&amp;(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e&lt;i.length;e++)&quot;function&quot;!=typeof(t=i[e].callable)&amp;&amp;(t=window[t]),&quot;action&quot;==o?t.apply(null,r):r[0]=t.apply(null,r)}if(&quot;filter&quot;==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0&lt;=e;e--)null!=t&amp;&amp;t!=i[e].tag||null!=r&amp;&amp;r!=i[e].priority||i.splice(e,1)}}}&lt;/script&gt;
                &lt;div class='gf_browser_unknown gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_11' &gt;&lt;form method='post' enctype='multipart/form-data'  id='gform_11'  action='/becky-buller-makes-her-grand-ole-opry-debut/' &gt;
                        &lt;div class='gform_body gform-body'&gt;&lt;ul id='gform_fields_11' class='gform_fields top_label form_sublabel_below description_below'&gt;&lt;li id=&quot;field_11_10&quot; class=&quot;gfield hide-label field_sublabel_below field_description_below gfield_visibility_visible&quot; &gt;&lt;label class='gfield_label screen-reader-text' for='input_11_10' &gt;First Name&lt;/label&gt;&lt;div class='ginput_container ginput_container_text'&gt;&lt;input name='input_10' id='input_11_10' type='text' value='' class='medium'    placeholder='First Name'  aria-invalid=&quot;false&quot;   /&gt; &lt;/div&gt;&lt;/li&gt;&lt;li id=&quot;field_11_1&quot; class=&quot;gfield hide-label gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible&quot; &gt;&lt;label class='gfield_label screen-reader-text' for='input_11_1' &gt;Email Address&lt;span class=&quot;gfield_required&quot;&gt;&lt;span class=&quot;gfield_required gfield_required_asterisk&quot;&gt;*&lt;/span&gt;&lt;/span&gt;&lt;/label&gt;&lt;div class='ginput_container ginput_container_email'&gt;
                            &lt;input name='input_1' id='input_11_1' type='text' value='' class='large'   placeholder='Email Address' aria-required=&quot;true&quot; aria-invalid=&quot;false&quot;  /&gt;
                        &lt;/div&gt;&lt;/li&gt;&lt;li id=&quot;field_11_5&quot; class=&quot;gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible&quot; &gt;&lt;label class='gfield_label gfield_label_before_complex'  &gt;Email List :&lt;span class=&quot;gfield_required&quot;&gt;&lt;span class=&quot;gfield_required gfield_required_asterisk&quot;&gt;*&lt;/span&gt;&lt;/span&gt;&lt;/label&gt;&lt;div class='ginput_container ginput_container_checkbox'&gt;&lt;ul class='gfield_checkbox' id='input_11_5'&gt;&lt;li class='gchoice gchoice_11_5_1'&gt;
								&lt;input class='gfield-choice-input' name='input_5.1' type='checkbox'  value='buzz'  id='choice_11_5_1'   /&gt;
								&lt;label for='choice_11_5_1' id='label_11_5_1'&gt;Bluegrass Buzz Newsletter&lt;/label&gt;
							&lt;/li&gt;&lt;/ul&gt;&lt;/div&gt;&lt;/li&gt;&lt;li id=&quot;field_11_11&quot; class=&quot;gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible&quot; &gt;&lt;label class='gfield_label' for='input_11_11' &gt;Comments&lt;/label&gt;&lt;div class='ginput_container'&gt;&lt;input name='input_11' id='input_11_11' type='text' value='' /&gt;&lt;/div&gt;&lt;div class='gfield_description' id='gfield_description_11_11'&gt;This field is for validation purposes and should be left unchanged.&lt;/div&gt;&lt;/li&gt;&lt;/ul&gt;&lt;/div&gt;
        &lt;div class='gform_footer top_label'&gt; &lt;input type='submit' id='gform_submit_button_11' class='gform_button button' value='Sign Up'  onclick='if(window[&quot;gf_submitting_11&quot;]){return false;}  window[&quot;gf_submitting_11&quot;]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window[&quot;gf_submitting_11&quot;]){return false;} window[&quot;gf_submitting_11&quot;]=true;  jQuery(&quot;#gform_11&quot;).trigger(&quot;submit&quot;,[true]); }' /&gt; 
            &lt;input type='hidden' class='gform_hidden' name='is_submit_11' value='1' /&gt;
            &lt;input type='hidden' class='gform_hidden' name='gform_submit' value='11' /&gt;
            
            &lt;input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /&gt;
            &lt;input type='hidden' class='gform_hidden' name='state_11' value='WyJbXSIsIjdiZWFhNzdhMjZmM2E0NjI4MWQ1ZDY5NDIxY2FiZGVlIl0=' /&gt;
            &lt;input type='hidden' class='gform_hidden' name='gform_target_page_number_11' id='gform_target_page_number_11' value='0' /&gt;
            &lt;input type='hidden' class='gform_hidden' name='gform_source_page_number_11' id='gform_source_page_number_11' value='1' /&gt;
            &lt;input type='hidden' name='gform_field_values' value='' /&gt;
            
        &lt;/div&gt;
                        &lt;/form&gt;
                        &lt;/div&gt;</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[gravityform id=11 title=false description=false]</div><div class="omapi-shortcode-parsed omapi-encoded">
                &lt;div class='gf_browser_unknown gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_11' &gt;&lt;form method='post' enctype='multipart/form-data'  id='gform_11'  action='/becky-buller-makes-her-grand-ole-opry-debut/' &gt;
                        &lt;div class='gform_body gform-body'&gt;&lt;ul id='gform_fields_11' class='gform_fields top_label form_sublabel_below description_below'&gt;&lt;li id=&quot;field_11_10&quot; class=&quot;gfield hide-label field_sublabel_below field_description_below gfield_visibility_visible&quot; &gt;&lt;label class='gfield_label screen-reader-text' for='input_11_10' &gt;First Name&lt;/label&gt;&lt;div class='ginput_container ginput_container_text'&gt;&lt;input name='input_10' id='input_11_10' type='text' value='' class='medium'    placeholder='First Name'  aria-invalid=&quot;false&quot;   /&gt; &lt;/div&gt;&lt;/li&gt;&lt;li id=&quot;field_11_1&quot; class=&quot;gfield hide-label gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible&quot; &gt;&lt;label class='gfield_label screen-reader-text' for='input_11_1' &gt;Email Address&lt;span class=&quot;gfield_required&quot;&gt;&lt;span class=&quot;gfield_required gfield_required_asterisk&quot;&gt;*&lt;/span&gt;&lt;/span&gt;&lt;/label&gt;&lt;div class='ginput_container ginput_container_email'&gt;
                            &lt;input name='input_1' id='input_11_1' type='text' value='' class='large'   placeholder='Email Address' aria-required=&quot;true&quot; aria-invalid=&quot;false&quot;  /&gt;
                        &lt;/div&gt;&lt;/li&gt;&lt;li id=&quot;field_11_5&quot; class=&quot;gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible&quot; &gt;&lt;label class='gfield_label gfield_label_before_complex'  &gt;Email List :&lt;span class=&quot;gfield_required&quot;&gt;&lt;span class=&quot;gfield_required gfield_required_asterisk&quot;&gt;*&lt;/span&gt;&lt;/span&gt;&lt;/label&gt;&lt;div class='ginput_container ginput_container_checkbox'&gt;&lt;ul class='gfield_checkbox' id='input_11_5'&gt;&lt;li class='gchoice gchoice_11_5_1'&gt;
								&lt;input class='gfield-choice-input' name='input_5.1' type='checkbox'  value='buzz'  id='choice_11_5_1'   /&gt;
								&lt;label for='choice_11_5_1' id='label_11_5_1'&gt;Bluegrass Buzz Newsletter&lt;/label&gt;
							&lt;/li&gt;&lt;/ul&gt;&lt;/div&gt;&lt;/li&gt;&lt;li id=&quot;field_11_11&quot; class=&quot;gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible&quot; &gt;&lt;label class='gfield_label' for='input_11_11' &gt;Phone&lt;/label&gt;&lt;div class='ginput_container'&gt;&lt;input name='input_11' id='input_11_11' type='text' value='' /&gt;&lt;/div&gt;&lt;div class='gfield_description' id='gfield_description_11_11'&gt;This field is for validation purposes and should be left unchanged.&lt;/div&gt;&lt;/li&gt;&lt;/ul&gt;&lt;/div&gt;
        &lt;div class='gform_footer top_label'&gt; &lt;input type='submit' id='gform_submit_button_11' class='gform_button button' value='Sign Up'  onclick='if(window[&quot;gf_submitting_11&quot;]){return false;}  window[&quot;gf_submitting_11&quot;]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window[&quot;gf_submitting_11&quot;]){return false;} window[&quot;gf_submitting_11&quot;]=true;  jQuery(&quot;#gform_11&quot;).trigger(&quot;submit&quot;,[true]); }' /&gt; 
            &lt;input type='hidden' class='gform_hidden' name='is_submit_11' value='1' /&gt;
            &lt;input type='hidden' class='gform_hidden' name='gform_submit' value='11' /&gt;
            
            &lt;input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /&gt;
            &lt;input type='hidden' class='gform_hidden' name='state_11' value='WyJbXSIsIjdiZWFhNzdhMjZmM2E0NjI4MWQ1ZDY5NDIxY2FiZGVlIl0=' /&gt;
            &lt;input type='hidden' class='gform_hidden' name='gform_target_page_number_11' id='gform_target_page_number_11' value='0' /&gt;
            &lt;input type='hidden' class='gform_hidden' name='gform_source_page_number_11' id='gform_source_page_number_11' value='1' /&gt;
            &lt;input type='hidden' name='gform_field_values' value='' /&gt;
            
        &lt;/div&gt;
                        &lt;/form&gt;
                        &lt;/div&gt;</div></div>		<script type="text/javascript">
		var ogoe4kfb58amqqkgude1_shortcode = true;var yfyhkupsusivrs1ql283_shortcode = true;		</script>
		<link rel='stylesheet' id='isotope-css-css'  href='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/lib/isotope.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://bluegrasstoday-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://bluegrasstoday-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://bluegrasstoday-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://bluegrasstoday-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://bluegrasstoday-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://bluegrasstoday-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/bluegrasstoday.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"bluegrasstoday"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"128547 https:\/\/bluegrasstoday.com\/?p=128547","disqusShortname":"bluegrasstoday","disqusTitle":"Becky Buller makes her Grand Ole Opry debut","disqusUrl":"https:\/\/bluegrasstoday.com\/becky-buller-makes-her-grand-ole-opry-debut\/","postId":"128547"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='ngg_common-js-extra'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"https:\/\/bluegrasstoday.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/{placeholder}","context":"nextgen_and_wp_images"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js?ver=3.15' id='ngg_common-js'></script>
<script type='text/javascript' src='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.15' id='ngg_lightbox_context-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-browser/0.1.0/jquery.browser.min.js?ver=3.15' id='fancybox-0-js'></script>
<script type='text/javascript' src='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js?ver=3.15' id='fancybox-1-js'></script>
<script type='text/javascript' src='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js?ver=3.15' id='fancybox-2-js'></script>
<script type='text/javascript' src='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.js?ver=3.15' id='fancybox-3-js'></script>
<script type='text/javascript' src='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/js/frontend_editor/vendors/plugins/jwplayer.js?ver=1.0' id='vc_vendor_jwplayer-js'></script>
<script type='text/javascript' src='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/themes/exodus/foundation/js/foundation.min.js?ver=1' id='foundation-js-js'></script>
<script type='text/javascript' src='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/themes/exodus/library/assets/js/skip-link-focus-fix.js?ver=20130115' id='exodus-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.5.5' id='comment-reply-js'></script>
<script type='text/javascript' src='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/themes/exodus/library/assets/js/custom-code.js?ver=5.5.5' id='exodus-custom-code-js-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeFoOMZAAAAAD-8itLHuzLqkI32rzlnXLDMBHI_&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LeFoOMZAAAAAD-8itLHuzLqkI32rzlnXLDMBHI_","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/themes/exodus-child/assets/js/hammer.js' id='hammer-js'></script>
<script type='text/javascript' src='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/themes/exodus-child/assets/js/images-loaded.js' id='images-loaded-js'></script>
<script type='text/javascript' src='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/themes/exodus-child/assets/js/s8-lightbox.js?ver=1630993602' id='infinity-box-js'></script>
<script type='text/javascript' id='shiftnav-js-extra'>
/* <![CDATA[ */
var shiftnav_data = {"shift_body":"on","shift_body_wrapper":"","lock_body":"on","lock_body_x":"off","open_current":"off","collapse_accordions":"off","scroll_panel":"on","breakpoint":"769","v":"1.7.1","pro":"1","touch_off_close":"on","scroll_offset":"100","disable_transforms":"off","close_on_target_click":"off","scroll_top_boundary":"50","scroll_tolerance":"10","process_uber_segments":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/shiftnav-pro/assets/js/shiftnav.min.js?ver=1.7.1' id='shiftnav-js'></script>
<script type='text/javascript' src='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.5.5' id='wp-embed-js'></script>
<script type='text/javascript' src='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=4.11.2.1' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' src='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/lib/bower/imagesloaded/imagesloaded.pkgd.min.js?ver=5.5.5' id='vc_grid-js-imagesloaded-js'></script>
<script type='text/javascript' src='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=4.11.2.1' id='isotope-js'></script>
<script type='text/javascript' src='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=4.11.2.1' id='prettyphoto-js'></script>
<script type='text/javascript' src='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.6.0' id='optinmonster-wp-helper-js'></script>
<script type='text/javascript' src='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-includes/js/dist/dom-ready.min.js?ver=ad4d8022261fd9f054a02278eda7c864' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-includes/js/dist/i18n.min.js?ver=772b1b30d38ec9ba77ae8ae1a39b232a' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-includes/js/dist/a11y.min.js?ver=28ae883082d3cc947b58ed059ff407a7' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.9' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/bluegrasstoday.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/bluegrasstoday.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"11":"1"};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/bluegrasstoday.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/bluegrasstoday.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"11":"1"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.9' id='gform_gravityforms-js'></script>
<script type='text/javascript' defer='defer' src='https://bluegrasstoday-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.5.9' id='gform_placeholder-js'></script>
<script>"undefined"!=typeof jQuery&&jQuery(document).ready(function(){"objectFit"in document.documentElement.style==!1&&(jQuery(".cat-post-item figure").removeClass("cat-post-crop"),jQuery(".cat-post-item figure").addClass("cat-post-crop-not-supported")),(document.documentMode||/Edge/.test(navigator.userAgent))&&(jQuery(".cat-post-item figure img").height("+=1"),window.setTimeout(function(){jQuery(".cat-post-item figure img").height("-=1")},0))});</script>		<script type="text/javascript">
			if (typeof jQuery !== 'undefined') {

				var cat_posts_namespace              = window.cat_posts_namespace || {};
				cat_posts_namespace.layout_wrap_text = cat_posts_namespace.layout_wrap_text || {};
				cat_posts_namespace.layout_img_size  = cat_posts_namespace.layout_img_size || {};

				cat_posts_namespace.layout_wrap_text = {
					
					preWrap : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							var _that = jQuery(this);
							_that.find('p.cpwp-excerpt-text').addClass('cpwp-wrap-text');
							_that.find('p.cpwp-excerpt-text').closest('div').wrap('<div class="cpwp-wrap-text-stage"></div>');;
						});
						return;
					},
					
					add : function(_this){
						var _that = jQuery(_this);
						if (_that.find('p.cpwp-excerpt-text').height() < _that.find('.cat-post-thumbnail').height()) { 
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').addClass( "cpwp-wrap-text" ); 
						}else{ 
							_that.find('p.cpwp-excerpt-text').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').addClass( "cpwp-wrap-text" ); 
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).find('img').width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_wrap_text.add(_this);
						} else {
							jQuery(_this).find('img').one("load", function(){
								cat_posts_namespace.layout_wrap_text.add(_this);
							});
						}
						return;
					},
					
					setClass : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							cat_posts_namespace.layout_wrap_text.handleLazyLoading(this);
						});
						return;
					}
				}
				cat_posts_namespace.layout_img_size = {
					
					replace : function(_this){
						var _that = jQuery(_this),
						resp_w = _that.width(),
						resp_h = _that.height(),
						orig_w = _that.data('cat-posts-width'),
						orig_h = _that.data('cat-posts-height');
						
						if( resp_w < orig_w ){
							_that.height( resp_w * orig_h / orig_w );
						} else {
							_that.height( '' );
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_img_size.replace(_this);
						} else {
							jQuery(_this).one("load", function(){
								cat_posts_namespace.layout_img_size.replace(_this);
							});
						}
						return;
					},
					setHeight : function (widget) {
						jQuery(widget).find('.cat-post-item img').each(function(){
							cat_posts_namespace.layout_img_size.handleLazyLoading(this);
						});
						return;
					}
				}

				let widget = jQuery('#category-posts-2-internal');

				jQuery( document ).ready(function () {
					cat_posts_namespace.layout_wrap_text.preWrap(widget);
					cat_posts_namespace.layout_wrap_text.setClass(widget);
					
					
						cat_posts_namespace.layout_img_size.setHeight(widget);
					
				});

				jQuery(window).on('load resize', function() {
					cat_posts_namespace.layout_wrap_text.setClass(widget);
					
					
						cat_posts_namespace.layout_img_size.setHeight(widget);
					
				});

			}
		</script>
		<script type="text/javascript"> gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 11) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } ); </script><script type="text/javascript"> gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [11, 1]) } ); </script>		<script type="text/javascript">var omapi_localized = { ajax: 'https://bluegrasstoday.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'aafbd5b1a5', slugs: {"ogoe4kfb58amqqkgude1":{"slug":"ogoe4kfb58amqqkgude1","mailpoet":false},"yfyhkupsusivrs1ql283":{"slug":"yfyhkupsusivrs1ql283","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":128547,"object_key":"post","object_type":"post","term_ids":[117,4383,5466,450,626]};</script>
		

</body>
</html>
